Showing results for 
Search instead for 
Did you mean: 

cisco 2811... more interfaces?

Level 1
Level 1

i'm a student, getting close to the CCNA....

working on my own lab, i have a 2811 w/2 WIC T-1 interfaces.

IOS is Version 15.1(4)M6.

i've got 4 slots, but only can get s0/2/0 and s0/3/0 to take cards, 

i get wic card has unknown id 11 when i install to other two ports. 

installed image archive message at startup lists just 2 serial interfaces.

is this a IOS thing, that my IOS won't support 4 interfaces?

does anybody know what version of the IOS i need to get the other 2 ports up?

i'm working on some frame relay labs.... 

5 Replies 5

Level 1
Level 1

Thanks for the info... right on, good stuff!

Pretty hard to decipher, alot of 12.x seems to be tied to platform slot density, of which i have 4...

I guess it's load some IOS's and see.....

that's what i thought too?...

have tried it, and i can only get s0/2/0 and s0/3/0 to heat up?

thought it was the IOS was running the advsecurityK9 151-4.M6 IOS, reloaded to the advipservicesk9-mz.123-14.T5..... was tough, some of the other images i had didn't want to load?... it was from a CD though, maybe that's the problem.....

thought maybe the other images would support all 4 interfaces?

trying to use it to imitate a frame cloud/hub kinda thing....

yeah, just tried it since the new image.... 

only seems to recognize 2, now i have s/0/0/0 and s0/1/0 up, but it won't see the other two?.... s0/2/0 and s0/3/0 will go up if i switch the ints.... 

the ones that seem to work are the V2 T1's though.... the others i have aren't the V2 interfaces... i seem to remember reading something about that?....

Review Cisco Networking for a $25 gift card