cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
636
Views
0
Helpful
1
Replies

Cisco 2811 NAT configuration Issue!!!

orlandoegb
Beginner
Beginner

Hello,

My company have a EDI service from a provider with a fiber optic that was installed in our building some weeks ago. They're using the ISP switch from us to their router and I have the router behind the switch to my Private Network:

(My LAN)<---->(My Router)<---->[ISP_Switch]<----------FO-------->(ISP_Internet Router Gateway)

After we have done " the configuring" on the router. I am able to trace/ping/etc. from the router, however I am unable to do any of the above from my Private LAN that is connected to the router.

 

The NAT config on my router looks as such:

*****************************************************

interface FastEthernet0/0

description LAN to ISP Gateway ***$ETH-WAN$

ip address a.b.c.d 255.255.255.252

ip nat outside

duplex full

speed 100

!

interface FastEthernet0/1

description LAN to My Local-Internal Network ***$ETH-LAN$

ip address x.y.z.1 255.255.255.0 secondary

ip address 10.100.1.47 255.255.0.0

ip nat inside

duplex auto

speed auto

 

no ip classless

ip route 0.0.0.0 0.0.0.0 a.b.c.d (ISP Internet Router Gateway)

!

ip http server

ip nat translation timeout 3600

ip nat pool test x.y.x.11 x.y.x.16 prefix-length 24

ip nat inside source list 101 pool test overload

!

access-list 101 permit ip host 10.100.51.55 any log

access-list 101 permit ip host 10.100.51.54 any log

***********************************************************

Thanks and we appreciate any help!!!

Orlando

1 Reply 1

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

Can you add an access list to allow 10.100.1.0/24

access-list xx permit 10.100.1.0 0.0.0.24
ip nat inside source list 1 pool ovrld overload
ip nat pool ovrld x.x.x.x x.x.x.x prefix 24


http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094e77.shtml



HTH
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers