cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1149
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco 2960 and IPV6 ACL on access

Hello,

I'm securing some network base on 2960 (we've old 2950 an we will make decision whether to buy cca 250x 2960S or some other junipper ekvivalent with ipv6 security)  . I'm using ipv4 on switchports but I need to secure IPv6 "~arp" to, Will cisco support something like this (used ipv4 security) for ipv6, or cisco doesn't think  that ipv6 should be secured?

interface FastEthernet0/1

description 112B                       

switchport access vlan 72

switchport mode access

switchport port-security

switchport port-security mac-address 0016.d4bf.ea1a

ip access-group ACL-FastEthernet0/1 in

no cdp enable

spanning-tree portfast

spanning-tree bpduguard enable

ip access-list standard ACL-FastEthernet0/1
permit 0.0.0.0
permit 147.32.124.247
deny   any
Thank you
PP

Everyone's tags (3)
2 REPLIES 2
Highlighted
Beginner

Re: Cisco 2960 and IPV6 ACL on access

Maybe, you have to use

sdm prefer dual-ipv4-and-ipv6 global configuration command.

Highlighted
VIP Advocate

Re: Cisco 2960 and IPV6 ACL on access

Hi,

I hope below link will helpful for you:

 

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960x/software/15-2_2_e/security/configuration_guide/b_sec_1522e_2960x_cg/b_sec_1522e_2960x_cg_chapter_010011.html

 

Regards,

Deepak Kumar

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution If this comment will make help you!
CreatePlease to create content
Content for Community-Ad