cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

573
Views
0
Helpful
5
Replies
Highlighted
Beginner

Cisco 3640 Router Hang problem

Hi,

The Cisco 3600 series (3640) is hanged during booting proccess,

the IOS is decompressed, but after some text it hanges and I even cannot go to user exec.

I try the ROMmon and bypassing the config setting,

but the result is still the same.

any suggestion?

Regards

S.K

Everyone's tags (4)
5 REPLIES 5
Cisco Employee

Cisco 3640 Router Hang problem

Do you see any error messages? Or is it hanging during the bootup process? Can you post a snippet of the console messages

Beginner

Cisco 3640 Router Hang problem

it seems there is no error message:

######################## [OK]

Smart Init is enabled
smart init is sizing iomem
  ID            MEMORY_REQ                 TYPE
0000D8          0X00178610 Dual Fast Ethernet Combo Port Module, 2 WAN
                0X000F3BB0 public buffer pools
                0X00211000 public particle pools
TOTAL:          0X0047D1C0

If any of the above Memory Requirements are
"UNKNOWN", you may be using an unsupported
configuration or there is a software problem and
system operation may be compromised.
Rounded IOMEM up to: 5Mb.
Using 7 percent iomem. [5Mb/64Mb]

              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706

Cisco Internetwork Operating System Software
IOS (tm) 3600 Software (C3640-JS-M), Version 12.2(6a), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2001 by cisco Systems, Inc.
Compiled Sat 01-Dec-01 16:21 by pwade
Image text-base: 0x600089A8, data-base: 0x614EE000

and the prompt just hang here.

* the front and rear LEDs are green. (so it seems there is no problem from the hardware part)

tnx in advanced.

Beginner

Cisco 3640 Router Hang problem

Ok, finally after I remove the Ethernet module, the router loads normally.

just replace the ethernet module.

Beginner

Re: Cisco 3640 Router Hang problem

Hello,

   Currently I'm experiencing the same issue with Cisco WS-C4948-S

   I see the boot messages, also I can enter in rommon mode, but in the end it gets stuck at line

"Image text-base: 0x1000000, data-base: ..... "

  I tried many ways to boot it, but with no luck.

  s.kazemi, Which ethernet module did you removed ?

Beginner

Cisco 3640 Router Hang problem

Hi Tonny,

as I know the WS-C4948-S is catalyst switch, isn't it?

I'm afraid there is no module to remove on your device.

however please double check and see is there any module, fibre convertor you can remove or not.

my device (router 3640) has got one ethernet and one serial module. firstky I remove both, then plug them one by one.

after plugin th eserial, there was no issue.

only when plug in the ethernet module it was reboot continously.

by replaceing the module the problem was solve.

Good luck

Siavash

CreatePlease to create content
Content for Community-Ad