cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
680
Views
10
Helpful
5
Replies
Highlighted
Contributor

Cisco 4500-X VSS and Proline SFP-10G-SR-PRO SFP+

Hi,

I have the following problem and I've reached a point where I don't know what to do anymore.

Scenario:

2 x Cisco 4500-X in VSS mode.

2 x VSL Ports - 10G with SFP+ (Proline SFP-10G-SR-PRO)

1 x Dual-active fast-hello Port - 1G with SFP (Proline GLC-SX-MMD-PRO)

Situation 1:

With VSS configured, I reboot both 4500-X and only of the two VSL ports come up.

VSS active, but only on one VSL port, the other one shows down.

I remove / reinsert the SFP+ on both 4500-X for the VSL port which is down, port comes up.

Situation 2:

With VSS configured, I reboot both 4500-X and none of the VSL ports comes up.

VSS goes into dual-active mode.

I remove / reinsert the SFP+ on both both 4500-X, VSL ports are coming up, but of course the the secondary 4500-X reloads to get out of the dual-active mode.

When coming up, I'm either in Situation 1 or again Situation 2

The above situations repeat randomly causing instability but not once the reload brought up both VSL ports

Already tried (to spare your efforts):

- changed the SFP+ with others (same Proline type) - no change

- changed the Fiber optic patch cables - no change

- changed the ports on the 4500-X - no change

- adding "service unsupported-transceiver" to configuration - no change

- replace the SFP+ 10G (Proline SFP-10G-SR-PRO) with SFP 1G (Proline GLC-SX-MMD-PRO) - works like a charm, no issue not matter how many times I reload

One error which I see when VSL ports with 10G are not coming up is something like :

%SFF8472-5-THRESHOLD_VIOLATION: Te1/1/16: Rx power low alarm; Operating value: -40.0 dBm, Threshold value: -13.9 dBm

From what I've read this is somehow a normal error when the SFP is inserted, but there is no link

To try

- get Cisco SFP+ - but this will take time

- check for BUG in the IOS

- try different IOS

I have to mention that I never had problem with Proline SFP, so this is very strange to me.

Does anybody else had any of the above problems? Did you solved it? How?

Do you have any other advice for me beside what I've already tried?

Thanks!

5 REPLIES 5
VIP Expert

Hi,

Hi,

What version of IOS are you running?  I have never use Proline optics before but this appears to be a software issue. The recommended IOS for 4500 VSS is 03.06.05

Can you upgrade to this version and test again?

Also, the error message below is from a cosmetic bug that exist in many Cisco devices and should not have any impact on services.

%SFF8472-5-THRESHOLD_VIOLATION: Te1/1/16: Rx power low alarm; Operating value: -40.0 dBm, Threshold value: -13.9 dBm

HTH

Contributor

Hi Reza,

Hi Reza,

The symptoms and tests were on 03.06.05. Now I've upgraded to 03.06.06 which is the current recommended version, but I have the same issues.

Thanks for trying to help.

[edit]

I wonder if this issue has something to do with DOM capabilities of the SFP...

VIP Expert

Hi Calin,

Hi Calin,

To eliminate the possibility of any cable and optic issues and if these switches are less than 10 meters apart, you can simply purchase a couple of Twinax cables and use them for you VSL link.

http://www.cisco.com/c/en/us/products/collateral/interfaces-modules/transceiver-modules/data_sheet_c78-455693.html

HTH

Contributor

Hi Reza,

Hi Reza,

Appreciate your input, however is not about having no solution, but I want to understand why _this_ solution doesn't work.

It's a challenge to discover what's the blocking point :)

The switches are sitting one on top of the other in the lab. I've changed everything, beside the SFP (Proline -> Cisco).

I'll test this today.

Contributor

[Solved]

[Solved]

Replacing the Proline SFP+ with Cisco SFP+ fixed the problem.

As said before, I've never had problems with Proline. I have to check with them what's so special in this situation.

Thanks for help!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards