cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1091
Views
0
Helpful
12
Replies

Cisco Catalyst 3850 24 PoE+ Loosing Configuration.

Dears,

 I have configured Cisco 3850 switch, after restarting loosed all of it's configuration and i got this message during reloading (%sys-6-STARTUP-CONFIG-IGNORED: system startup configuration is ignored based on the configuration register setting ), need your help to fix this problem.

 

 

Thanks in advance 

1 ACCEPTED SOLUTION

Accepted Solutions

Hello, 

 

Yeah, I found solution for the loosing 3850 switch configuration which can be solved through the attachment.

 

 

 

Thanks  

View solution in original post

12 REPLIES 12
Leo Laohoo
VIP Community Legend

Post the complete output to the command "sh version".

1.JPG2.JPG

Is someone playing a trick?
Look at the last line of the "sh version" output. 0x142 loosely means "boot and ignore the configuration file". Next to it, 0x102, means "boot and load the configuration file".
The only way around this is to reboot the switch.

you mean, i should change the register value from 0x142 to 0x102.

or i should reboot the switch, let me know how.

 

 

Thanks 

Reboot the switch.

The Method (reboot) you guide me doesn't work.

Enter the following commands: 

no system ignore startupconfig switch all
system disable password recovery switch all

Save the config and reboot. 

If the issue still persist, post the complete output to the command "sh version".

NOTE:  I want to see the complete output and not a screenshot.

Thanks Problem has been solved.

Hi,

Please set "Configuration register is 0x2102" and reload the switch.

 

Regards,

Deepak Kumar

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution if this comment will help you!

I set Configuration register to 0x2102 manually but it doesn't  affect after reloading the switch, still there is (configuration register is 0x142 will be 0x102 at next reload). 

Hello,

 

We have the same issue on one of our C3650 PoE switches : after changing the conf-reg to 0x102 and rebooting several times, this switch still ignores the startup config and keeps saying "Configuration register is 0x142 (will be 0x102 at next reload)"

 

Did you find a solution for your problem in the end ?

 

Thanks in advance

Hello, 

 

Yeah, I found solution for the loosing 3850 switch configuration which can be solved through the attachment.

 

 

 

Thanks  

View solution in original post