cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

121
Views
0
Helpful
1
Replies

cisco Nexus7000 C7009 (9 Slot) Chassis ("Supervisor Module-2")

currently, I am using below-mentioned version


system image file is: bootflash:///n7000-s2-dk9.6.2.20.bin

 

Affected invulnerability issue needs to be upgraded which is the next version of IOS? which one  i need to upgrade? how could i find out the IOS upgrade path?

kindly do needful.

1 REPLY 1
Highlighted
VIP Advisor

Re: cisco Nexus7000 C7009 (9 Slot) Chassis ("Supervisor Module-2")

Suggest to look at the NXOS upgrade path :

 

https://www.cisco.com/c/en/us/td/docs/switches/datacenter/sw/7_x/nx-os/upgrade/guide/b_Cisco_Nexus_7000_Series_NX-OS_Software_Upgrade_and_Downgrade_Guide_Release_7-x.html#concept_33E8A3F9941E4AF397CC59D3EAE198F3

 

The upgrade stable version only and can suggested, what module cards are in the chassis and what features are running.

 

If you not sure, suggest to contact cisco partner to help, since most of the Nexus Switches are installed in DC environment and critical service environment.

 

 

 

BB
*** Rate All Helpful Responses ***
CreatePlease to create content
Content for Community-Ad