cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
197
Views
0
Helpful
1
Replies
dimi.kard
Beginner

Cisco Switch

Hi All,

i have a cisco 3560 as you can see on the below config i am unable to access via telnet or ssh, unfortunatelly i do not have console cable, only optio is via http, but default credentials (cisco/cisco or Cisco/Cisco) do not work.

 

any idea

??

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ##hostname##
!
!
username admin privilege 15 secret pass
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip dhcp excluded-address 10.50.1.201 10.50.1.254
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree uplinkfast
!
vlan internal allocation policy ascending
!
interface GigabitEthernet0/1
switchport access vlan 2
switchport voice vlan 7
spanning-tree portfast
!
interface GigabitEthernet0/2
description Captain_Cabin_Printer
switchport access vlan 2
!
interface GigabitEthernet0/3
switchport access vlan 2
switchport voice vlan 7
spanning-tree portfast
!
interface GigabitEthernet0/4
switchport access vlan 2
!
interface GigabitEthernet0/5
switchport access vlan 2
switchport voice vlan 7
spanning-tree portfast
!
interface GigabitEthernet0/6
switchport access vlan 2
!
interface GigabitEthernet0/7
switchport access vlan 2
switchport voice vlan 7
spanning-tree portfast
!
interface GigabitEthernet0/8
switchport access vlan 2
!
interface GigabitEthernet0/9
switchport access vlan 2
switchport voice vlan 7
spanning-tree portfast
!
interface GigabitEthernet0/10
switchport access vlan 2
!
interface GigabitEthernet0/11
switchport access vlan 2
switchport voice vlan 7
spanning-tree portfast
!
interface GigabitEthernet0/12
switchport access vlan 2
!
interface GigabitEthernet0/13
description Hyper-V
switchport access vlan 2
!
interface GigabitEthernet0/14
switchport access vlan 2
!
interface GigabitEthernet0/15
switchport access vlan 2
!
interface GigabitEthernet0/16
description Uplink_Firewall
switchport access vlan 2
!
interface GigabitEthernet0/17
description NAS
switchport access vlan 2
!
interface GigabitEthernet0/18
description Printer Reserved
switchport access vlan 2
!
interface GigabitEthernet0/19
description PC Reserved
switchport access vlan 2
switchport voice vlan 7
spanning-tree portfast
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface GigabitEthernet0/29
description Uplink Firewall
switchport access vlan 5
!
interface GigabitEthernet0/30
switchport access vlan 5
!
interface GigabitEthernet0/31
switchport access vlan 5
!
interface GigabitEthernet0/32
switchport access vlan 5
!
interface GigabitEthernet0/33
switchport access vlan 4
!
interface GigabitEthernet0/34
switchport access vlan 5
!
interface GigabitEthernet0/35
switchport access vlan 4
!
interface GigabitEthernet0/36
switchport access vlan 5
!
interface GigabitEthernet0/37
description Uplink Firewall
switchport access vlan 4
!
interface GigabitEthernet0/38
switchport access vlan 5
!
interface GigabitEthernet0/39
switchport access vlan 4
!
interface GigabitEthernet0/40
switchport access vlan 5
!
interface GigabitEthernet0/41
switchport access vlan 4
!
interface GigabitEthernet0/42
switchport access vlan 5
!
interface GigabitEthernet0/43
switchport access vlan 4
!
interface GigabitEthernet0/44
switchport access vlan 5
!
interface GigabitEthernet0/45
switchport access vlan 4
!
interface GigabitEthernet0/46
switchport access vlan 5
!
interface GigabitEthernet0/47
description Cisco Switch
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/48
description Cisco Switch
switchport access vlan 5
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/49
!
interface GigabitEthernet0/50
!
interface GigabitEthernet0/51
!
interface GigabitEthernet0/52
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
ip address 10.50.0.2 255.255.255.0
!
ip classless
ip http server
!
!
control-plane
!
!
line con 0
password ##pass##
login local
line vty 0 4
login
line vty 5 15
login
!
end

1 REPLY 1
marce1000
VIP Mentor

 

     - Sorry , but you  will need console access to review and or enable ssh/telnet access.

 M.