cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1883
Views
0
Helpful
1
Replies
Highlighted
Beginner

Configure 1841 w/wic1-ADSL with Centurylink static IP

Pleas help.  I have searched for days, through all documents I can get my hands on. 

I am trying to configure my 1841 router to connect to my DSL over POTS from Centurylink.  I have a static IP.  I have contacted tech support with Centurylink and obtained all the info I could from them.

The following is from my show run:

!

interface ATM0/0/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/0/0.1 point-to-point

no snmp trap link-status

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface Dialer0

ip address 69.68.120.6 255.255.255.128

no ip redirects

no ip unreachables

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1440

dialer pool 1

no cdp enable

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

When I show the interfaces, they all show up and a reliability of 255/255 yet I cannot ping my ISP gateway.  When I show route, it shows that the 69.0.0.0 network is directly connected.

I know the connection is good.  When I plug the POTS line into the old modem provided by Centurylink, I get connectivity.  I am trying to get rid of the ISP provided modem and just go through my own router into the rest of my network

I am just lost.  Everything I check says it should be connected, yet, I have no connectivity.  I am aware that the wic is not capable of higher speed dsl connections, but, that should just limit my speed, correct?  I have a HWIC on the way.

The greatest trick the Devil ever played, was to convince the world he did not exist.
1 REPLY 1
Highlighted
Enthusiast

Hi Kevin,

Not sure if you completed this battle.

I had to order a DSL modem from CenturyLink (at $6.99/mo) to get the service up and running.

Tech support was about as handy as 2 dead flies.

Once i used their "approved" modem LCP came up and PPP negotiation completed.

I believe it is their pvc they used that got it running. Tech support could not tell me that.

I was them able to take some of the info from their modem and finalize my config and get my 1760 online with the new service. I will now work on returning the leased modem.

Below is my final configuration;

Building configuration...

Current configuration : 2467 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname DSL_Router

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 debugging

logging console notifications

!

aaa new-model

!

!

aaa authentication login default local-case

!

aaa session-id common

clock timezone CST -7

clock summer-time MDT recurring 1 Sun Mar 2:00 2 Sun Nov 2:00

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

ip cef

ip multicast-routing

!

!

!

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface ATM0/0

no ip address

load-interval 30

atm ilmi-keepalive

dsl operating-mode auto

hold-queue 224 in

pvc 0/32

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0/0

description Local LAN Home

ip address 172.16.17.1 255.255.255.0

no ip unreachables

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

ip policy route-map clear-df

speed auto

full-duplex

!

interface Dialer0

description DSL

mtu 1492

ip address ( ip address negotiated is used for dynamic)

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

no cdp enable

ppp chap refuse

ppp pap sent-username password 0

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

ip nat inside source list 1 interface Dialer0 overload

!

!

!

ip access-list extended FILTER

deny   udp any any eq 79 tftp 135 netbios-ns snmp 1434 netbios-ss netbios-dgm 445 389

deny   tcp any any eq ftp finger www 135 139 445 593 1433 4444 389

permit ip any any

access-list 1 permit 172.16.0.0 0.0.255.255

access-list 101 permit ip any any

snmp-server context mmi

snmp-server manager

no cdp run

!

route-map clear-df permit 10

match ip address 101

set ip df 0

!

!

!

control-plane

!

!

line con 0

exec-timeout 90 0

logging synchronous

line aux 0

line vty 0 4

exec-timeout 90 0

privilege level 15

password cisco

!

end

and sh version

Cisco IOS Software, C1700 Software (C1700-SY7-M), Version 12.4(18a), RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Mon 24-Mar-08 03:05 by prod_rel_team

ROM: System Bootstrap, Version 12.2(4r)XL, RELEASE SOFTWARE (fc1)

DSL_Router uptime is 37 minutes

System returned to ROM by power-on

System image file is "flash:c1700-sy7-mz.124-18a.bin"

Cisco 1760 (MPC860P) processor (revision 0x200) with 59432K/6104K bytes of memory.

Processor board ID VMS06220EJJ (2577666991), with hardware revision BB67

MPC860P processor: part number 5, mask 2

1 FastEthernet interface

1 ATM interface

32K bytes of NVRAM.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Good Luck,

Brian

Content for Community-Ad