cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
265
Views
0
Helpful
1
Replies

controller 2504

Hello,

We have controller 2504, and we want to add Air-AP521g, but to do that we must upgrade our controller version to 7.5. We also have Air-AP521g.

My question is - if the 7.5 version is support 521 AP?

I did not find the answer in the Release Notes.

1 Reply 1

Leo Laohoo
Hall of Fame
Hall of Fame

My question is - if the 7.5 version is support 521 AP?

521 is incompatible with WLC 2504 and the likes. 

521 AP has a dedicated WLC, if I remembered correctly, the 520.

Both are end-of-sale and if you want to get the controller, your best bet is to contact Cisco Refurbished Equipment.

Review Cisco Networking for a $25 gift card