11-09-2017 10:07 AM - edited 03-08-2019 12:41 PM
Hey guys, I am playing around here on packet tracer using only Cisco 2960 switches. If you look at the attached pic: the green circle is vlan 100, the blue is vlan 200. The core switch (IP .100 on VLan 200 and IP .1 on vlan 100, using different interfaces) will not ping switch .101. All ports and VLANs are up-up and assigned correctly. All ports are configured as access ports to their respective VLANs. Since the core switch has at least 1 interface for each VLAN, I do not understand why the core switch will not ping switch .101. All pings on VLAN 100 work perfect, and VLAN 200 is setup the exact same way. Sorry if this is a basic question but all the results I find are all regarding inter vlan communication, which this is not...
Solved! Go to Solution.
11-14-2017 08:31 PM
11-09-2017 07:03 PM
11-14-2017 04:26 PM - edited 11-14-2017 04:31 PM
for the core switch (.1 on vlan 100 and .100 on vlan 200):
Building configuration...
Current configuration : 1484 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname RY-sw1
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 100
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan100
description uplink
mac-address 0009.7c40.d101
ip address 192.168.10.1 255.255.255.0
!
interface Vlan200
description test
mac-address 0009.7c40.d102
ip address 192.168.10.100 255.255.255.0
!
!
!
!
line con 0
exec-timeout 0 0
!
line vty 0 4
login
line vty 5 15
login
!
!
!
end
For switch .101 VLan 200 only:
Building configuration...
Current configuration : 1351 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname test-sw1
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/3
switchport mode access
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan200
description test
mac-address 0001.97b6.8701
ip address 192.168.10.101 255.255.255.0
!
!
!
!
line con 0
exec-timeout 0 0
!
line vty 0 4
login
line vty 5 15
login
!
!
!
end
Sorry for the late reply
fa0/3 on switch .100 is connected to fa0/1 on .101 both interfaces for VLAN 200. and this is also the only connection that does not want to ping.
11-14-2017 08:31 PM
11-21-2017 05:02 PM
THANK YOU!! I am about to move onto trunking, I just had one last test before I did and been hung up on this for quite a while. Thanks again
11-21-2017 08:40 PM
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide