cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
476
Views
0
Helpful
10
Replies
adaptix01
Beginner

Customer has 2960 series switches with lanlite

There have a mix and would like IOS upgrades to LanBase.  Please advise on the path.  Thanks.

10 REPLIES 10
Leo Laohoo
VIP Community Legend

2960 LAN Lite CANNOT be software-upgraded to LAN Base.

If you need LAN Base, it's a hardware upgrade of the physical unit.

Please advise the hardware upgrade so that I can get a quote for them.

Leo Laohoo
VIP Community Legend

Please advise the hardware upgrade so that I can get a quote for them.

You buy a new 2960+ or 2960S or 2960X.  Make sure you DO NOT CHOOSE the option of "LAN Lite".

I checked and the model is WS-C2960-48PST-S.  This table is unclear on OS support.

http://www.cisco.com/en/US/products/ps6406/prod_models_comparison.html

Leo Laohoo
VIP Community Legend

Sure, you can use plain 2960.

The model you've chosen is a 48-port with PoE.  The PoE can only support up to 24 ports of 15.4w or 48 ports of 7.7w. 

Read the specifications first before making your decision.

By the way, EXACTLY what are you trying to accomplish?  What are the requirements for the switch?

The customer already has these models.  The POE is fine.  They want to VLAN them and they are having issues.  Will these support VLAN?  Will they support LAN Base?

Leo Laohoo
VIP Community Legend

Will these support VLAN?

All Cisco Catalyst switches will support VLANs.

Will they support LAN Base?

2960-48PST is a LAN Base switch.

they are having issues.

What issues?

It came with Lan Lite.  When they try to load lan base they get

The faceplates on them say C2960-SI and they blow up with a C2960-S image.

.  I have to xmodem the lanlite image back on.

It gives messages that the config is incompatible on a couple of the loads.

   You can't just change the IOS . Get the model number of the switch , go into the download area on cisco.com and download the correct image for the switch if you have a cisco service contract. It looks like you are trying to load the incorrect IOS .  the latest version for your model is

c2960-lanlitek9-mz.122-58.SE2.bin  .  I would avoid 15.X there have been numerous issues with some of those.

The original post says that they have a mix and it appears that one of their objectives is to get to a point where their switches are consistent in the version of code that they run. I think this is a good goal. And the way to achieve it is to purchase new switches and replace the switches with the code version that they do not want to retain.

There also is some discussion that they are having problems with vlans. I am not optimistic that changing from LAN LITE to LAN BASE is going to fix that problem. Perhaps if we have a more clear understanding of what the vlan issue is then we might be able to offer better suggestions about that.

HTH

Rick

HTH

Rick