- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
12-07-2018 04:19 AM - edited 03-08-2019 04:45 PM
Hello,
Im new to cisco packet tracer, and I have a one question.
Why does not my server give out DHCP adresses to the different networks and what should I do to make it work?
On the router i have:
/Greg
Solved! Go to Solution.
- Labels:
-
LAN Switching
-
Routing
Accepted Solutions
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
12-08-2018 02:18 PM
Hello,
you need to make a few changes (additions are in bold):
Router1
!
interface FastEthernet0/0
ip address 192.168.65.1 255.255.255.0
ip helper-address 192.168.100.2
duplex auto
speed auto
Router8
!
interface FastEthernet1/0
ip address 192.168.55.1 255.255.255.0
ip helper-address 192.168.100.2
duplex auto
speed auto
Switch3
!
interface FastEthernet0/1
switchport mode access
!
interface FastEthernet4/1
switchport mode access
On the DHCP server, Server1, you have the wrong default gateway, it is currently set to 192.168.100.2 and needs to be 192.168.100.1.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
12-07-2018 04:44 AM
- For starters, DHCP is a layer 2 protocol. If it needs to serve different networks, you usually need to specify a helper address pointing to the DHCP server at the default gateway for those networks.
M.
-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
12-07-2018 05:56 AM
Hello,
Post your Packet Tracer project file (zip it first otherwise you cannot upload)...
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
12-08-2018 01:02 PM
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
12-08-2018 02:18 PM
Hello,
you need to make a few changes (additions are in bold):
Router1
!
interface FastEthernet0/0
ip address 192.168.65.1 255.255.255.0
ip helper-address 192.168.100.2
duplex auto
speed auto
Router8
!
interface FastEthernet1/0
ip address 192.168.55.1 255.255.255.0
ip helper-address 192.168.100.2
duplex auto
speed auto
Switch3
!
interface FastEthernet0/1
switchport mode access
!
interface FastEthernet4/1
switchport mode access
On the DHCP server, Server1, you have the wrong default gateway, it is currently set to 192.168.100.2 and needs to be 192.168.100.1.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
12-09-2018 02:22 AM - edited 12-09-2018 02:23 AM
Thank you so much, it worked! Now all the PC:s can request dhcp adress.
However, I can't ping the wireless ones with the wired ones :/
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
12-09-2018 04:29 AM
Hello,
your Router8 is missing the static route below:
ip route 192.168.65.0 255.255.255.0 192.168.50.1
