cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
594
Views
5
Helpful
2
Replies

Does factory reset affect Openflow virtual services?

nttuan
Level 1
Level 1

Hi all,

I installed the Openflow Plugin on a Cisco 3650 switches, and recently have to do a factory reset. Now I can tab commands for openflow, running them in config terminal without a single error, but when I check the plugin using "show openflow <anything>" command It returned "No Application openflow Connected". 

I checked the flash using "show flash:" and see "onep/apps-cli/openflow_2.2.xsd".

Does factory reset the switch had wiped the openflow plugin? What can I do to make it works again?

 

 

1 Accepted Solution

Accepted Solutions

Seb Rupik
VIP Alumni
VIP Alumni

Hi there,

At the very least you will need to activate the virtual service in the running config:

 

!
virtual-service OPENFLOW_AGENT
  activate
!

If that fails, I assume the openflow OVA is still on the flash. In which case just install it again:

virtual-service install name OPENFLOW_AGENT package flash: <openflowxxxx.ova>

cheers,

Seb.

 

 

View solution in original post

2 Replies 2

Seb Rupik
VIP Alumni
VIP Alumni

Hi there,

At the very least you will need to activate the virtual service in the running config:

 

!
virtual-service OPENFLOW_AGENT
  activate
!

If that fails, I assume the openflow OVA is still on the flash. In which case just install it again:

virtual-service install name OPENFLOW_AGENT package flash: <openflowxxxx.ova>

cheers,

Seb.

 

 

Yep, the virtual-service command verify that the service was just deactivated and still in system. A simply activate command made it work. Thank you very much.

Review Cisco Networking for a $25 gift card