cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1355
Views
10
Helpful
2
Replies

Etherchannel Interfaces in suspend mode

SK Faisal
Beginner
Beginner

hi everyone.

 

i faced some problem about ISR router 4461 to cat 9500 Port channel problem.

 

1.router 1 - router 2

2. switch 1- switch 2 virtual stacking 

Number of channel-groups in use: 6
Number of aggregators: 6

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SD) LACP Te1/0/1(s) Te2/0/2(s)
2 Po2(SU) LACP Te1/0/2(P) Te2/0/1(P)
3 Po3(SU) LACP Te1/0/15(P) Te2/0/15(P)
4 Po4(SU) LACP Te1/0/3(P) Te2/0/3(P)
5 Po5(SD) LACP Te1/0/4(s) Te2/0/4(s)
6 Po6(RD) -

 

core switch - 1

 

interface Port-channel1
description #### Connect-to Core-R1 ###
switchport trunk allowed vlan 40,41
switchport mode trunk

 

interface TenGigabitEthernet2/0/2
description ### Connect to Core Router R1-port-T0/0/4 ###
switchport trunk allowed vlan 40,41
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active

 

 

 

router -1

 

 

Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(RU)

RU - L3 port-channel UP State
SU - L2 port-channel UP state
P/bndl - Bundled
S/susp - Suspended

 

 

interface TenGigabitEthernet0/0/5
description ### Connect to SW2-P2/0/2 ####
no ip address
channel-group 1
end

 

interface Port-channel1.40
description ### Connect to R1-to-PA ####
encapsulation dot1Q 40

please find the attached file

 

thanks

Sk.faisal 

 

 

 

 

2 Replies 2

flamingbk
Beginner
Beginner

Hello,

 

I think the command "channel-group protocol lacp" in switch side make this issue.

 

You can try to remove this command and specify in router side "channel-group 1 mode active/passive" or configure "mode on" in boths sides(SW/RT).

Reza Sharifi
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Hi,

It appears you are using LACP on the switch and mode "on" the router.

Use mode on or LACP on both the router and the switch and test again.

Also, ISR ports are routed ports and so, you need an SVI on the switch with IP or change the switch port from trunk to routed port with IP address on each side of the Portchannle (layer-3).

HTH

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers