05-23-2010 11:51 PM - edited 03-06-2019 11:13 AM
I've configured etherchannel on my switch but i can only ping the default vlan 200, but not other VLANs. This is a layer 3 switch - routing is enabled.
Any ideas?
interface Port-channel1
switchport trunk native vlan 200
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 300,400,500
switchport mode trunk
!
interface GigabitEthernet1/0/1
switchport trunk native vlan 200
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 300,400,500
switchport mode trunk
channel-group 1 mode on
!
interface GigabitEthernet1/0/2
switchport trunk native vlan 200
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 300,400,500
switchport mode trunk
channel-group 1 mode on
!
end
!
!
!
switch1#show etherchannel summary
Number of channel-groups in use: 1
Number of aggregators: 1
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) - Gi1/0/1(P) Gi1/0/2 (P)
motorola#show etherchannel detail
Channel-group listing:
----------------------
I noticed the protocol does not show (is this normal?). Im running LACP between the switch and the Dell server.
05-24-2010 12:26 AM
I've configured etherchannel on my switch but i can only ping the default vlan 200, but not other VLANs. This is a layer 3 switch - routing is enabled.
Any ideas?
interface Port-channel1
switchport trunk native vlan 200
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 300,400,500
switchport mode trunk
!interface GigabitEthernet1/0/1
switchport trunk native vlan 200
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 300,400,500
switchport mode trunkchannel-group 1 mode on
!interface GigabitEthernet1/0/2
switchport trunk native vlan 200
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 300,400,500
switchport mode trunkchannel-group 1 mode on
!
end
!
!
!
switch1#show etherchannel summary
Number of channel-groups in use: 1
Number of aggregators: 1Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) - Gi1/0/1(P) Gi1/0/2 (P)
Hi,
You have configured ether channel between switch port and server NIC ? and in your switch side you have configured on mode for etherchannel that whay protocol isnot showing in summary command.
which vlan is server is placed ?
Hope to Help !!
Ganesh.H
05-24-2010 04:12 AM
You are not running LACP if you have the port channel set as on . It would have to read "channel-group X mode active or auto " to be using LACP.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide