cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
342
Views
0
Helpful
1
Replies

Help! Cisco Newbie.

I am a small office IT guy just breaking into a new 3825....

I am trying to get it going with VLANs and a good solid config before implementing CME. I cannot seem to get any system connected to a VLAN assigned port (ex. VLAN 18 for PCs) as my laptop is now connected, to acquire DHCP or any connectivity.

The management vlan, or 1 is working fine, with all systems connected. Just all my other VLANs, so I assume its something rather simple. Our DHCP server is a Windows Server 2012, with a gigabit card, and I configured DHCP services with the VLANs appropriately. Even can ping the gateways from the servers (ex. 10.0.18.1) just fine. BTW the router is trunking directly to a TP-Link Web Smart 802.1q switch which has proper assigned ports and VLAN PVID set up ok.

Help!

Here is my current config (removed indentifying info):


USRMIHQ#sh conf

Using 3578 out of 491512 bytes

!

! Last configuration change at 20:12:42 EDT Tue Mar 12 2013

! NVRAM config last updated at 20:12:48 EDT Tue Mar 12 2013

! NVRAM config last updated at 20:12:48 EDT Tue Mar 12 2013

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname USRMIHQ

!

boot-start-marker

boot-end-marker

!

!

no logging console

enable secret 5 xxxxxx

enable password 7 xxxxx

!

no aaa new-model

!

clock timezone EST -5 0

clock summer-time EDT recurring

!

dot11 syslog

ip source-route

!

ip cef

!

!

!

!

ip domain name usrangers.local

ip name-server 10.0.0.2

ip name-server 10.0.0.4

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

voice-card 0

!

!

!

!

!

!

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-4021075919

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certifi

cate-40210

75919

revocation-check none

rsakeypair TP-self-signed-4021075919

!

!

crypto pki certificate chain TP-self-signed-4021075919

certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

!

!

license udi pid CISCO3825 sn xxxxx

!

redundancy

!

!

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

description Internet Access

ip address 75.xxx.x.xx 255.255.255.0

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

media-type rj45

no mop enabled

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1.1

description Management Network

encapsulation dot1Q 1 native

ip address 10.0.0.1 255.255.255.0

ip helper-address 10.0.0.2

ip nat inside

ip virtual-reassembly in

!

interface GigabitEthernet0/1.16

description VOIP Network

encapsulation dot1Q 16

ip address 10.0.16.1 255.255.255.0

ip helper-address 10.0.0.2

!

interface GigabitEthernet0/1.17

description Printer Network

encapsulation dot1Q 17

ip address 10.0.17.1 255.255.255.0

ip helper-address 10.0.0.2

!

interface GigabitEthernet0/1.18

description PC/Client Network

encapsulation dot1Q 18

ip address 10.0.18.1 255.255.255.0

ip helper-address 10.0.0.2

!

interface GigabitEthernet0/1.19

description IP Camera Network

encapsulation dot1Q 19

ip address 10.0.19.1 255.255.255.0

ip helper-address 10.0.0.2

!

interface GigabitEthernet0/1.20

description Wifi Network

encapsulation dot1Q 20

ip address 10.0.20.1 255.255.255.0

ip helper-address 10.0.0.2

!

ip forward-protocol nd

ip http server

ip http secure-server

!

!

ip nat inside source list 10 interface GigabitEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 75.xxx.x.xx

!

access-list 10 permit 10.0.0.0 0.0.0.255

!

!

!

!

snmp-server community public RO

!

!

control-plane

!

!

!

!

mgcp profile default

!

!

!

!

!

banner motd ^C

**************************

**********

**********

**********

***

*                                                         *

*                                                         *

**************************

**********

**********

**********

***

^C

!

line con 0

password 7 xxxxx

login

line aux 0

line vty 0 4

password 7 xxxxx

login

transport input all

!

scheduler allocate 20000 1000

ntp master

ntp server nist1-ny.ustiming.org

ntp server nist1-nj.ustiming.org

ntp server nist1-pa.ustiming.org

end

1 ACCEPTED SOLUTION

Accepted Solutions
kcnajaf
Rising star

Hi Frederick,

Which port on the router you have your switch connected to?

When you assign static ip address on the PC are you able to ping your gateway?

Regards

Najaf

View solution in original post

1 REPLY 1
kcnajaf
Rising star

Hi Frederick,

Which port on the router you have your switch connected to?

When you assign static ip address on the PC are you able to ping your gateway?

Regards

Najaf