cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
814
Views
10
Helpful
6
Replies
Highlighted

how to create policy map that control bw traffic for specifi subnet ?

hi ,

i have the sumbet x.x.x.x/27 ,

i  have a router that connect with interent , and want to give a group of ips a specific cir , and this cir be shared betweeen these ips ,

how to use policy map , and how to apply it ??

regards

2 ACCEPTED SOLUTIONS

Accepted Solutions
Rising star

Re: how to create policy map that control bw traffic for specifi

Hi,

first you have to select your subnets with an access-list:

access-list 20 permit [subnet / wildcard]

then you have to map the access-list to a class:

class-map CIR

match access-group 20

now create the policy-map:

policy-map RATE_LIMIT

class CIR

  bandwidth [rate]

  police [the rate limit] exceed-action [drop]

and then bind to the output of the interface towards internet:

int f0/0

service-policy out RATE_LIMIT

Hope it Helps and plz Rate helpful posts.

Soroush.

Hope it Helps!

Soroush.

View solution in original post

Rising star

how to create policy map that control bw traffic for specifi sub

using an extended access-list with that description, is similar to one i wrote for you, it is fine. but, you have to use that ACL in the service policy, just like what i did. i didnt exactly understand what u meant by applying it, just to let you know, in this application acl is to define traffic to be used in the service policy only.

i dont think you need them in that service policy, bandwidth and police commands with correct setting would do just fine.

Hope it Helps,

Soroush.

Hope it Helps!

Soroush.

View solution in original post

6 REPLIES 6
Rising star

Re: how to create policy map that control bw traffic for specifi

Hi,

first you have to select your subnets with an access-list:

access-list 20 permit [subnet / wildcard]

then you have to map the access-list to a class:

class-map CIR

match access-group 20

now create the policy-map:

policy-map RATE_LIMIT

class CIR

  bandwidth [rate]

  police [the rate limit] exceed-action [drop]

and then bind to the output of the interface towards internet:

int f0/0

service-policy out RATE_LIMIT

Hope it Helps and plz Rate helpful posts.

Soroush.

Hope it Helps!

Soroush.

View solution in original post

how to create policy map that control bw traffic for specifi sub

another question ,

how to make priority for this subnet to be always have the abndwidth 20  mega?

i mean that  my internet bw = 40 mega ,

and i have more  subnets that the above subnet ,

but i want   to reserve the bw to this subnet to be dedicated whatever there were congestion or not ??

with my best regards

Rising star

Re: how to create policy map that control bw traffic for specifi

I just editted my original post, added a BANDWIDTH command under service-policy. you dont use Priority command for this application, you use bandwidth to guarantee a minimum bw.


Soroush.

Hope it Helps!

Soroush.

how to create policy map that control bw traffic for specifi sub

hi , im really thankful for u, but another question ,

in the access list i  did an extended  acl and matched the  my subnet as source and the destination i put it any ,

now the interface i applied it  out , .

is that ok ??

============

another question , i want to ask about those two command:

1-Average Rate Traffic Shaping

2-      cir 2000000 (bps)

do i need them to  achive my goal ??

with my best regards

Rising star

how to create policy map that control bw traffic for specifi sub

using an extended access-list with that description, is similar to one i wrote for you, it is fine. but, you have to use that ACL in the service policy, just like what i did. i didnt exactly understand what u meant by applying it, just to let you know, in this application acl is to define traffic to be used in the service policy only.

i dont think you need them in that service policy, bandwidth and police commands with correct setting would do just fine.

Hope it Helps,

Soroush.

Hope it Helps!

Soroush.

View solution in original post

how to create policy map that control bw traffic for specifi sub

u r right ,

i do it

thanks for ur help ad really apppreciating ur precious reply .

regards

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards