cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
35430
Views
5
Helpful
10
Replies

how to create vlan on cisco switch 3560G and do routing

malai.joseph
Level 1
Level 1

Hi

I am a new to cisco but managed to add ip address and default gateway to cisco switch and able to check via telnet

I  have 3 cisco switch and i want to setup vlan and all vlan should be  able to reach vlan8 as on picture attached and NATting is done on  pfsense

---opensource

Initial i have 192.168.3.1 gateway and mask 255.255.255.0 on pfsense,and the rest i mean 192.168.3.2-192.168.3.254 on network

Now i want to have vlan started to subnet as attached

pls give the way forward how to go on each cisco switch,cause all servers and cisco switch belong to vlan8

Thx

josephpfsenseVlan.JPG

subnet.JPG

1 Accepted Solution

Accepted Solutions

Shashank Singh
Cisco Employee
Cisco Employee

Hi Joseph,

To create vlan 8 on the switch:

switch# conf t

switch(conf)# vlan 8

switch(conf)# exit

To assign ip address on interface vlan 8 on the switch:

switch# conf t

switch(conf)# int vlan 8

switch(conf-int)# ip address 192.168.3.129 255.255.254.0

switch(conf)# end

To assign L2 portson the switch to vlan 8:

switch# conf t

switch(conf)# int gi0/1

switch(conf-int)# switchport mode access

switch(conf-int)#switchport access vlan 8

switch(conf)# end

Following this you can connect a PC on gi0/1 and assign an IP address in the vlan 8 range as mentioned in your diagram. The default gateway on the PC will be IP address if interface vlan 8 (192.168.3.129)

Similarly configure other switches also. For more info visit:

http://www.cisco.com/en/US/tech/tk389/tk689/technologies_configuration_example09186a008009478e.shtml

Hope this helps,

Shashank

P.S. Please rate if this helps answer your question

View solution in original post

10 Replies 10

Shashank Singh
Cisco Employee
Cisco Employee

Hi Joseph,

To create vlan 8 on the switch:

switch# conf t

switch(conf)# vlan 8

switch(conf)# exit

To assign ip address on interface vlan 8 on the switch:

switch# conf t

switch(conf)# int vlan 8

switch(conf-int)# ip address 192.168.3.129 255.255.254.0

switch(conf)# end

To assign L2 portson the switch to vlan 8:

switch# conf t

switch(conf)# int gi0/1

switch(conf-int)# switchport mode access

switch(conf-int)#switchport access vlan 8

switch(conf)# end

Following this you can connect a PC on gi0/1 and assign an IP address in the vlan 8 range as mentioned in your diagram. The default gateway on the PC will be IP address if interface vlan 8 (192.168.3.129)

Similarly configure other switches also. For more info visit:

http://www.cisco.com/en/US/tech/tk389/tk689/technologies_configuration_example09186a008009478e.shtml

Hope this helps,

Shashank

P.S. Please rate if this helps answer your question

Thanks for quick reply...thx very much

i managed to conf all vlan2-8 and its working when pinging its gateway ,from all 3 switch

connect switch to switch by

go to interface g0/27

switchport mode trunk

switchport trunk allowed vlan2,vlan3 ...

now the problem is

1.how to make one vlan say vlan2 reach vlan 8 and viceversa?

2.how to make vlan say vlan3 reach internet? thru pfsense as gateway with ip 192.168.3.1/24

3.is it posible to leave pfsense with ip 192.168.3.1/24? used for natting

4.am i right to put ip range of vlan 8 on all cisco switch and servers?

5.how to route all vlan to internet

6.is my subnetting correct...each vlan has at least 48 users?   192.168.3.0/23

thx

joseph

Hi Joseph,

Intervlan routing on the 3560 switch will work once you configure:

switch(conf)# ip routing

3560 does not support NAT, so you will have to use another router that can do natting for you. Just trunk all your vlans to the router and make sure that the default route on the 3560 points to the correct IP address, and that the subnet address matches the Internet gateway router.

Cheers,

Shashank

Please rate helpful posts

Thx again

Pls elaborate on this

default route on the 3560 points to the correct IP address, and that the subnet address matches the Internet gateway router.

1.Did u mean default route on 3560 for all 3 cisco switch? or the one connected to router

2.the ip address of cisco switch connected to router must have same range?

3.do i need to do ip routing on all cisco switch

4.if no4 is yes then how to controll broadcast from vlan say 1 to get to vlan 4

thx again

Joseph

Hi Shashank,

Thanks for help

Today I got new cisco router 1900 series and i do know how to conf ,

to go internet,i  mean to do NAT, and below is plannned conf on 3 cisco switch  named A,B,C

kindly have a look at To assign trunk from A-cisco switch(fiber connect to port 26) to B-cisco switch and A-cisco switch(fiber connect to port 27) to C-cisco switch if am correct,if not pls correct me

Do i need to put different ip range for 3 cisco switch for management and router?

Do i need to do ip routing on each cisco switch?

how to make all vlan reach vlan 8

thx and sorry for inconvinience

any suggestion ,much appreciated

joseph

Conf on B-cisco switch 3560G

To create vlan 2 on the switch:
switch# conf t
switch(conf)# vlan 2 name DCE
switch(conf)# exit
To assign ip address on interface vlan 2 on the switch:
switch# conf t
switch(conf)# int vlan 2
switch(conf-int)# ip address 192.168.2.1 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 2,port1 and port 2 go to vlan2
switch# conf t
switch(conf)# int gi0/1-2
switch(conf-int)#description Link to vlan 2
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 2
switch(conf)# end

To create vlan 3 on the switch:
switch# conf t
switch(conf)# vlan 3 name DAHR
switch(conf)# exit
To assign ip address on interface vlan 3 on the switch:
switch# conf t
switch(conf)# int vlan 3
switch(conf-int)# ip address 192.168.2.65 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 3,port 3,port 4 and port 5 go to vlan3
switch# conf t
switch(conf)# int gi0/3-5
switch(conf-int)#description Link to vlan 3
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 3
switch(conf)# end

To create vlan 4 on the switch:
switch# conf t
switch(conf)# vlan 4 name DRCS
switch(conf)# exit
To assign ip address on interface vlan 4 on the switch:
switch# conf t
switch(conf)# int vlan 4
switch(conf-int)# ip address 192.168.2.129 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 4,port 6 and port 7 go to vlan4
switch# conf t
switch(conf)# int gi0/6-7
switch(conf-int)#description Link to vlan 4
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 4
switch(conf)# end

To create vlan 5 on the switch:
switch# conf t
switch(conf)# vlan 5 name DOI
switch(conf)# exit
To assign ip address on interface vlan 5 on the switch:
switch# conf t
switch(conf)# int vlan 5
switch(conf-int)# ip address 192.168.2.193 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 5,port 8 and port 9 go to vlan5
switch# conf t
switch(conf)# int gi0/8-9
switch(conf-int)#description Link to vlan 5
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 5
switch(conf)# end

To assign trunk from B-cisco switch(fiber connect to port 27) to A-cisco switch

switch# conf t
switch(conf)# int gi0/27
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan2,vlan3,vlan4,vlan5

Conf on C-cisco switch 3560G

To create vlan 7 on the switch:
switch# conf t
switch(conf)# vlan 7 name PMU
switch(conf)# exit
To assign ip address on interface vlan 7 on the switch:
switch# conf t
switch(conf)# int vlan 7
switch(conf-int)# ip address 192.168.3.65 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 7,port1-24 go to vlan7
switch# conf t
switch(conf)# int gi0/1-24
switch(conf-int)#description Link to vlan 7
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 7
switch(conf)# end

To assign trunk from C-cisco switch(fiber connect to port 25) to A-cisco switch

switch# conf t
switch(conf)# int gi0/25
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan7

Conf on A-cisco switch 3560G

To create vlan 6 on the switch:
switch# conf t
switch(conf)# vlan 6 name MIS
switch(conf)# exit
To assign ip address on interface vlan 6 on the switch:
switch# conf t
switch(conf)# int vlan 6
switch(conf-int)# ip address 192.168.3.1 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 6,port1-12 go to vlan6
switch# conf t
switch(conf)# int gi0/1-12
switch(conf-int)#description Link to vlan 6
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 6
switch(conf)# end

To assign trunk from A-cisco switch(fiber connect to port 26) to B-cisco switch and A-cisco switch(fiber connect to port 27) to C-cisco switch

switch# conf t
switch(conf)# int gi0/26
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan6
switch(conf)# end
switch# conf t
switch(conf)# int gi0/27
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan6

Hi Joseph,

The configurations are absolutely fine with a few minor corrections:

switch(conf)# vlan 2 name DCE ----> this needs to be done as below

switch(conf)# vlan 2

switch(conf-vlan)#name DCE

switch# conf t
switch(conf)# int gi0/1-2  ----->>> int range gi0/1-2
switch(conf-int)#description Link to vlan 2

switch(conf-int)#switchport trunk allowed vlan2,vlan3,vlan4,vlan5 ---->> switchport trunk allowed vlan 2,3,4,5

You will need to configure all the vlans (2,3,4,5,6,7) on switch A. This is because when switch B will send a packet to switch A on vlan 2, it will be dot1Q tagged with a vlan 2 tag while leaving switch B. When this packet will arrive on switch A, the tag will be examined and the packet is sent to the interface in corresponding vlan on switch A. As switch A will not have vlan 2 configured, the packet will not be sent further.

Hence, it is advisable to create all the vlans on on three switches, so tha the switch understands the tag on the packet. Do not assign interfaces to those vlans if not needed.

IP Routing on switches will make them do intervlan routing. You need to enable this on the switches that you wish to be able to route packets between vlans.

Hope this helps,

Shashank

Please rate if this helped answer your question

Thanks Shashank for your support

Thanks for correction

Sorry and pls help on below request,so i can go and implement

1.Did u mean i need to put all vlan on each switch? as below conf shown

2.Do not assign interfaces to those vlans if not needed.?how to do this pls?

3.What to do on cisco router1900 to access internet in replacing pfsense pls?how to conf

4.Do i need separate ip range for cisco and router for management?

5. is the part correct pls?

switch# conf t
switch(conf)# int gi0/26
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan6
switch(conf)# end
switch# conf t
switch(conf)# int gi0/27
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan6

thx again

joseph

Conf on B-cisco switch 3560G

To create vlan 2 on the switch:
switch# conf t
switch(conf)# vlan 2
switch(conf-vlan)#name DCE
switch(conf)# exit
To assign ip address on interface vlan 2 on the switch:
switch# conf t
switch(conf)# int vlan 2
switch(conf-int)# ip address 192.168.2.1 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 2,port1 and port 2 go to vlan2
switch# conf t
switch(conf)# int range gi0/1-2
switch(conf-int)#description Link to vlan 2
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 2
switch(conf)# end

To create vlan 3 on the switch:
switch# conf t
switch(conf)# vlan 3
switch(conf-vlan)#name DAHR
switch(conf)# exit
To assign ip address on interface vlan 3 on the switch:
switch# conf t
switch(conf)# int vlan 3
switch(conf-int)# ip address 192.168.2.65 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 3,port 3,port 4 and port 5 go to vlan3
switch# conf t
switch(conf)# int range gi0/3-5
switch(conf-int)#description Link to vlan 3
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 3
switch(conf)# end

To create vlan 4 on the switch:
switch# conf t
switch(conf)# vlan 4
switch(conf-vlan)#name DRCS
switch(conf)# exit
To assign ip address on interface vlan 4 on the switch:
switch# conf t
switch(conf)# int vlan 4
switch(conf-int)# ip address 192.168.2.129 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 4,port 6 and port 7 go to vlan4
switch# conf t
switch(conf)# int range gi0/6-7
switch(conf-int)#description Link to vlan 4
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 4
switch(conf)# end

To create vlan 5 on the switch:
switch# conf t
switch(conf)# vlan 5
switch(conf-vlan)#name DOI
switch(conf)# exit
To assign ip address on interface vlan 5 on the switch:
switch# conf t
switch(conf)# int vlan 5
switch(conf-int)# ip address 192.168.2.193 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 5,port 8 and port 9 go to vlan5
switch# conf t
switch(conf)# int range gi0/8-9
switch(conf-int)#description Link to vlan 5
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 5
switch(conf)# end

To create vlan 6 on the switch:
switch# conf t
switch(conf)# vlan 6
switch(conf-vlan)# name MIS
switch(conf)# exit
To assign ip address on interface vlan 6 on the switch:
switch# conf t
switch(conf)# int vlan 6
switch(conf-int)# ip address 192.168.3.1 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 6,port1-12 go to vlan6
switch# conf t
switch(conf)# int range gi0/1-12
switch(conf-int)#description Link to vlan 6
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 6
switch(conf)# end


To create vlan 7 on the switch:
switch# conf t
switch(conf)# vlan 7
switch(conf-vlan)#name PMU
switch(conf)# exit
To assign ip address on interface vlan 7 on the switch:
switch# conf t
switch(conf)# int vlan 7
switch(conf-int)# ip address 192.168.3.65 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 7,port1-24 go to vlan7
switch# conf t
switch(conf)# int range gi0/1-24
switch(conf-int)#description Link to vlan 7
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 7
switch(conf)# end


To assign trunk from B-cisco switch(fiber connect to port 27) to A-cisco switch

switch# conf t
switch(conf)# int gi0/27
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan2,3,4,5

Conf on C-cisco switch 3560G

To create vlan 2 on the switch:
switch# conf t
switch(conf)# vlan 2
switch(conf-vlan)#name DCE
switch(conf)# exit
To assign ip address on interface vlan 2 on the switch:
switch# conf t
switch(conf)# int vlan 2
switch(conf-int)# ip address 192.168.2.1 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 2,port1 and port 2 go to vlan2
switch# conf t
switch(conf)# int range gi0/1-2
switch(conf-int)#description Link to vlan 2
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 2
switch(conf)# end

To create vlan 3 on the switch:
switch# conf t
switch(conf)# vlan 3
switch(conf-vlan)#name DAHR
switch(conf)# exit
To assign ip address on interface vlan 3 on the switch:
switch# conf t
switch(conf)# int vlan 3
switch(conf-int)# ip address 192.168.2.65 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 3,port 3,port 4 and port 5 go to vlan3
switch# conf t
switch(conf)# int range gi0/3-5
switch(conf-int)#description Link to vlan 3
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 3
switch(conf)# end

To create vlan 4 on the switch:
switch# conf t
switch(conf)# vlan 4
switch(conf-vlan)#name DRCS
switch(conf)# exit
To assign ip address on interface vlan 4 on the switch:
switch# conf t
switch(conf)# int vlan 4
switch(conf-int)# ip address 192.168.2.129 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 4,port 6 and port 7 go to vlan4
switch# conf t
switch(conf)# int range gi0/6-7
switch(conf-int)#description Link to vlan 4
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 4
switch(conf)# end

To create vlan 5 on the switch:
switch# conf t
switch(conf)# vlan 5
switch(conf-vlan)#name DOI
switch(conf)# exit
To assign ip address on interface vlan 5 on the switch:
switch# conf t
switch(conf)# int vlan 5
switch(conf-int)# ip address 192.168.2.193 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 5,port 8 and port 9 go to vlan5
switch# conf t
switch(conf)# int range gi0/8-9
switch(conf-int)#description Link to vlan 5
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 5
switch(conf)# end

To create vlan 6 on the switch:
switch# conf t
switch(conf)# vlan 6
switch(conf-vlan)# name MIS
switch(conf)# exit
To assign ip address on interface vlan 6 on the switch:
switch# conf t
switch(conf)# int vlan 6
switch(conf-int)# ip address 192.168.3.1 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 6,port1-12 go to vlan6
switch# conf t
switch(conf)# int range gi0/1-12
switch(conf-int)#description Link to vlan 6
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 6
switch(conf)# end


To create vlan 7 on the switch:
switch# conf t
switch(conf)# vlan 7
switch(conf-vlan)#name PMU
switch(conf)# exit
To assign ip address on interface vlan 7 on the switch:
switch# conf t
switch(conf)# int vlan 7
switch(conf-int)# ip address 192.168.3.65 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 7,port1-24 go to vlan7
switch# conf t
switch(conf)# int range gi0/1-24
switch(conf-int)#description Link to vlan 7
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 7
switch(conf)# end

To assign trunk from C-cisco switch(fiber connect to port 25) to A-cisco switch

switch# conf t
switch(conf)# int gi0/25
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan7

Conf on A-cisco switch 3560G

To create vlan 2 on the switch:
switch# conf t
switch(conf)# vlan 2
switch(conf-vlan)#name DCE
switch(conf)# exit
To assign ip address on interface vlan 2 on the switch:
switch# conf t
switch(conf)# int vlan 2
switch(conf-int)# ip address 192.168.2.1 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 2,port1 and port 2 go to vlan2
switch# conf t
switch(conf)# int range gi0/1-2
switch(conf-int)#description Link to vlan 2
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 2
switch(conf)# end

To create vlan 3 on the switch:
switch# conf t
switch(conf)# vlan 3
switch(conf-vlan)#name DAHR
switch(conf)# exit
To assign ip address on interface vlan 3 on the switch:
switch# conf t
switch(conf)# int vlan 3
switch(conf-int)# ip address 192.168.2.65 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 3,port 3,port 4 and port 5 go to vlan3
switch# conf t
switch(conf)# int range gi0/3-5
switch(conf-int)#description Link to vlan 3
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 3
switch(conf)# end

To create vlan 4 on the switch:
switch# conf t
switch(conf)# vlan 4
switch(conf-vlan)#name DRCS
switch(conf)# exit
To assign ip address on interface vlan 4 on the switch:
switch# conf t
switch(conf)# int vlan 4
switch(conf-int)# ip address 192.168.2.129 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 4,port 6 and port 7 go to vlan4
switch# conf t
switch(conf)# int range gi0/6-7
switch(conf-int)#description Link to vlan 4
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 4
switch(conf)# end

To create vlan 5 on the switch:
switch# conf t
switch(conf)# vlan 5
switch(conf-vlan)#name DOI
switch(conf)# exit
To assign ip address on interface vlan 5 on the switch:
switch# conf t
switch(conf)# int vlan 5
switch(conf-int)# ip address 192.168.2.193 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 5,port 8 and port 9 go to vlan5
switch# conf t
switch(conf)# int range gi0/8-9
switch(conf-int)#description Link to vlan 5
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 5
switch(conf)# end

To create vlan 6 on the switch:
switch# conf t
switch(conf)# vlan 6
switch(conf-vlan)# name MIS
switch(conf)# exit
To assign ip address on interface vlan 6 on the switch:
switch# conf t
switch(conf)# int vlan 6
switch(conf-int)# ip address 192.168.3.1 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 6,port1-12 go to vlan6
switch# conf t
switch(conf)# int range gi0/1-12
switch(conf-int)#description Link to vlan 6
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 6
switch(conf)# end

To create vlan 7 on the switch:
switch# conf t
switch(conf)# vlan 7
switch(conf-vlan)#name PMU
switch(conf)# exit
To assign ip address on interface vlan 7 on the switch:
switch# conf t
switch(conf)# int vlan 7
switch(conf-int)# ip address 192.168.3.65 255.255.254.0
switch(conf)# end
To assign L2 ports on the switch to vlan 7,port1-24 go to vlan7
switch# conf t
switch(conf)# int range gi0/1-24
switch(conf-int)#description Link to vlan 7
switch(conf-int)# switchport mode access
switch(conf-int)#switchport access vlan 7
switch(conf)# end


To assign trunk from A-cisco switch(fiber connect to port 26) to B-cisco switch and A-cisco switch(fiber connect to port 27) to C-cisco switch

switch# conf t
switch(conf)# int gi0/26
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan6
switch(conf)# end
switch# conf t
switch(conf)# int gi0/27
switch(conf-int)#switchport mode trunk
switch(conf-int)#switchport trunk allowed vlan6

Hi,

if the ip default gateways for each vlan are the SVIs on the 3550switch connected to your router then to get to internet

I would simply put on the 3550 the command  ip default-gateway x.x.x.x where x.x.x.x is ip address of router's interface connected to switch and on the router I would put a static route pointing to next hop(ISP router) if there isn't already one given with dhcp by ISP.

Regards.

Alain.

Don't forget to rate helpful posts.

Thanks Alain

First Do i need to put all vlan on 3 switch,say vlan 1-8 on switch A,and on switch B and on switch C?

Do i need to do ip routing command on each switch?

Do i need to assign ip address default gateway on each switch?if yes suppose to be on the same ip range?

Is there are need for adding vlan on router?pls help

Thanks

J

Hi Shashank,

Now i have a cisco router 1921 instead of pfsense,pls help on how trunk all

vlan on cisco router so they can all broswe internet

I mean what need to be done on cisco router to access internet and one vlan

talk to other

thanks

J

On Wed, Feb 9, 2011 at 3:21 PM, shashasi <

Review Cisco Networking for a $25 gift card