cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
20172
Views
4
Helpful
3
Replies
ssenanay87
Beginner

How to turn off ip http secure-server on Cisco 3850

I need to turn off ip http secure-server on a Cisco 3850.

I have tried the traditional command no ip http secure-server on the switch. It turns it off according to the running config. When I write that to the memory using wr or copy run start it it seems fine as well. When I look at the startup config, it shows the command as no ip http secure-server

But, when I reload the 3850, it comes up as ip http secure-server and I could connect to it using a web browser. This only happens with ip http secure-server.

no ip http server command behaves as normal. The problem is only with secure-server.

Please help me to disable ip http secure-server on a Cisco 3850 that persist after a reload.

3 REPLIES 3
Milan Rai
Beginner

I hope you are not doing this in Packet Tracer or GNS???? Is this your live network????

And may i know currently  you have done no ip http server as this should be disabled for this command to work no ip http secure-server.

What's your IOS version?

vinayk3
Cisco Employee

We have some bug open for this issue. What image are you running.

Thanks

Vinay

Richard Primm
Cisco Employee

Hello Senaka,

As noted previously, there is an open bug for this defect.  The bug id is CSCui58329 and more info can be seen at the link below. It appears that there is no workaround noted at this time and a fix version has also not been documented.  I would recomend setting up a bug tracker on cisco.com to make sure you get updates when the bug is fixed.  Hope this helps.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCui58329