cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
392
Views
0
Helpful
0
Replies

HP Blade Server Connectivity Issue with Nexus 5548

jahanzaib amin
Beginner
Beginner

 

Hello Expert,

I am facing a strange connectivity issue with HP Blade Server to connect with the Nexus 5548. Following Configuration I have done:

NK-5548-1(config)#interface e1/5 , 1/6

NK-5548-1(config-if)channel-group 50 mode active

NK-5548-1(config-if)# interface port-channel 50

NK-5548-1(config-if)# vpc 50

 

NK-5548-2(config)#interface e1/5 , 1/6

NK-5548-2(config-if)channel-group 60 mode active

NK-5548-2(config-if)# interface port-channel 60

NK-5548-2(config-if)# vpc 60

 

Here Just to add further detail: On HP Side there are 2 NIC Card with 4 Interfaces and we did Binding for each Nick interfaces so First Nick Interfaces going to NK-5548-1 and other nick Interfaces going to  NK-5548-2. (Topology is attached for the Ref).

 

Result : All Links are UP on Nexus, Port-Channel status are showing UP and as general there is no issue. But Servers are not accessible and we can not ping it.

 

1st Test:

We did the same topology test with the Core Switch 6500 and we got connectivity with the HP Blade Server.

 

2nd Test:

We remove the VPC and connect as Port Channel with the Nexus 5548 but unable to get access. Strange thing Interface status, Port-Chanel Status are showing UP, No spanning-tree blocking.

 

3nd Test:

We remove the Port Channel and connect as single Trunk Link, also as access Link but unable to get connectivity with Nexus 5548 while other side we can able to get connectivity with Core 6500 any all test.

 

Need your valuable suggestion to resolve this issue.

 

Thanks,

 

Jehan

 

 

 

 

 

 

 

 

 

 

0 REPLIES 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: