cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
743
Views
0
Helpful
9
Replies

I CREATE THE VLAN ON MY NETWORK WITCH CISCO SWITH SF300 CATLYST 2960 AND ROUTER 1900. EVRYTY IS GOOD ON MY NETWORK BUT I HAVE PROBLEME

brunotchuisse
Beginner
Beginner

I CREATE THE VLAN ON MY NETWORK WITCH CISCO SWITH SF300 CATLYST 2960 AND ROUTER 1900. EVRYTY IS GOOD ON MY NETWORK BUT I HAVE PROBLEME 

I connect myself to application of company When I'm on the same vlan with server 

I'm not able to connect to the application of the company when I try to connect from another vlan 

I receive the error message '' the is not listening to http://nameapplication:port/application.svc  check address or SOAP protocole"

I'm able to connect to the server from all the vlan I'm not able to connet to application.

I'm french speaking but iread english .

The server is Windows Server 2008 R2

Thanks for the Help

 

Bonjour a tous.
Mon souci est est le suivant: 
J'ai effectué une segmentation de mon réseau en utilisant les VLAN, le TRUNK, le routage inter VLAN, la NAT avec des équipements Cisco.

Tous ces très bien passé car la communication entre tous mes VLAN est possible. Mais seulement, je ne parviens pas à me connecter sur l'application qu’héberge le Serveur a partir d'un autre VLAN que celui du serveur. Je parviens tout de même a me connecter sur le serveur mais pas sur l'application. En effet je reçois l'erreur suivant: "Il n'existait pas de point de terminaison a l’écoute sur http://nomApplication:NumeroPort/application.svc  peut être un problème d'adresse ou une action SOAP voir l’élément InnerException pour plus d'information."

Je rappel que les poste qui sont dans le même VLAN que le serveur non pas ce problèmes. Ils se connecte correctement a l'application.

Et je suis aussi capable de me connecter au server partir de tous les vlans mais, pas à l'application
Logiciel logé sur Windows serveur 2008

Merci de m'aider

Merci vraiment de maider.

1 Accepted Solution

Accepted Solutions

Bonjour Monsieur Georg Pauwen,

Merci de vous être penché sur mon problème.

a l'execution de la commande netstat -an | findstr 443 

voici se que j'obtien

TCP 0.0.0.0:443  0.0.0.0:0  LISTENING

TCP [ : : ] : 443 [ : : ] : 0 LISTENING

 

 numero de port de mon application remplace 443 comme vous avez indiqué.

View solution in original post

9 Replies 9

Deepak Kumar
Advocate
Advocate

Hi,

As you mentioned that you can connect to Server but unable to browse Application and getting an error massage. I am sure that now your routing part is ok and no problem with the network configuration. 

 

I am not sure which application is installed on the server and what is the purpose. Kindly connect with your server team and ask to allow your all internal VLANs on the application. Due to security reasons, server team may disable your application access from another VLAN. 

 

Regards,

Deepak Kumar

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution if this comment will help you!

Hi, Dear Deepak Kumar. I'm very hapy to have a person to help me. I confirm I'm able to connect to my server from other VLAN. Ping and Remote connection. The application is an client-server application the client is not a web application but stand alone application. Database and the server part of the application is on Windows server 2008 R2. I read your proposition. I work in the Small company ( it is a school ) so I'm alone to work like IT in that school. I do not know how to allow all internal VLANs on the application. I try witch fireway on my server wihtout solution.

Hi,

I am not sure But check your Direct Massage on Cisco Profile. 

 

Regards,

Deepak Kumar

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution if this comment will help you!

Georg Pauwen
VIP Master VIP Master
VIP Master

Bonjour,

 

le problème est peut-être sur le serveur Windows. Quel est le port de l'application que vous essayez d'accéder?

 

À partir de la ligne de commande du serveur, exécutez la commande suivante (443 est le port auquel vous essayez d'accéder dans cet exemple, utilisez celui que vous recherchez):

 

netstat -an | findstr 443

 

Hello,

 

the problem is likely on the Windows server. What port is the application you are trying to access using ?

 

From the command line of the server, issue the following command (443 is the port you are trying to access in this example, use the one you are looking for):

 

netstat -an | findstr 443

Bonjour Monsieur Georg Pauwen,

Merci de vous être penché sur mon problème.

a l'execution de la commande netstat -an | findstr 443 

voici se que j'obtien

TCP 0.0.0.0:443  0.0.0.0:0  LISTENING

TCP [ : : ] : 443 [ : : ] : 0 LISTENING

 

 numero de port de mon application remplace 443 comme vous avez indiqué.

sspcisco1
Beginner
Beginner

From Same VLAN works!.

From Different VLAN creates issue. - unable to access the server?

 

verify the connectivity & routing part. . . How many VLANs in your network? 

I have 9 DATA-VLANs + DEFAULT+MANAGEMENT+NATIVE = 12

I Think my routing is well because I have printer in the same VLAN with
server and evry personne on another vlan can connect with the printers. is
it possible that is the probleme of DNS ?

. . . . so ping to your server is successful ? 

Yes Ping to my server is successful. I can connect to the sever with remote connexion. I can print on the printer on that server. that why I think that VLAN work well. But when i try to connect to the application on another VLAN, I have error message.

'' Il n'existait pas de point de terminaison a l’écoute sur http://nameofserver:numPort/application.svc ceci peut être du a une adresse incorrect ou une action SOAP voir l'element InnerExeption"

Developper of application hask me to checK DNS SERVER

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers