cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
496
Views
0
Helpful
1
Replies

I need some help creating named ACLs for NAT

Bimsara
Beginner
Beginner

Hi Everyone,

 

I have to create a named ACL to allow VLAN105 to access to NAT address pool,

Using NAT overload on the pool,

the NAT Pool public Address Range is 183.1.0.0/26

the VLAN 105 network is 192.168.2.0/25

i have attached the packet tracer file as well using zip, Any help would be much appreciated, thank you.

 So far i have configured this on the Blue Router, but i don't see any translations when i type 'show ip nat statistics' command.

 

!

hostname Blue

!

!

!

!

ip dhcp excluded-address 192.168.2.126

!

ip dhcp pool VLAN105

network 192.168.2.0 255.255.255.128

default-router 192.168.2.126

!

!

!

no ip cef

no ipv6 cef

!

!

!

username Blue password 0 ccna34

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface Loopback0

ip address 192.168.2.145 255.255.255.248

!

interface GigabitEthernet0/0/0

no ip address

duplex auto

speed auto

shutdown

!

interface GigabitEthernet0/0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/1/0

ip address 192.168.2.153 255.255.255.252

encapsulation frame-relay

frame-relay map ip 192.168.2.153 115

ip nat inside

clock rate 2000000

!

interface Serial0/1/0.115 point-to-point

no ip address

clock rate 2000000

shutdown

!

interface Serial0/1/1

ip address 70.14.1.13 255.255.255.252

encapsulation ppp

ip nat outside

!

interface Vlan1

no ip address

shutdown

!

router eigrp 10

passive-interface Loopback0

network 192.168.2.152 0.0.0.3

 

!

ip nat pool VLAN105 183.1.0.1 183.1.0.62 netmask 255.255.255.192

ip nat inside source list VLAN105 pool VLAN105 overload

ip classless

ip route 0.0.0.0 0.0.0.0 70.14.1.14

!

ip flow-export version 9

!

!

ip access-list extended VLAN105

permit ip 192.168.2.0 0.0.0.127 183.1.0.0 0.0.0.63

permit ip any any

!

banner motd ^C^C

!

!

!

!

!

line con 0

exec-timeout 0 0

logging synchronous

!

line aux 0

!

line vty 0 4

ipv6 access-class VLAN105 in

password cisco

login

!

!

!

end

 

 

Blue(config)#do show ip nat trans

Blue(config)#do show ip nat stat

Total translations: 0 (0 static, 0 dynamic, 0 extended)

Outside Interfaces: Serial0/1/1

Inside Interfaces: Serial0/1/0

Hits: 0 Misses: 1425

Expired translations: 77

Dynamic mappings:

-- Inside Source

access-list VLAN105 pool VLAN105 refCount 0

pool VLAN105: netmask 255.255.255.192

start 183.1.0.1 end 183.1.0.62

type generic, total addresses 62 , allocated 0 (0%), misses 0

 

 

 

1 Reply 1

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

To all concerned,
It is very clear this thread is school work.
Help the students learn: Post the links to documents and configuration guides.
Please refrain from handing out answers.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers