cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
348
Views
0
Helpful
0
Replies

interface load balancing and Interface redundancy( Etherchannel)

Muthukumar P
Level 1
Level 1

HI,

   We are using Nexus  93108TC switch and as per our server team requirement need to configured Interface load balancing and Interface redundancy. Hence i have done  ether channel configuration  between Nexus switch and Esxi 6.5 VMware. For your reference please find the configuration which i have don in nexus switch. Could you suggest on this like as Is this configuration?or any changes required and how to verify the ether channel,what is the output should come?. Please do the needful.

 

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2018.08.04 18:44:15 =~=~=~=~=~=~=~=~=~=~=~=
sh run
!Command: show running-config
!Time: Sat Aug 4 13:14:11 2018

version 7.0(3)I7(1)
hostname CHN-VSNLDC-NEXSW04
vdc CHN-VSNLDC-NEXSW04 id 1
limit-resource vlan minimum 16 maximum 4094
limit-resource vrf minimum 2 maximum 4096
limit-resource port-channel minimum 0 maximum 511
limit-resource u4route-mem minimum 248 maximum 248
limit-resource u6route-mem minimum 96 maximum 96
limit-resource m4route-mem minimum 58 maximum 58
limit-resource m6route-mem minimum 8 maximum 8

feature interface-vlan
feature lacp
feature vtp

username admin password 5 $5$SwP9DALa$20y5GjdRct34pfbXMZ/FsigHHmwOFWAy5OB2W3.go8
/ role network-admin
username A5t0nM@6 password 5 $5$mSywxhyh$UH5T506ZkItV5u123/hqg6jrcFhk5AuuvHyKhAp
JkN7 role network-admin
--More--
username L@m60R9h password 5 $5$AYJBeDz7$r2.3xXvtt6GT2eUX2rQ2YuCj2N93TKMcEwuXA9c
Nv3C role network-operator
ip domain-lookup
ip domain-name iobnet.co.in
ip access-list SNMP-READ
10 permit ip any 172.16.108.59/32
20 permit ip any 172.16.108.60/32
30 permit ip any 172.16.108.61/32
40 permit ip any 172.16.108.62/32
50 permit ip any 172.16.0.174/32
60 permit ip any 172.16.0.157/32
70 permit ip any 172.16.107.3/32
ip access-list SNMP-WRITE
10 permit ip any 172.16.0.157/32
20 permit ip any 172.16.107.3/32
copp profile strict
snmp-server user admin network-admin auth md5 0x5fa5a31c80d7ca433a3be59aba76dea4
priv 0x5fa5a31c80d7ca433a3be59aba76dea4 localizedkey
snmp-server user A5t0nM@6 network-admin auth md5 0x89f54187e82dcdeb0170ed37f3ed5
efb priv 0x2ed8a6cac9102c2a1e29897cbd6a4be8 localizedkey
snmp-server user L@m60R9h network-operator auth md5 0x28ea7f9c8789efe0180eb39890
80d0e8 priv 0xa62527c9152c02db59e539cf549dad5e localizedkey
snmp-server host 172.16.108.59 traps version 3 auth L@m60R9h
--More--
snmp-server host 172.16.108.60 traps version 3 auth L@m60R9h
snmp-server host 172.16.108.61 traps version 3 auth L@m60R9h
snmp-server host 172.16.108.62 traps version 3 auth L@m60R9h
snmp-server host 172.16.0.174 traps version 3 auth L@m60R9h
snmp-server host 172.16.0.157 traps version 3 auth A5t0nM@6
snmp-server host 172.16.107.3 traps version 3 auth A5t0nM@6
snmp-server host 121.244.180.45 traps version 3 auth L@m60R9h
snmp-server enable traps callhome event-notify
snmp-server enable traps callhome smtp-send-fail
snmp-server enable traps cfs state-change-notif
snmp-server enable traps cfs merge-failure
snmp-server enable traps aaa server-state-change
snmp-server enable traps feature-control FeatureOpStatusChange
snmp-server enable traps sysmgr cseFailSwCoreNotifyExtended
snmp-server enable traps config ccmCLIRunningConfigChanged
snmp-server enable traps snmp authentication
snmp-server enable traps link cisco-xcvr-mon-status-chg
snmp-server enable traps vtp notifs
snmp-server enable traps vtp vlancreate
snmp-server enable traps vtp vlandelete
snmp-server enable traps bridge newroot
snmp-server enable traps bridge topologychange
snmp-server enable traps stpx inconsistency
--More--
snmp-server enable traps stpx root-inconsistency
snmp-server enable traps stpx loop-inconsistency
snmp-server enable traps system Clock-change-notification
snmp-server enable traps feature-control ciscoFeatOpStatusChange
snmp-server enable traps mmode cseNormalModeChangeNotify
snmp-server enable traps mmode cseMaintModeChangeNotify
snmp-server community iobitdnoc group network-admin
ntp server 172.16.90.102 use-vrf default
ntp server 172.28.100.102 use-vrf default
ntp authenticate
ntp logging

vlan 1,100,240-244
vlan 100
name APP-Production-VM
vlan 240
name HW-Mgmt
vlan 241
name DB-Production
vlan 242
name APP-Mgmt-VM
vlan 243
name APP-VMotion
--More--
vlan 244
name APP-UAT-VM-BKP-Production

vrf context management

interface Vlan1

interface Vlan100
no shutdown
ip address 172.16.90.50/24

interface Vlan240
no shutdown
ip address 172.26.64.1/25

interface Vlan241
no shutdown
ip address 172.26.64.129/25

interface Vlan242
no shutdown
ip address 172.26.65.1/25

--More--
interface Vlan243
no shutdown
ip address 172.26.65.129/25

interface Vlan244
no shutdown
ip address 172.26.66.1/25

interface port-channel10
switchport
switchport access vlan 242

interface port-channel20
switchport
switchport access vlan 242

interface port-channel30
switchport
switchport access vlan 243

interface port-channel40
switchport
switchport access vlan 243
--More--


interface port-channel50
switchport
switchport access vlan 100

interface port-channel60
switchport
switchport access vlan 100

interface Ethernet1/1
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/2
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/3
switchport
switchport access vlan 240
no shutdown
--More--


interface Ethernet1/4
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/5
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/6
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/7
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/8
switchport
--More--
switchport access vlan 240
no shutdown

interface Ethernet1/9
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/10
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/11
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/12
switchport
switchport access vlan 240
no shutdown

--More--
interface Ethernet1/13
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/14
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/15
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/16
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/17
switchport
switchport access vlan 241
--More--
no shutdown

interface Ethernet1/18
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/19
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/20
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/21
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/22
--More--
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/23
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/24
switchport
switchport access vlan 241
no shutdown

interface Ethernet1/25
switchport
switchport access vlan 242
channel-group 10
no shutdown

interface Ethernet1/26
switchport
switchport access vlan 242
--More--
channel-group 10
no shutdown

interface Ethernet1/27
switchport
switchport access vlan 242
channel-group 20
no shutdown

interface Ethernet1/28
switchport
switchport access vlan 242
channel-group 20
no shutdown

interface Ethernet1/29
switchport
switchport access vlan 243
channel-group 30
no shutdown

interface Ethernet1/30
switchport
--More--
switchport access vlan 243
channel-group 30
no shutdown

interface Ethernet1/31
switchport
switchport access vlan 243
channel-group 40
no shutdown

interface Ethernet1/32
switchport
switchport access vlan 243
channel-group 40
no shutdown

interface Ethernet1/33
switchport
switchport access vlan 100
channel-group 50
no shutdown

interface Ethernet1/34
--More--
switchport
switchport access vlan 100
channel-group 50
no shutdown

interface Ethernet1/35
switchport
switchport access vlan 100
channel-group 60
no shutdown

interface Ethernet1/36
switchport
switchport access vlan 100
channel-group 60
no shutdown

interface Ethernet1/37
switchport
switchport access vlan 244
no shutdown

interface Ethernet1/38
--More--
switchport
switchport access vlan 244
no shutdown

interface Ethernet1/39
switchport
switchport access vlan 244
no shutdown

interface Ethernet1/40
switchport
switchport access vlan 244
no shutdown

interface Ethernet1/41
switchport
switchport access vlan 244
no shutdown

interface Ethernet1/42
switchport
switchport access vlan 244
no shutdown
--More--


interface Ethernet1/43
switchport
switchport access vlan 244
no shutdown

interface Ethernet1/44
switchport
switchport access vlan 244
no shutdown

interface Ethernet1/45
switchport
switchport access vlan 240
no shutdown

interface Ethernet1/46
switchport
no shutdown

interface Ethernet1/47
switchport
no shutdown
--More--


interface Ethernet1/48
switchport
no shutdown

interface Ethernet1/49
switchport
switchport mode trunk
no shutdown

interface Ethernet1/50
switchport
switchport mode trunk
no shutdown

interface Ethernet1/51
switchport
no shutdown

interface Ethernet1/52
no shutdown

interface Ethernet1/53
--More--


interface Ethernet1/54

interface mgmt0
vrf member management
line console
line vty
boot nxos bootflash:/nxos.7.0.3.I7.1.bin



CHN-VSNLDC-NEXSW04# sh vlnan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Eth1/46, Eth1/47, Eth1/48
Eth1/49, Eth1/50, Eth1/51
100 APP-Production-VM active Po50, Po60, Eth1/36, Eth1/49
Eth1/50
240 HW-Mgmt active Eth1/1, Eth1/2, Eth1/3, Eth1/4
Eth1/5, Eth1/6, Eth1/7, Eth1/8
Eth1/9, Eth1/10, Eth1/11
Eth1/12, Eth1/45, Eth1/49
Eth1/50
241 DB-Production active Eth1/13, Eth1/14, Eth1/15
Eth1/16, Eth1/17, Eth1/18
Eth1/19, Eth1/20, Eth1/21
Eth1/22, Eth1/23, Eth1/24
Eth1/49, Eth1/50
242 APP-Mgmt-VM active Po10, Po20, Eth1/49, Eth1/50
243 APP-VMotion active Eth1/29, Eth1/30, Eth1/31
Eth1/32, Eth1/49, Eth1/50
244 APP-UAT-VM-BKP-Production active Eth1/37, Eth1/38, Eth1/39
Eth1/40, Eth1/41, Eth1/42
Eth1/43, Eth1/44, Eth1/49
--More--
Eth1/50

VLAN Type Vlan-mode
---- ----- ----------
1 enet CE
100 enet CE
240 enet CE
241 enet CE
242 enet CE
243 enet CE
244 enet CE

Remote SPAN VLANs
-------------------------------------------------------------------------------

Primary Secondary Type Ports
------- --------- --------------- -------------------------------------------

 


CHN-VSNLDC-NEXSW04# sh int brsh ip int br
IP Interface Status for VRF "default"(1)
Interface IP Address Interface Status
Vlan100 172.16.90.50 protocol-up/link-up/admin-up
Vlan240 172.26.64.1 protocol-up/link-up/admin-up
Vlan241 172.26.64.129 protocol-up/link-up/admin-up
Vlan242 172.26.65.1 protocol-up/link-up/admin-up
Vlan243 172.26.65.129 protocol-down/link-down/admin-up
Vlan244 172.26.66.1 protocol-down/link-down/admin-up

CHN-VSNLDC-NEXSW04# sh iunt br
--------------------------------------------------------------------------------
Port VRF Status IP Address Speed MTU
--------------------------------------------------------------------------------
mgmt0 -- down -- -- 1500

--------------------------------------------------------------------------------
Ethernet VLAN Type Mode Status Reason Speed Por
t
Interface Ch
#
--------------------------------------------------------------------------------
Eth1/1 240 eth access up none 1000(D) --
Eth1/2 240 eth access up none 1000(D) --
Eth1/3 240 eth access up none 1000(D) --
Eth1/4 240 eth access up none 1000(D) --
Eth1/5 240 eth access up none 1000(D) --
Eth1/6 240 eth access up none 1000(D) --
Eth1/7 240 eth access up none 1000(D) --
Eth1/8 240 eth access up none 1000(D) --
Eth1/9 240 eth access up none 1000(D) --
Eth1/10 240 eth access up none 100(D) --
Eth1/11 240 eth access down Link not connected auto(D) --
--More--
Eth1/12 240 eth access down Link not connected auto(D) --
Eth1/13 241 eth access down Link not connected auto(D) --
Eth1/14 241 eth access down Link not connected auto(D) --
Eth1/15 241 eth access down Link not connected auto(D) --
Eth1/16 241 eth access down Link not connected auto(D) --
Eth1/17 241 eth access up none 10G(D) --
Eth1/18 241 eth access up none 10G(D) --
Eth1/19 241 eth access up none 10G(D) --
Eth1/20 241 eth access up none 10G(D) --
Eth1/21 241 eth access down Link not connected auto(D) --
Eth1/22 241 eth access down Link not connected auto(D) --
Eth1/23 241 eth access down Link not connected auto(D) --
Eth1/24 241 eth access down Link not connected auto(D) --
Eth1/25 242 eth access up none 1000(D) 10
Eth1/26 242 eth access up none 1000(D) 10
Eth1/27 242 eth access up none 1000(D) 20
Eth1/28 242 eth access up none 1000(D) 20
Eth1/29 243 eth access down Link not connected auto(D) 30
Eth1/30 243 eth access down Link not connected auto(D) 30
Eth1/31 243 eth access down Link not connected auto(D) 40
Eth1/32 243 eth access down Link not connected auto(D) 40
Eth1/33 100 eth access up none 10G(D) 50
Eth1/34 100 eth access up none 10G(D) 50
--More--
Eth1/35 100 eth access up none 10G(D) 60
Eth1/36 100 eth access up none 10G(D) 60
Eth1/37 244 eth access down Link not connected auto(D) --
Eth1/38 244 eth access down Link not connected auto(D) --
Eth1/39 244 eth access down Link not connected auto(D) --
Eth1/40 244 eth access down Link not connected auto(D) --
Eth1/41 244 eth access down Link not connected auto(D) --
Eth1/42 244 eth access down Link not connected auto(D) --
Eth1/43 244 eth access down Link not connected auto(D) --
Eth1/44 244 eth access down Link not connected auto(D) --
Eth1/45 240 eth access up none 100(D) --
Eth1/46 1 eth access down Link not connected auto(D) --
Eth1/47 1 eth access down Link not connected auto(D) --
Eth1/48 1 eth access down Link not connected auto(D) --
Eth1/49 1 eth trunk down XCVR not inserted auto(D) --
Eth1/50 1 eth trunk down XCVR not inserted auto(D) --
Eth1/51 1 eth access down XCVR not inserted auto(D) --
Eth1/52 -- eth routed down XCVR not inserted auto(D) --
Eth1/53 -- eth routed down XCVR not inserted auto(D) --
Eth1/54 -- eth routed down XCVR not inserted auto(D) --

--------------------------------------------------------------------------------
Port-channel VLAN Type Mode Status Reason Speed Proto
--More--
col
Interface
--------------------------------------------------------------------------------
Po10 242 eth access up none a-1000(D) no
ne
Po20 242 eth access up none a-1000(D) no
ne
Po30 243 eth access down No operational members auto(D) no
ne
Po40 243 eth access down No operational members auto(D) no
ne
Po50 100 eth access up none a-10G(D) no
ne
Po60 100 eth access up none a-10G(D) no
ne

-------------------------------------------------------------------------------
Interface Secondary VLAN(Type) Status Reason
-------------------------------------------------------------------------------
Vlan1 -- down Administratively down
Vlan100 -- up --
Vlan240 -- up --
Vlan241 -- up --
--More--
Vlan242 -- up --
Vlan243 -- down VLAN/BD is down
Vlan244 -- down VLAN/BD is down

CHN-VSNLDC-NEXSW04#

Thanks

Muthukumar

0 Replies 0
Review Cisco Networking for a $25 gift card