cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
306
Views
0
Helpful
1
Replies

IP NAT Config

jdavid6568
Beginner
Beginner

interface Loopback0
ip address xxx.xxx.xxx.xxx 255.255.255.240

interface Ethernet0/0
ip address xxx.xxx.xxx.xxx 255.255.255.240
ip nat inside
no ip route-cache
no ip mroute-cache
load-interval 30
half-duplex
no cdp enable

ip nat inside source list 5 interface Loopback0 overload

access-list 5 permit 10.57.0.0
access-list 5 permit 10.79.0.0
access-list 5 permit 192.168.0.0
access-list 5 permit 10.57.0.0 0.0.255.255
access-list 5 permit 10.79.0.0 0.0.255.255
access-list 5 permit 192.168.0.0 0.0.255.255

1 Reply 1

Giuseppe Larosa
Hall of Fame
Hall of Fame

Hello Jason,

you need an outside interface with ip nat outside configured as NAT is triggered when traffic goes from inside to outside.

Hope to help

Giuseppe

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: