Showing results for 
Search instead for 
Did you mean: 

LACP Etherchannel between 4500X and 6807 Catalyst switches


Hi Everyone,

I wanna configure LACP etherchannel between 4500X and 6807 Catalyst switches. But it does not work. The etherchannel is L2 and has 4 10G ports. BTW mode on works successfuly. But it's not desired. both switches are VSS pair. I upgraded both switches to Cisco suggested IOS-XE version but the problem didn't solved.

I tried all order of configuraion:

  • First create port-channel and then add channel-group under physical
  • And vice versa: Add channel-group command under physical interface and then configuring the port-channel

In both cases the 'sh etherc su' command show me suspended state.

Any idea might help.

Tnx in advance


Georg Pauwen
VIP Master VIP Master
VIP Master



most likely you are trying to build the port channel between non-compatible modules. What cards are you using for the port channel ?


You can also try:


VSS(config)# interface port-channel X

VSS(config-if)# no mls qos channel-consistency

the linecard of 6807 switch that I use for etherchannel is C6800-8P10G-XL



the switch logs should tell you why the ports are not bundling. do you see anything in there ?


What if you configure:


no port-channel standalone-disable


Do all individual interfaces remain suspended ?

After this command the output of 'sh etherc su' indicates 'I' not suspended

paul driver
VIP Expert VIP Expert
VIP Expert

Are these directly connected or interconnected via fibre risers?
Have you tried using statc PC or even PAGP instead of LACP

Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards