cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
211
Views
5
Helpful
1
Replies
Highlighted
Beginner

LAG link down when adding interface to channel (Packet Tracer)

Hi everyone,

 

I'am experiencing some issues trying to add a new FastEthernet interface to a channel group already configured.

cisco lag.PNG

My configuration on both switches is simple :

  • ACCESS on Vlan 10 or 20 for the PC 'Fa 0/3-4'
  • Port-channel 
    • Trunk
    • Vlan allowed 10 & 20
  • switch to switch IF 'Fa 01-3'configured with only 

    channel-group 1 mode active

  • Channel group active links : Fa 01-2 (Fa 05 no wired)
interface Port-channel1
 switchport trunk allowed vlan 10,20
 switchport mode trunk
!
interface FastEthernet0/1
 channel-group 1 mode active
!
interface FastEthernet0/2
 channel-group 1 mode active
!
interface FastEthernet0/3
 switchport access vlan 10
!
interface FastEthernet0/4
 switchport access vlan 20
!
interface FastEthernet0/5
 channel-group 1 mode active
!

The issue is, when i connect the Fa 0/5 IF's between switches i have at least 4 packet losses between the PC's before the channel group IF get back to green is up again.

lag cisco orange.PNG

Is it an issue that is related to Packet Tracer or will i experience the same issue with physical cisco 2960 ? 

Please feel free if something has to be done to limite this delay or delete it !

Thank you.

 

Everyone's tags (4)
1 REPLY 1
Highlighted
VIP Collaborator

Re: LAG link down when adding interface to channel (Packet Tracer)

Dear, something doenst work properly on packet tracer, try make it using GNS3.

thanks in advance.

Mask as helpful or solved if it help you.
Jaderson Pessoa
*** Rate All Helpful Responses ***
CreatePlease to create content
Content for Community-Ad