03-11-2022 10:25 AM
1. Use Packet Tracer to put up the topology above. Connect the two multi–layer switches (MLS) with a Gigabit uplink
2. Configure IP addresses where appropriate. Include the layer–2 (access) switch and the workstation. Use a private IP address block.
3. Configure a two–port EtherChannel connection between the access switch and the MLS
Solved! Go to Solution.
03-11-2022 10:33 AM
This is your home work, where do you stuck ?
03-11-2022 10:57 AM
You can many ways,
Simple way, establish layer 2 from server to last switch (last switch have vlan interface , so they can ping or connect each other)
high level config :
Configure as below
interface GigabitEthernet1/0
switchport mode trunk
channel-group 1 mode active
!
interface GigabitEthernet1/1
switchport mode trunk
channel-group 1 mode active
!
interface Port-channel1
switchport mode trunk
!
interface GigabitEthernet1/2
switch mode access
switch access vlan 1
Server configure IP 192.168.1.1 with the subnet 255.255.255.0
Configure as below
interface GigabitEthernet1/0
switchport mode trunk
channel-group 1 mode active
!
interface GigabitEthernet1/1
switchport mode trunk
channel-group 1 mode active
!
interface Port-channel1
switchport mode trunk
!
interface GigabitEthernet1/2
switchport mode trunk
Last Switch (right side)
interface GigabitEthernet1/0
switchport mode trunk
interface GigabitEthernet1/2
switch mode access
switch access vlan 1
interface vlan 1
ip address 192.168.1.2 255.255.255.0
Then you should able to reach Server to 192.168.1.1 to 192.168.1.2
Note : make sure you no shutdown ports.
03-11-2022 10:33 AM
This is your home work, where do you stuck ?
03-11-2022 10:47 AM
How can i make the server communicate with the Last Multilayer switch?
03-11-2022 10:57 AM
You can many ways,
Simple way, establish layer 2 from server to last switch (last switch have vlan interface , so they can ping or connect each other)
high level config :
Configure as below
interface GigabitEthernet1/0
switchport mode trunk
channel-group 1 mode active
!
interface GigabitEthernet1/1
switchport mode trunk
channel-group 1 mode active
!
interface Port-channel1
switchport mode trunk
!
interface GigabitEthernet1/2
switch mode access
switch access vlan 1
Server configure IP 192.168.1.1 with the subnet 255.255.255.0
Configure as below
interface GigabitEthernet1/0
switchport mode trunk
channel-group 1 mode active
!
interface GigabitEthernet1/1
switchport mode trunk
channel-group 1 mode active
!
interface Port-channel1
switchport mode trunk
!
interface GigabitEthernet1/2
switchport mode trunk
Last Switch (right side)
interface GigabitEthernet1/0
switchport mode trunk
interface GigabitEthernet1/2
switch mode access
switch access vlan 1
interface vlan 1
ip address 192.168.1.2 255.255.255.0
Then you should able to reach Server to 192.168.1.1 to 192.168.1.2
Note : make sure you no shutdown ports.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide