01-19-2015 03:47 AM - edited 03-07-2019 10:16 PM
Hi,
I have 2 different ISP's 1)5 Mbps and 2)4Mbps .
Can i get sum of 9 Mbps speed , Is it possible ?
Solved! Go to Solution.
01-20-2015 01:36 AM
Disclaimer
The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
Liability Disclaimer
In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
Posting
A sample document for doing what, EIGRP unequal costing or OER/PfR?
EIGRP variance:
http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/13677-19.html
OER and NAT:
http://www.cisco.com/c/en/us/support/docs/ip/network-address-translation-nat/99427-ios-nat-2isp.html
01-19-2015 04:07 AM
Disclaimer
The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
Liability Disclaimer
In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
Posting
Yes and no. There's lots of issues involved with trying to obtain the full sum. (I.e. As in, can one flow use all 9 Mbps.) However, if you want to take take advantage of the aggregate bandwidth, that's often not too difficult. (I.e. As in, both links are used concurrently by multiple flows, but any one flow will not use more than 4 or 5 Mbps.)
01-19-2015 04:17 AM
Hi Doherty,
i have configured like this.
track 1 ip sla 1
delay down 10 up 10
!
track 2 ip sla 2
delay down 10 up 10
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description "RELIANCE"
ip address 115.254.37.xx 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
description "VODAFONE"
ip address 123.63.247.xx 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1/0
switchport access vlan 100
no ip address
!
interface Vlan100
ip address 192.168.2.1 255.255.255.0 secondary
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source route-map isp1 interface GigabitEthernet0/1 overload
ip nat inside source route-map isp2 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 123.63.247.xx track 1
ip route 0.0.0.0 0.0.0.0 115.254.37.xx track 2
ip route 4.2.2.2 255.255.255.255 GigabitEthernet0/1 123.63.247.xx permanent
ip route 8.8.8.8 255.255.255.255 GigabitEthernet0/0 115.254.37.xx permanent
!
ip sla auto discovery
ip sla 1
icmp-echo 4.2.2.2 source-interface GigabitEthernet0/1
threshold 1000
timeout 1000
frequency 4
ip sla schedule 1 life forever start-time now
ip sla 2
icmp-echo 8.8.8.8 source-interface GigabitEthernet0/0
threshold 1000
timeout 1000
frequency 4
ip sla schedule 2 life forever start-time now
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
!
route-map isp2 permit 10
match ip address 100
match interface GigabitEthernet0/0
!
route-map isp1 permit 10
match ip address 100
match interface GigabitEthernet0/1
How it will work ?
Regards.,
Prakalathan.K
01-19-2015 04:44 AM
Disclaimer
The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
Liability Disclaimer
In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
Posting
I believe it will statically load balance, 50/50 outbound.
01-19-2015 04:56 AM
Hi Doherty,
Can i use Dynamic routing for this?
Regards.,
Prakalathan.K
01-19-2015 05:31 AM
Disclaimer
The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
Liability Disclaimer
In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
Posting
Only if your ISPs are willing. Only EIGRP, as far as I know, will support unequal cost (static) load balancing.
OER/PfR, if your device supports it, can support unequal cost (dynamic) load balancing, using static routes. You don't need cooperation from your ISPs for egress.
01-19-2015 06:03 AM
hi,
please share sample document related to do this.
01-20-2015 01:36 AM
Disclaimer
The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
Liability Disclaimer
In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
Posting
A sample document for doing what, EIGRP unequal costing or OER/PfR?
EIGRP variance:
http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/13677-19.html
OER and NAT:
http://www.cisco.com/c/en/us/support/docs/ip/network-address-translation-nat/99427-ios-nat-2isp.html
01-20-2015 02:28 AM
Thanks Doherty.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide