cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1585
Views
0
Helpful
5
Replies

Loops detected in the network for mac

 

Hello, I'm getting this message for no reason. I have spanning-tree mode rapid-pvst applied on all interfaces and vlan and even then the message continues. What can I do?

 

 

%L2FM-2-L2FM_MAC_FLAP_DISABLE_LEARN_N3K: Loops detected in the network for mac 68ef.bd8f.2030 among ports Eth1/20 and Eth1/48 vlan 1000 - Disabling dynamic learning notifications
for a period between 120 and 240 seconds on vlan 1000

 

Hardware: nexus 3064-X version 7.0(3)I6(1)

5 REPLIES 5
VIP Advisor

Re: Loops detected in the network for mac

Hi,

Do you know what is connected on these interfaces Eth1/20 and Eth1/48?

Re: Loops detected in the network for mac

Hello,

in the interface 1/20 is a Bras cisco ASR1002 that has this and other vlans.

At interface 1/48 it is connected to an OLT fiberhome

 

 

 

!Command: show running-config interface Ethernet1/20
!Time: Sun Oct 29 09:42:42 2017

version 7.0(3)I6(1)

interface Ethernet1/20
description LAN-BRAS-PPPOE
switchport
switchport mode trunk
switchport trunk allowed vlan 104,799-800,1000-1012,1031
no shutdown

 

 

!Command: show running-config interface Ethernet1/48
!Time: Sun Oct 29 09:43:27 2017

version 7.0(3)I6(1)

interface Ethernet1/48
description LAN-PPPoE-OLT
switchport
switchport mode trunk
switchport trunk allowed vlan 199,205-206,208,300-302,310,350,402,405-406,1000-1009,3000-3020,3200-3220
no shutdown

VIP Advisor

Re: Loops detected in the network for mac

Thank you, try to find who is this MAC 68ef.bd8f.2030 with show ip arp | inc 2030

Re: Loops detected in the network for mac

This command returns no response. Nothing happens
Highlighted
Beginner

Re: Loops detected in the network for mac

Hi Fernando,
How did you solve the issue?
I am also having same issue for same type of scenario. Using Miktotik CCR1036 as BRAS and multiple vendor OLT (Fi-Home, C-Data, UTStar). Switch is cisco Nexus3000 C3064PQ with 7.0(3)I4(3).

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards