cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
447
Views
0
Helpful
3
Replies
Kaushik Ray
Beginner

MAC address table not showing up

Hello All

 

I am seeing a issue and would be grateful to have any assistance regarding this.

 

My setup is as follows:

 

Router --> Core SW --> LAN Switch 

 

I am trying to gain access to the SH using AUX port --

 

Router config is

 

interface GigabitEthernet0/0.25

description ### SH AUX ###

encapsulation dot1Q 25

ip address 172.28.184.211 255.255.255.254

ip flow ingress

ip flow egress

end

 

LAN Switch config is as follows:

 

interface GigabitEthernet3/0/48

description SH_AUX

switchport access vlan 25

switchport mode access

power inline never

speed 100

duplex full

no mdix auto

spanning-tree portfast

end

 

But i cannot ping the the AUX port which is 172.28.184.210; Mask is 255.255.255.254.

 

I cannot see the mac address on the mac address table on the switch

 

The VLANs are allowed on both the switch, have anyone seen this issue before and know how i can fix it please?

 

 

3 REPLIES 3
Reza Sharifi
Hall of Fame Expert

Hi,

The router's port is configured as trunk and switch port is configured as access port.  They both need to be the same type.  So you can simply change the switch side to be trunk. 

switchport mode trunk

and test

HTH

 

Thanks Reza for your reply.

 

But if we consider a workstation connected to the port it should always be an access port right? even though the router is configured as encapsulation?

 

 

That is correct.  Workstation to the switch is an access port.  I was under the impression that you are connecting the switch to the router with the config you posted.

How is the lan switch is connected to the core and core to the router?  If the switches are layer-2 only, than you want trunk port from the lan switch to the core and from the core to the router.

HTH