cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
314
Views
0
Helpful
2
Replies
Robo123
Beginner

Module compatability

Hi Team,

 

I have cisco CISCO7606-S running with "c7600rsp72043-advipservicesk9-mz.122-33.SRE9.bin"

where one of the line card showing the below error.

 

 

:%FPD_MGMT-3-INCOMP_IMG_VER: Incompatible ROMMON (FPD ID=1) image version detected for 76-ES+XT-2TG3C card in slot 3. Detected version = 1.3, minimum required version = 1.4. Current HW version = 1.4.

%FPD_MGMT-5-UPGRADE_ATTEMPT: Attempting to automatically upgrade the FPD image(s) for 76-ES+XT-2TG3C card in slot 3. Use 'show upgrade fpd progress' command to view the upgrade progress ...

%FPD_MGMT-6-BUNDLE_DOWNLOAD: Downloading FPD image bundle for 76-ES+XT-2TG3C card in slot 3 ...

%FPD_MGMT-3-OPEN_FAILED: Failed to open dfc#2-bootdisk:c7600-fpd-pkg.153-3.S6.pkg (File not found). Please make sure that the required file is in a valid path.

%FPD_MGMT-3-CARD_DISABLED: 76-ES+XT-2TG3C card in slot 3 is being disabled because of an incompatible FPD image version. Note that the c7600-fpd-pkg.153-3.S6.pkg package will be required if you want to perform the upgrade operation.

 

Can any one clarify "76-ES+XT-2TG3C   " why this module is showing the above error ? and let me know whether upgrade hw-module fpd <path>command is need to perform for this case ?

 

2 REPLIES 2
Leo L
VIP Community Legend

The module "76-ES+XT-2TG3C" is supported from IOS version 12.2(33)SXJ1 (and later).

The IOS of the chassis will need to be upgraded to the correct version if this line card is required..

Hi Leo,

As per the cisco document 76-ES+XT-2TG3C, is required minimum  Cisco IOS
Release
12.2(33)SRD1 and later. Currently the Device is running the later version which is compatible  for this linecard.... 

 

Please find the attached document for your info... 

 

Please suggest on the above.