cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2027
Views
0
Helpful
5
Replies

module status & diagnostic result analysis

Youn Seok Kim
Level 1
Level 1

i installed WS-C4506-E  3 day ago   

i discovered someting different module status

Right at the end of the module ( WS-X4648-RJ45-E ) show red led. this is not port led

i try to reset module several time. but it's same status.

but this is operating now nomallyIMG_20130323_154952.jpg

I upload picture..

could plz answer why ?

i guess this is hardware problem but it's not sure..

and this is module status and diagnostic result

do you know what is mean ?

Error code ------------------> 3 (DIAG_SKIPPED)

This Case is DOA(Dead of arrival ?

C4506#sh mod
Chassis Type : WS-C4506-E

Power consumed by backplane : 0 Watts

Mod Ports Card Type                              Model              Serial No.
---+-----+--------------------------------------+------------------+-----------
1     6  Sup 7L-E 10GE (SFP+), 1000BaseX (SFP)  WS-X45-SUP7L-E     ABCDE123456
2    24  1000BaseX (SFP)                        WS-X4624-SFP-E      ABCDE123456
6    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E     ABCDE123456

M MAC addresses                    Hw  Fw           Sw               Status
--+--------------------------------+---+------------+----------------+---------
1 b0fa.ebe5.16c0 to b0fa.ebe5.16c5 1.1 15.0(1r)SG3  03.03.00.SG      Ok      
2 b0fa.ebc6.5b70 to b0fa.ebc6.5b87 1.2                               Ok      
6 10f3.1197.1490 to 10f3.1197.14bf 2.1                               Ok      


module 6:   SerialNo :  ABCDE1234

C4506#

C4506#sh diagnostic result module 6 test 1 detail

Current bootup diagnostic level: minimal


  Test results: (. = Pass, F = Fail, U = Untested)

  ___________________________________________________________________________

    1) linecard-online-diag ------------> .

          Error code ------------------> 3 (DIAG_SKIPPED)
          Total run count -------------> 1
          Last test testing type ------> n/a
          Last test execution time ----> Mar 23 2013 07:54:17
          First test failure time -----> n/a
          Last test failure time ------> n/a
          Last test pass time ---------> Mar 23 2013 07:54:17
          Total failure count ---------> 0
          Consecutive failure count ---> 0

Slot Ports Card Type                              Diag Status      Diag Details
---- ----- -------------------------------------- ---------------- ------------
6    48   10/100/1000BaseT (RJ45)                Passed           None                         

Detailed Status
---------------
. = Pass              U = Unknown
L = Loopback failure  S = Stub failure
P = Port failure
E = SEEPROM failure   G = GBIC integrity check failure


Ports 1   2   3   4   5   6   7   8   9   10  11  12  13  14  15  16 
      .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  

Ports 17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32 
      .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  

Ports 33  34  35  36  37  38  39  40  41  42  43  44  45  46  47  48 
      .   .   .   .   .   .   .   .   .   .   .   .   .   .   .   .  

  ___________________________________________________________________________

5 Replies 5

Leo Laohoo
Hall of Fame
Hall of Fame

Can you  post your "sh log"?

Youn Seok Kim
Level 1
Level 1

There is no any log
Thank you

Sent from Cisco Technical Support Android App

No logs?  Re-seat the module.  During the power-up of the module, it'll be logged.  Post that.

Youn Seok Kim
Level 1
Level 1

I think this is Hardware Fault so I have processed DOA
Thanks

Sent from Cisco Technical Support Android App

Youn Seok Kim
Level 1
Level 1

Problem analysis:

====================

I have serach the issue and then found we are hit bug CSCue90589

CSCue90589  WS-X4648-RJ45-E may have Red LED at the far right corner

Symptom:

Certain serial numbers of WS-X4648-RJ45-E  have a Red LED at the far right corner.   This will be visible through the sticker.

Conditions:

Insert a WS-X4648-RJ445-E into a powered up chassis.

Workaround:

The LED will always be Red and will never be green.  It can be ignored.

Here is the bug link:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCue90589

Action plan:

====================

As the bug mentioned, this is not an issue that we can ignore the LED status.

Review Cisco Networking for a $25 gift card