cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
313
Views
0
Helpful
0
Replies
Highlighted
Beginner

Network switch SG550XG-8F8T16 port boot in Debug without software

Hi,

I have 3 network switches, SG550XG-48T, SG550XG-24T and SG550XG-8F8T. The two first are configured and stacked together. The 3rd, SG550XG-8F8T doesn't want to boot in normal mode. I can't access it via its Web page and I can't ping its default ip address 192.168.1.254. When I connect through the Console port, I can see only a ">" character as prompt and only 2 commands are available, "debug" and "help". I don't know what's happen.

I reset to the default factory settings but the issue still remains.

I get the following error message when I was connected through the Console port :

+----------------------------------------------------------------------------------------------------------------------------------------------+

04-Aug-2016 07:16:47 %Box-F-SLOT-NULL: Function : unit number 1 slot number 1 is NULL pointer

***** FATAL ERROR *****

Reporting Task: UTST.

Software Version: 2.2.5.68 (date Aug  4 2016 time 19:34:42)

ros(HOSTG_fatal_error+0x14) [0x250ebc]

ros(OSSYSG_fatal_error+0x148) [0x792804]

ros() [0x5c6d04]

ros(BOXG_get_port_mac_address+0x308) [0xae5544]

ros() [0x712278]

ros() [0x712564]

ros() [0x712a80]

ros() [0x713240]

ros(MSCMG_call+0x24) [0x749d0c]

ros() [0x712608]

/lib/libp2linux.so.1(+0x3aa4) [0xb6ec2aa4]

/lib/libpthread.so.0(+0x6e64) [0xb6e9de64]

***** END OF FATAL ERROR *****

^^ this event was logged before the last reboot.

04-Aug-2016 07:14:28 %SYSLOG-N-LOGGING: Logging started.

+----------------------------------------------------------------------------------------------------------------------------------------------+

When I run a reboot, please check if the following could help to know what's happen during boot:

+----------------------------------------------------------------------------------------------------------------------------------------------+

Resetting local unit

**************************************************

*****************  SYSTEM RESET  *****************

**************************************************

The system is going down NOW!

Sent SIGTERM to all processes

Sent SIGKILL to all processes

Requesting system reboot

BootROM 1.20

Booting from NAND flash

DDR3 Training Sequence - Ver 5.3.DDR3 Training Sequence - Run with PBS.

BootROM: Image checksum verification PASSED

ROS Booton: Mar 16 2016 17:41:18

Press x to choose XMODEM...

Booting from NAND flash

Running UBOOT...

U-Boot 2013.01 (Aug 04 2016 - 19:35:02) Marvell version: 2014_T3.0_eng_dropv6 2.2.52

Loading system/images/active-image ...

Uncompressing Lin done, booting thln: console: File exists

Thu Aug  4 07:13:00 UTC 2016

[H[JLinux MARVELL_LINUX 3.4.69 #2 SMP Thu Aug 4 19:36:14 IDT 2016

MAC Address   :  00:8e:73:d8:a4:61.

Autoboot in 2 seconds - press RETURN or Esc. to abort and enter prom.

*******************************************************************

*** Running  SW  Ver. 2.2.5.68  Date Aug  4 2016  Time 19:34:42 ***

*******************************************************************

HW version is V01

Base Mac address is: 00:8e:73:d8:a4:61

Dram size is  : 512M bytes

Dram first block size is  : 370688K bytes

Dram first PTR is  : 0x80000000

Dram second block size is  : 4096K bytes

Dram second PTR is  : 0x19000000

Flash size is: 256M

04-Aug-2016 07:13:08 %CDB-I-LOADCONFIG: Loading running configuration.

04-Aug-2016 07:13:08 %CDB-I-LOADCONFIG: Loading startup configuration.

Device configuration:

Slot 1 - SG550XG-8F8T

Device 0: GT_98CX8123 (Hooper)

CPLD version is: 0x01

------------------------------------

-- Unit Number 3                  --

------------------------------------

04-Aug-2016 07:13:28 %INIT-I-InitCompleted: Initialization task is completed

Detected speed: 115200

>

+----------------------------------------------------------------------------------------------------------------------------------------------+

If someone have an idea about this issue, it will be very nice. I'm not Cisco engineer. I just need to used this 3 switches to change the VLAN setting port from an small program trhough a Telnet connection.

Thanks for your support.

Regards,

Alain Pedrotti

Everyone's tags (5)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards