cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

278
Views
5
Helpful
7
Replies
Beginner

On a Cisco 2950 int. Fa0/10.15 ?

Hi guys,

on one of my switch, I found this interface on a show run:

XXX#show interface description
Interface                      Status         Protocol Description
Vl1                            admin down     down    
Vl9                               up                 up      
Vl200                        admin down     down    
Fa0/1                           down             down     Disponibile
Fa0/2                           up                 up          Utilizzata
Fa0/3                           down            down      Utilizzata
Fa0/4                           down            down      Utilizzata
Fa0/5                           up                 up          Utilizzata
Fa0/6                           down            down      Utilizzata
Fa0/7                           up                 up          Utilizzata
Fa0/8                           down            down      Disponibile
Fa0/9                           down            down      Utilizzata
Fa0/10                         down            down      Disponibile
Fa0/10.15                    down           down    
Fa0/11                         down            down      Disponibile
Fa0/12                         up                 up          Disponibile

it seems a "subif" but it had never happened before, can anyone help?

regards

7 REPLIES 7
VIP Expert

Hi,

Hi,

Can you post the output of "show run" and "show ver"?

Beginner

show run

show run

interface FastEthernet0/10
description x
switchport access vlan x
switchport mode access
switchport voice vlan 153
no logging event link-status
no snmp trap link-status
storm-control broadcast level 10.00
storm-control action shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/10.15
!
interface FastEthernet0/11
description x
switchport access vlan x
switchport mode access
switchport voice vlan 153
no logging event link-status
no snmp trap link-status
storm-control broadcast level 10.00
storm-control action shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!

show ver

show version
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6K2L2Q4-M), Version 12.1(22)EA14, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by cisco Systems, Inc.

Highlighted

Hello,

Hello,

     It's just a subinterface. You can create a virtual interface from an physical one. The command is as simple as typing in global config : interface fa 0/nn.nn

Beginner

ok, as I imagined it is a

ok, as I imagined it is a subif. What use i can make of a subif on a device like a 2950?

Hall of Fame Guru

As far as I know you can't

As far as I know you can't make any use of it.

In fact I am surprised it let you create it because a subinterface is associated with a L3 port and the 2950 is a L2 not a L3 switch.

Never seen that before.

Jon

Beginner

Me too never seen that before

Me too never seen that before, that's why I asked. Ok, summarize: it's a subif, and it's useless on a level 2 device....right? :D

Hall of Fame Guru

As far as I can tell yes

As far as I can tell yes because you cannot assign an IP to that subinterface.

Jon

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards