cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

144
Views
20
Helpful
3
Replies
Beginner

Packet Tracer: Can't get my collapsed Core architect working

Hi, I have configured my L2-switches with vlans and my L3-switch with vlans, ip address, HFSP.

In order to set it I tried to run a ping from the Managment(vlan 10) pc to IT's(vlan 20) pc. But ain't getting a response back. 

I can ping from IT to the HFSP Default gateway for vlan 20 (IT), but this dosn't work for vlan 10. Can't figure out how. 

 

!
version 16.3.2
!
hostname Core1
!
ip routing
!
vtp domain HQ
vtp mode transparent
!
spanning-tree mode pvst
spanning-tree vlan 20,40,100 priority 0
spanning-tree vlan 1,10,30 priority 4096
!
vlan 10
 name MGMT
!
vlan 20
 name IT
!
vlan 30
 name EMPLOYEE
!
vlan 40
 name GUEST
!
vlan 99
 name BLACKHOLE
!
vlan 100
 name SERVER
!
interface Port-channel1
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40,100
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/1
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/2
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/20
 switchport access vlan 100
 switchport mode access
 switchport nonegotiate
!
interface GigabitEthernet1/0/23
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40,100
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode active
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/24
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40,100
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode active
 spanning-tree link-type point-to-point
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan10
 mac-address 00d0.9736.ec01
 ip address 172.16.2.156 255.255.255.224
!
interface Vlan20
 mac-address 00d0.9736.ec02
 ip address 172.16.2.123 255.255.255.128
 standby 1 ip 172.16.2.126
 standby 1 priority 200
 standby 1 preempt
!
interface Vlan30
 mac-address 00d0.9736.ec03
 ip address 172.16.2.187 255.255.255.224
!
interface Vlan40
 mac-address 00d0.9736.ec04
 ip address 172.16.1.251 255.255.254.0
!
interface Vlan100
 mac-address 00d0.9736.ec05
 ip address 172.16.2.195 255.255.255.248
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
end

!
version 16.3.2
!
hostname Core2
!
!
no ip cef
ip routing
!
no ipv6 cef
!
vtp domain HQ
vtp mode transparent
!
spanning-tree mode pvst
spanning-tree vlan 1,10,30 priority 0
spanning-tree vlan 20,40,100 priority 4096
!
vlan 10
 name MGTM
!
vlan 20
 name IT
!
vlan 30
 name EMPLOYEE
!
vlan 40
 name GUEST
!
vlan 99
 name BLACKHOLE
!
vlan 100
 name SERVER
!
interface Port-channel1
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40,100
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/1
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/2
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/3
 shutdown
!
interface GigabitEthernet1/0/22
 switchport mode access
 switchport nonegotiate
!
interface GigabitEthernet1/0/23
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40,100
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode active
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/24
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30,40,100
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode active
 spanning-tree link-type point-to-point
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan10
 mac-address 00e0.f94c.5801
 ip address 172.16.2.157 255.255.255.224
!
interface Vlan20
 mac-address 00e0.f94c.5802
 ip address 172.16.2.124 255.255.255.128
 standby 1 ip 172.16.2.126
!
interface Vlan30
 mac-address 00e0.f94c.5803
 ip address 172.16.2.188 255.255.255.224
!
interface Vlan40
 mac-address 00e0.f94c.5804
 ip address 172.16.1.252 255.255.254.0
!
interface Vlan100
 mac-address 00e0.f94c.5805
 ip address 172.16.2.196 255.255.255.248
!
ip classless
!
ip flow-export version 9
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
end

!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname HQ-ACCESS-SW-1
!
vtp domain HQ
vtp mode transparent
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan 10
 name MGMT
!
vlan 20
 name IT
!
vlan 30
 name EMPLOYEE
!
vlan 100
 name SERVER
!
interface FastEthernet0/1
 switchport access vlan 10
 switchport mode access
 switchport nonegotiate
 switchport port-security maximum 3
 switchport port-security violation restrict 
!
interface FastEthernet0/9
 switchport access vlan 10
 switchport mode access
 switchport nonegotiate
 switchport port-security maximum 3
 switchport port-security violation restrict 
 shutdown
!
interface FastEthernet0/10
 switchport access vlan 20
 switchport mode access
 switchport nonegotiate
 switchport port-security maximum 3
 switchport port-security violation restrict 
!
interface GigabitEthernet0/1
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet0/2
 switchport trunk native vlan 99
 switchport trunk allowed vlan 10,20,30
 switchport mode trunk
 switchport nonegotiate
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan20
 mac-address 0060.5c2e.2301
 ip address 172.16.2.1 255.255.255.128
!
line con 0
!
line vty 0 4
 login
line vty 5 15
 login
!
!
!
!
end


collapsedArch.PNG

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Guru

Re: Packet Tracer: Can't get my collapsed Core architect working

 

The default gateway for the PC in vlan 10 is 172.16.2.158 but that IP is not in use on the core switches. 

 

Perhaps you forgot to set up HSRP for vlan 10 ?

 

Jon

View solution in original post

VIP Mentor

Re: Packet Tracer: Can't get my collapsed Core architect working

Jon is absolutely right.

 

For the sake of completeness, I have added the HSRP configs for all Vlans...

View solution in original post

3 REPLIES 3
Hall of Fame Guru

Re: Packet Tracer: Can't get my collapsed Core architect working

 

The default gateway for the PC in vlan 10 is 172.16.2.158 but that IP is not in use on the core switches. 

 

Perhaps you forgot to set up HSRP for vlan 10 ?

 

Jon

View solution in original post

Beginner

Re: Packet Tracer: Can't get my collapsed Core architect working

Ohh! That was it, now when thinking back PT crashed. Did probably forget to do a "copy run start". 

Thanks for the feedback, helpt me get it up and going again! 

VIP Mentor

Re: Packet Tracer: Can't get my collapsed Core architect working

Jon is absolutely right.

 

For the sake of completeness, I have added the HSRP configs for all Vlans...

View solution in original post

CreatePlease to create content
Content for Community-Ad