08-15-2020 05:55 PM
Is it possible to do PAT/NAT on two laptops that are connected via their own switch onto one router?
I would like to do private/public IPs on laptops connected to different switches.
Enlcosed is what I am trying to do.
Any help is greatly appreciated!
Solved! Go to Solution.
08-15-2020 08:14 PM
08-15-2020 08:14 PM
08-15-2020 08:45 PM
Thank you. How do you configure the acl to allow internet access?
08-16-2020 02:20 AM
Hello,
you need to include the IP address (ranges) of both laptops in your ACL. If possible, post the (zipped) Packet Tracer project (.pkt) file. Otherwise, let's assume the below:
Laptop_1 has IP address 192.168.10.2/24
Laptop_2 has IP address 192.168.20.2/24
The router configuration, NAT, and corresponding access list would look like this:
Router
interface GigabitEthernet0/0
description Uplink to ISP
ip address 1.1.1.1 255.255.255.252
ip nat outside
!
interface GigabitEthernet0/1
description Link to Laptop_1
ip address 192.168.10.1 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/2
description Link to Laptop_2
ip address 192.168.20.1 255.255.255.0
ip nat inside
!
ip nat inside source list 1 interface GigabitEthernet0/0 overload
!
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.20.0 0.0.0.255
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide