cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
821
Views
5
Helpful
6
Replies

PoE Phone Won't Turn on - Switching Issue?

Rsbell
Level 1
Level 1

Hey all,

I'm stuck on this one. I have a C9200L-24P-4X running version 16.12.4 with 2 PCs and 2 VoIP phones - Avaya. Since Friday, the 2 phones won't power on, nothing at all. Originally I thought ok they might've gotten fried somehow. I had our voip tech go out and replace the 2 phones and the new ones won't power on either. 

 

Nothing has changed on the L2/L3 switch. Configuration is still the same. The 2 PCs work fine. I have my power set to auto on the switch. Anyone have any suggestions or seen anything like this? 

 

1 Accepted Solution

Accepted Solutions

Rsbell
Level 1
Level 1

After a code upgrade and additional testing with a netally linkrunner, it turns out that the board that supplies additional PoE has gone bad. Thanks for ya'lls help.

View solution in original post

6 Replies 6

Hi

 show lldp ?

can you see those phones?

Nothing at all. And I have more power than I need but still won't come on. Tested the phone on a different port with a different cable.
Module Available Used Remaining
(Watts) (Watts) (Watts)
------ --------- -------- ---------
1 370.0 36.2 333.8

You should see them in the LLDP command.  They need LLDP to negociate power.  Does the switch have lldp enabled?

Yes it does

Leo Laohoo
Hall of Fame
Hall of Fame

This is a known issue -- CSCvz54607. 

Downgrade to 16.12.4. 

NOTE:  16.12.4 is toxic to 9300/9400/9500/9600 but it is a "sweet spot" (for the 9200/9200L) in terms of stability.

Rsbell
Level 1
Level 1

After a code upgrade and additional testing with a netally linkrunner, it turns out that the board that supplies additional PoE has gone bad. Thanks for ya'lls help.

Review Cisco Networking for a $25 gift card