cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
2585
Views
0
Helpful
8
Replies
khaja1989
Beginner

Pole switches ........cannot SSH(Connection Refused)

Hello Team,

I cannot ssh some pole switches in my customer network,i can ping those devices but cannot ssh those device when i ssh those devices it says connection refused,,what should be the fix,or my plan of attack.

Thanks 

khaja

8 REPLIES 8
marce1000
VIP Advisor

 

          - What is  a pole switch ? Which models are involved ?

 M.

thanks for the response,

i check other pole switch where i am able to ssh to check model.......Switch Ports Model SW Version SW Image
------ ----- ----- ---------- ----------
* 1 10 WS-C3560C-8PC-S 12.2(55)EX3 C3560c405-UNIVERSALK9-M,

so its this model,so need to find out why in my network i cannot ssh other switches,any clue,thoughts,solutions

Hi below is my output for the device which i cannot ssh can you let me know if you find anything

 

TTILGB_3560_Pole_LW01#show running-config
Building configuration...

Current configuration : 3792 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname TTILGB_3560_Pole_LW01
!
logging buffered 65536 debugging
enable secret 5 $1$/.FA$klQSXMUI8HKETSTslaJdu0
!
username Lake2Lake password 7 02121052590A0E2A49
aaa new-model
aaa authentication login default group radius local
!
aaa session-id common
clock timezone PST -8
clock summer-time PDT recurring
system mtu routing 1500
vtp domain TTI
vtp mode transparent
ip subnet-zero
no ip domain-lookup
!
!
mls qos
!
!
no file verify auto
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2
name Management-Vlan
!
vlan 4-5
!
vlan 22
name IP-Readers-Servers-Vlan
!
vlan 72
name Video-Application-Vlan
!
interface FastEthernet0/1
switchport access vlan 5
switchport mode access
mls qos trust dscp
spanning-tree portfast
!
interface FastEthernet0/2
switchport access vlan 4
switchport mode access
mls qos trust dscp
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 5
switchport mode access
mls qos trust dscp
spanning-tree portfast
!
interface FastEthernet0/4
switchport access vlan 4
switchport mode access
mls qos trust dscp
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 5
switchport mode access
mls qos trust dscp
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 4
switchport mode access
mls qos trust dscp
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 5
switchport mode access
mls qos trust dscp
spanning-tree portfast
!
interface FastEthernet0/8
switchport access vlan 4
switchport mode access
mls qos trust dscp
spanning-tree portfast
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
ip address 10.200.1.222 255.255.255.0
!
ip default-gateway 10.200.1.10
ip classless
ip http server
ip radius source-interface Vlan2
!
logging trap notifications
logging 10.200.130.51
access-list 10 permit 10.200.1.100
snmp-server community lake RO
snmp-server community DPSNMPG3T! RO
snmp-server location TTI Long Beach, CA
snmp-server contact LakeSystems
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps cluster
snmp-server enable traps entity
snmp-server enable traps cpu threshold
snmp-server enable traps power-ethernet group 1
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps flash insertion removal
snmp-server enable traps port-security
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps mac-notification
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps hsrp
snmp-server enable traps rtr
snmp-server enable traps bridge newroot topologychange
snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency
snmp-server enable traps syslog
snmp-server enable traps vlan-membership
snmp-server host 10.200.100.49 version 2c DPSNMPG3T!
snmp-server host 10.200.1.100 lake
tacacs-server host 10.200.101.211
tacacs-server directed-request
tacacs-server key 7 051A141B2F495A5B
radius-server host 10.200.130.32 auth-port 1645 acct-port 1646
radius-server source-ports 1645-1646
radius-server key 7 071B3545420E1B4B19171F1B0B38206A79636772
!
control-plane
!
!
line con 0
password 7 140306025E082B2021
line vty 0 4
privilege level 15
password 7 051F120673404F021C
line vty 5 15
!
ntp clock-period 36028777
ntp server 192.168.27.10
end

 

 

 - You have not made any modifications according to the document I send you earlier. Please take action.

 M.

Thanks for the response,

yes just wanted to show the output before i make change ,,,,,so ssh not configured correct 

paul driver
VIP Mentor

Hello

Try Telnet instead.



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

hi paul,

thanks for the response,yes i am able to telnet the devices but my manager asked my that why i cannot ssh the device ......so i posted the output to see if we can figure out may be ssh not configured.

Thanks 

shakeebuddin khaja