cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
916
Views
0
Helpful
4
Replies
Highlighted
Frequent Contributor

Qos on 3550

Hi all,

I was trying to config qos on 3550 interface

Match protocol is not supported for this interface

So does this mean that qos is not supported on 3550?

Thanks

MAhesh

Everyone's tags (2)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Advocate

Qos on 3550

Mahesh

3550s definately support QOS

http://www.cisco.com/en/US/docs/switches/lan/catalyst3550/software/release/12.2_25_see/configuration/guide/swqos.html

You can match a protocol via an access list

Example

Here match TFTP traffic and set the dscp to AF21

!

access-list 150 permit udp any any eq 69

!

class-map match-any TFTP

match access-group 150

!

policy-map TFTP

class TFTP

set dscp af21

!

int fas 0/1

service-policy input TFTP

!

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Hall of Fame Expert

Qos on 3550

Hello Mahesh,

match protocol support means support of NBAR Network Based Application Recognition that is supported on SW based routers, and it is typically not supported on multi layer switches ( except C6500 with Sup32 PISA).

However, as noted by other colleagues, this does not mean that QoS is not supported at all on C3550

see QoS chapter on C3550 configuration guide

http://www.cisco.com/en/US/docs/switches/lan/catalyst3550/software/release/12.2_44_se/configuration/guide/swqos.html

It supports the use of ACLs and the definition of class maps and policy maps that are the key components of modular QoS.

Hope to help

Giuseppe

4 REPLIES 4
Advocate

Qos on 3550

Mahesh

3550s definately support QOS

http://www.cisco.com/en/US/docs/switches/lan/catalyst3550/software/release/12.2_25_see/configuration/guide/swqos.html

You can match a protocol via an access list

Example

Here match TFTP traffic and set the dscp to AF21

!

access-list 150 permit udp any any eq 69

!

class-map match-any TFTP

match access-group 150

!

policy-map TFTP

class TFTP

set dscp af21

!

int fas 0/1

service-policy input TFTP

!

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Rising star

Qos on 3550

Hi Mahesh,

It supports Qos.

You can have the Qos monitoring and wrr-queue configurations on the interface. You can create MQC based Qos in the 3550. i.e. ACL-->Class-Map-->Policy Map-->Interface Service Policy.

Please do rate if the given information helps.

By

Karthik

Hall of Fame Expert

Qos on 3550

Hello Mahesh,

match protocol support means support of NBAR Network Based Application Recognition that is supported on SW based routers, and it is typically not supported on multi layer switches ( except C6500 with Sup32 PISA).

However, as noted by other colleagues, this does not mean that QoS is not supported at all on C3550

see QoS chapter on C3550 configuration guide

http://www.cisco.com/en/US/docs/switches/lan/catalyst3550/software/release/12.2_44_se/configuration/guide/swqos.html

It supports the use of ACLs and the definition of class maps and policy maps that are the key components of modular QoS.

Hope to help

Giuseppe

Frequent Contributor

Qos on 3550

Hi Giuseppe,

Thanks for reply.

You always have right answers.

Best regards

MAhesh

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards