cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2619
Views
0
Helpful
23
Replies

Route leaking issues?

Shawnw4401
Level 1
Level 1

Hello,

I am quite puzzled with the issue I am having. In my test, I had route-leaking setup. Saved the configurations and turned off the router. Next time I boot up the routers, my route-leaking isn't working. 

Problem:
1) Computer VRF cannot ping any 10.1.0.0/30 or 10.1.0.4/30 IP address.
2) Servers VRF cannot ping any 10.1.0.0/30, 10.1.0.4/30, 10.2.0.0/30 or 10.2.0.4/30 IP address.
3) Wi-Fi VRF cannot ping any 10.2.0.0/30 or 10.2.0.4/30 IP address.

Router A)

version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname External_Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
ip cef
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
voice-card 0
!
!
!
!
!
!
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO3845-MB sn FOC105013BA
vtp domain MyTestLab.com
vtp mode transparent
vtp version 2
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
interface Loopback1100
ip address 10.255.254.254 255.255.255.255
!
interface Loopback1200
ip address 10.255.255.254 255.255.255.255
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/0.1100
description LAN Network
encapsulation dot1Q 1100
ip address 10.1.0.5 255.255.255.252
!
interface GigabitEthernet0/0.1200
description Wi-Fi Network
encapsulation dot1Q 1200
ip address 10.2.0.5 255.255.255.252
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1.1100
description LAN Network
encapsulation dot1Q 1100
ip address 10.1.0.2 255.255.255.252
!
interface GigabitEthernet0/1.1200
description Wi-Fi Network
encapsulation dot1Q 1200
ip address 10.2.0.2 255.255.255.252
!
interface FastEthernet0/0/0
no ip address
!
interface FastEthernet0/0/1
no ip address
!
interface FastEthernet0/0/2
no ip address
!
interface FastEthernet0/0/3
no ip address
!
interface Vlan1
no ip address
!
router ospf 1100
router-id 10.255.254.254
network 10.1.0.0 0.0.0.3 area 0
network 10.1.0.4 0.0.0.3 area 0
network 10.255.254.254 0.0.0.0 area 0
!
router ospf 1200
router-id 10.255.255.254
network 10.2.0.0 0.0.0.3 area 0
network 10.2.0.4 0.0.0.3 area 0
network 10.255.255.254 0.0.0.0 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 10.1.0.1
ip route 0.0.0.0 0.0.0.0 10.2.0.1
ip route 10.25.0.0 255.255.255.240 GigabitEthernet0/0.1100 10.1.0.6
ip route 10.49.0.32 255.255.255.240 GigabitEthernet0/0.1200 10.2.0.6
ip route 10.71.0.16 255.255.255.240 GigabitEthernet0/0.1100 10.1.0.6
ip route 10.71.0.16 255.255.255.240 GigabitEthernet0/0.1200 10.2.0.6
!
!
!
!
!
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
!
!
!
line con 0
exec-timeout 0 0
login local
line aux 0
line vty 0 4
login
transport input all
!
scheduler allocate 20000 1000


Router B)

version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Internal_Router
!
boot-start-marker
boot-end-marker
!
!
!card type command needed for slot 1
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
ip vrf Computers
rd 1025:1
route-target export 1025:1
route-target import 1071:1
!
ip vrf MGMT
rd 1300:1
!
ip vrf Servers
rd 1071:1
route-target export 1071:1
route-target import 1049:1
route-target import 1025:1
!
ip vrf Wi-Fi
rd 1049:1
route-target export 1049:1
route-target import 1071:1
!
ip cef
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
voice-card 0
!
!
!
!
!
!
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO3845-MB sn FOC1411592J
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface Loopback1025
ip vrf forwarding Computers
ip address 10.10.25.255 255.255.255.255
!
interface Loopback1049
ip vrf forwarding Wi-Fi
ip address 10.10.49.255 255.255.255.255
!
interface Loopback1071
ip vrf forwarding Servers
ip address 10.10.71.255 255.255.255.255
!
interface Loopback1100
ip address 10.255.254.253 255.255.255.255
!
interface Loopback1200
ip address 10.255.255.253 255.255.255.255
!
interface Loopback1300
ip vrf forwarding MGMT
ip address 10.10.130.255 255.255.255.255
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/0.1025
encapsulation dot1Q 1025
ip vrf forwarding Computers
ip address 10.25.0.1 255.255.255.240
!
interface GigabitEthernet0/0.1049
encapsulation dot1Q 1049
ip vrf forwarding Wi-Fi
ip address 10.49.0.33 255.255.255.240
!
interface GigabitEthernet0/0.1071
encapsulation dot1Q 1071
ip vrf forwarding Servers
ip address 10.71.0.17 255.255.255.240
!
interface GigabitEthernet0/0.1300
encapsulation dot1Q 1300
ip vrf forwarding MGMT
ip address 10.3.0.1 255.255.255.240
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1.1100
description LAN Network
encapsulation dot1Q 1100
ip address 10.1.0.6 255.255.255.252
!
interface GigabitEthernet0/1.1200
description Wi-Fi Network
encapsulation dot1Q 1200
ip address 10.2.0.6 255.255.255.252
!
router ospf 1100
router-id 10.255.254.253
network 10.1.0.4 0.0.0.3 area 0
network 10.255.254.253 0.0.0.0 area 0
!
router ospf 1200
router-id 10.255.255.253
network 10.2.0.4 0.0.0.3 area 0
network 10.255.255.253 0.0.0.0 area 0
!
router bgp 1300
bgp router-id 10.10.130.255
bgp log-neighbor-changes
!
address-family ipv4
redistribute connected
exit-address-family
!
address-family ipv4 vrf Computers
bgp router-id 10.10.25.255
redistribute connected
exit-address-family
!
address-family ipv4 vrf Servers
bgp router-id 10.10.71.255
redistribute connected
exit-address-family
!
address-family ipv4 vrf Wi-Fi
bgp router-id 10.10.49.255
redistribute connected
exit-address-family
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 10.1.0.5
ip route 0.0.0.0 0.0.0.0 10.2.0.5
ip route 10.25.0.0 255.255.255.240 GigabitEthernet0/0.1025
ip route 10.49.0.32 255.255.255.240 GigabitEthernet0/0.1049
ip route 10.71.0.16 255.255.255.240 GigabitEthernet0/0.1071
ip route vrf Computers 0.0.0.0 0.0.0.0 GigabitEthernet0/1.1100 10.1.0.5 global
ip route vrf Servers 0.0.0.0 0.0.0.0 GigabitEthernet0/1.1100 10.1.0.5 global
ip route vrf Servers 0.0.0.0 0.0.0.0 GigabitEthernet0/1.1200 10.2.0.5 global
ip route vrf Wi-Fi 0.0.0.0 0.0.0.0 GigabitEthernet0/1.1200 10.2.0.5 global
!
!
!
!
!
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
login local
line aux 0
line vty 0 4
login
transport input all
!
scheduler allocate 20000 1000

I am pretty sure I am not messing anything. Also, I tried re-doing BGP, but once I deleted the BGP and re-add the same commands, BGP wouldn't work anymore. I had to reload the router to fix that issue. Any help would be greatly appreciated. Thank you!

1 Accepted Solution

Accepted Solutions

Hey,

We've done a private troubleshooting session.

We've issue the command ip routing protocol purge interface to force a purge of the RIB for interface going down. We've shutted down ospf neighbor with ASA firewall to be sure that there wasn't any issue related with ASA.

Everything works perfectly. Bring back ASA, add route-map to redistribute specific subnets on different ospf process with ASA.

Thanks

PS: Please mark as correct answer if this answered your question


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

View solution in original post

23 Replies 23

Hi

Please let me check the config, also do you have a diagram?




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

Julio,

I can attach a topology for you. 

Hi

Just a quick follow-up. I don't know if you get in touch with Julio already for your question but here are my remarks.

Your loopbacks from different vrf shouldn't be reachable from External as the routing (static route in your case) are not configured for those loopbacks.

Could you give us some output of what isn't working exactly ?

Can you please add output of your different sh ip bgp (global and vrfs) ?

Viewing your config, it was clear that everything was ok however to be sure and test what you mentioned I built a quick lab and it works. (here a quick screenshot of a ping from vrf Servers):

Internal_Router#ping vrf Servers 10.1.0.2 so e0/0.1071
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.0.2, timeout is 2 seconds:
Packet sent with a source address of 10.71.0.17
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms

External_Router#
*May 29 02:13:12.456: ICMP: echo reply sent, src 10.1.0.2, dst 10.71.0.17, topology BASE, dscp 0 topoid 0
*May 29 02:13:12.457: ICMP: echo reply sent, src 10.1.0.2, dst 10.71.0.17, topology BASE, dscp 0 topoid 0
*May 29 02:13:12.457: ICMP: echo reply sent, src 10.1.0.2, dst 10.71.0.17, topology BASE, dscp 0 topoid 0
*May 29 02:13:12.458: ICMP: echo reply sent, src 10.1.0.2, dst 10.71.0.17, topology BASE, dscp 0 topoid 0
*May 29 02:13:12.458: ICMP: echo reply sent, src 10.1.0.2, dst 10.71.0.17, topology BASE, dscp 0 topoid 0

Thanks

PS: Please don't forget to rate and mark as correct answer if this answered your question.


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Francesco,

Internal router PING:

Global
Internal_Router#ping 10.1.0.1 source 10.1.0.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.0.1, timeout is 2 seconds:
Packet sent with a source address of 10.1.0.6
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
Internal_Router#ping 10.1.0.1 source 10.1.0.6
*May 29 17:55:53.019: ICMP: echo reply rcvd, src 10.1.0.1, dst 10.1.0.6, topology BASE, dscp 0 topoid 0
*May 29 17:55:53.019: ICMP: echo reply rcvd, src 10.1.0.1, dst 10.1.0.6, topology BASE, dscp 0 topoid 0
*May 29 17:55:53.019: ICMP: echo reply rcvd, src 10.1.0.1, dst 10.1.0.6, topology BASE, dscp 0 topoid 0
*May 29 17:55:53.019: ICMP: echo reply rcvd, src 10.1.0.1, dst 10.1.0.6, topology BASE, dscp 0 topoid 0
*May 29 17:55:53.019: ICMP: echo reply rcvd, src 10.1.0.1, dst 10.1.0.6, topology BASE, dscp 0 topoid 0
Internal_Router#ping 10.2.0.1 source 10.2.0.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.0.1, timeout is 2 seconds:
Packet sent with a source address of 10.2.0.6
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
Internal_Router#
*May 29 17:55:59.003: ICMP: echo reply rcvd, src 10.2.0.1, dst 10.2.0.6, topology BASE, dscp 0 topoid 0
*May 29 17:55:59.003: ICMP: echo reply rcvd, src 10.2.0.1, dst 10.2.0.6, topology BASE, dscp 0 topoid 0
*May 29 17:55:59.003: ICMP: echo reply rcvd, src 10.2.0.1, dst 10.2.0.6, topology BASE, dscp 0 topoid 0
*May 29 17:55:59.003: ICMP: echo reply rcvd, src 10.2.0.1, dst 10.2.0.6, topology BASE, dscp 0 topoid 0
*May 29 17:55:59.003: ICMP: echo reply rcvd, src 10.2.0.1, dst 10.2.0.6, topology BASE, dscp 0 topoid 0

Computers
Internal_Router#ping vrf Computers ip 10.1.0.5 source 10.25.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.0.5, timeout is 2 seconds:
Packet sent with a source address of 10.25.0.1
.....
Success rate is 0 percent (0/5)

Servers
Internal_Router#ping vrf Servers ip 10.1.0.5 source 10.71.0.17
*May 29 17:53:35.651: %SYS-5-CONFIG_I: Configured from console by console
Internal_Router#ping vrf Servers ip 10.1.0.5 source 10.71.0.17
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.0.5, timeout is 2 seconds:
Packet sent with a source address of 10.71.0.17
.....
Success rate is 0 percent (0/5)
Internal_Router#ping vrf Servers ip 10.2.0.5 source 10.71.0.17
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.0.5, timeout is 2 seconds:
Packet sent with a source address of 10.71.0.17
.....
Success rate is 0 percent (0/5)

Wi-Fi
Internal_Router#ping vrf Wi-Fi ip 10.2.0.5 source 10.49.0.32
% Invalid source address- IP address not on any of our up interfaces
Internal_Router#ping vrf Wi-Fi ip 10.2.0.5 source 10.49.0.33
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.0.5, timeout is 2 seconds:
Packet sent with a source address of 10.49.0.33
.....
Success rate is 0 percent (0/5)

Internal_Router#show ip bgp all
For address family: IPv4 Unicast

BGP table version is 5, local router ID is 10.10.130.255
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, x best-external, f RT-Filter
Origin codes: i - IGP, e - EGP, ? - incomplete

Network Next Hop Metric LocPrf Weight Path
*> 10.1.0.4/30 0.0.0.0 0 32768 ?
*> 10.2.0.4/30 0.0.0.0 0 32768 ?
*> 10.255.254.253/32
0.0.0.0 0 32768 ?
*> 10.255.255.253/32
0.0.0.0 0 32768 ?

For address family: VPNv4 Unicast

BGP table version is 15, local router ID is 10.10.130.255
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, x best-external, f RT-Filter
Origin codes: i - IGP, e - EGP, ? - incomplete

Network Next Hop Metric LocPrf Weight Path
Route Distinguisher: 1025:1 (default for vrf Computers) VRF Router ID 10.10.25.255
*> 10.10.25.255/32 0.0.0.0 0 32768 ?
*> 10.10.71.255/32 0.0.0.0 0 32768 ?
*> 10.25.0.0/28 0.0.0.0 0 32768 ?
*> 10.71.0.16/28 0.0.0.0 0 32768 ?
Route Distinguisher: 1049:1 (default for vrf Wi-Fi) VRF Router ID 10.10.49.255
*> 10.10.49.255/32 0.0.0.0 0 32768 ?
*> 10.10.71.255/32 0.0.0.0 0 32768 ?
*> 10.49.0.32/28 0.0.0.0 0 32768 ?
*> 10.71.0.16/28 0.0.0.0 0 32768 ?
Route Distinguisher: 1071:1 (default for vrf Servers) VRF Router ID 10.10.71.255
*> 10.10.25.255/32 0.0.0.0 0 32768 ?
*> 10.10.49.255/32 0.0.0.0 0 32768 ?
*> 10.10.71.255/32 0.0.0.0 0 32768 ?
Network Next Hop Metric LocPrf Weight Path
*> 10.25.0.0/28 0.0.0.0 0 32768 ?
*> 10.49.0.32/28 0.0.0.0 0 32768 ?
*> 10.71.0.16/28 0.0.0.0 0 32768 ?

For address family: IPv4 Multicast

Nothing on my end pings. There's no ACL or anything blocking it. The confusing part about it to me is that like I mentioned in my first statement I turned my router off for the night (saved) and the next morning it wouldn't work anymore... With the same configurations. Doesn't make much sense to me.

Hi

Stupid question but I assume that all your interfaces are UP.

When you're doing your pings. have you done a debug ip icmp on the other side? If yes, do you see packets arriving?

The config you posted are the right ones? I mean is there any additional config like NAT? I know you said there isn't any ACL.

Can you do a traceroute to see where the packets are going?

Let's concentrate on this ping that's not working:

ping vrf Servers ip 10.2.0.5 source 10.71.0.17

On your internal_router, from which you're initiating ICMP packets, could you run a debug before sending those pings:

access-list 100 permit ip host 10.71.0.17 host 10.2.0.5
access-list 100 permit ip host 10.2.0.5 host 10.71.0.17

debug ip packet 100 detail

Thanks

PS: Please don't forget to rate and mark as correct answer if this answered your question.


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Francesco,

Yes, all interfaces are up:

External Router:

Vlan1 unassigned YES unset up down

Internal Router:
Internal_Router#show ip int brief
Interface IP-Address OK? Method Status Protocol
GigabitEthernet0/0 unassigned YES NVRAM up up
GigabitEthernet0/0.1025 10.25.0.1 YES TFTP up up
GigabitEthernet0/0.1049 10.49.0.33 YES TFTP up up
GigabitEthernet0/0.1071 10.71.0.17 YES TFTP up up
GigabitEthernet0/0.1300 10.3.0.1 YES TFTP up up
GigabitEthernet0/1 unassigned YES NVRAM up up
GigabitEthernet0/1.1100 10.1.0.6 YES TFTP up up
GigabitEthernet0/1.1200 10.2.0.6 YES TFTP up up
Loopback1025 10.10.25.255 YES TFTP up up
Loopback1049 10.10.49.255 YES TFTP up up
Loopback1071 10.10.71.255 YES TFTP up up
Loopback1100 10.255.254.253 YES TFTP up up
Loopback1200 10.255.255.253 YES TFTP up up
Loopback1300 10.10.130.255 YES TFTP up up

Here's the debug from when I pinged through Computers vrf

Internal_Router#ping vrf Computers ip 10.1.0.5
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.0.5, timeout is 2 seconds:

*May 29 22:03:12.578: FIBipv4-packet-proc: route packet from (local) src 10.10.25.255 dst 10.1.0.5
*May 29 22:03:12.578: FIBfwd-proc: packet routed by adj to GigabitEthernet0/1.1100 10.1.0.5
*May 29 22:03:12.578: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:03:12.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending
*May 29 22:03:12.578: ICMP type=8, code=0
*May 29 22:03:12.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending full packet
*May 29 22:03:12.578: ICMP type=8, code=0
*May 29 22:03:12.718: IP: s=10.2.0.5 (GigabitEthernet0/1.1200), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:03:12.718: IP: s=10.2.0.5, d=224.0.0.5, pak 6932B884 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:03:13.694: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending broad/multicast, proto=89
*May 29 22:03:13.694: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending full packet, proto=89.
*May 29 22:03:14.578: FIBipv4-packet-proc: route packet from (local) src 10.10.25.255 dst 10.1.0.5
*May 29 22:03:14.578: FIBfwd-proc: packet routed by adj to GigabitEthernet0/1.1100 10.1.0.5
*May 29 22:03:14.578: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:03:14.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending
*May 29 22:03:14.578: ICMP type=8, code=0
*May 29 22:03:14.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending full packet
*May 29 22:03:14.578: ICMP type=8, code=0.
*May 29 22:03:16.578: FIBipv4-packet-proc: route packet from (local) src 10.10.25.255 dst 10.1.0.5
*May 29 22:03:16.578: FIBfwd-proc: packet routed by adj to GigabitEthernet0/1.1100 10.1.0.5
*May 29 22:03:16.578: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:03:16.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending
*May 29 22:03:16.578: ICMP type=8, code=0
*May 29 22:03:16.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending full packet
*May 29 22:03:16.578: ICMP type=8, code=0.
*May 29 22:03:18.578: FIBipv4-packet-proc: route packet from (local) src 10.10.25.255 dst 10.1.0.5
*May 29 22:03:18.578: FIBfwd-proc: packet routed by adj to GigabitEthernet0/1.1100 10.1.0.5
*May 29 22:03:18.578: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:03:18.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending
*May 29 22:03:18.578: ICMP type=8, code=0
*May 29 22:03:18.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending full packet
*May 29 22:03:18.578: ICMP type=8, code=0
*May 29 22:03:18.754: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending broad/multicast, proto=89
*May 29 22:03:18.754: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending full packet, proto=89
*May 29 22:03:19.314: IP: s=10.1.0.5 (GigabitEthernet0/1.1100), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:03:19.314: IP: s=10.1.0.5, d=224.0.0.5, pak 700A5A2C consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE.
*May 29 22:03:20.578: FIBipv4-packet-proc: route packet from (local) src 10.10.25.255 dst 10.1.0.5
*May 29 22:03:20.578: FIBfwd-proc: packet routed by adj to GigabitEthernet0/1.1100 10.1.0.5
*May 29 22:03:20.578: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:03:20.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending
*May 29 22:03:20.578: ICMP type=8, code=0
*May 29 22:03:20.578: IP: s=10.10.25.255 (local), d=10.1.0.5 (GigabitEthernet0/1.1100), len 100, sending full packet
*May 29 22:03:20.578: ICMP type=8, code=0.
Success rate is 0 percent (0/5)

This is the debug of a traceroute of Servers VRF from internal router:

Internal_Router#traceroute vrf Servers
Protocol [ip]:
Target IP address: 10.2.0.5
Source address:
*May 29 22:05:12.146: IP: s=10.1.0.5 (GigabitEthernet0/1.1100), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:12.146: IP: s=10.1.0.5, d=224.0.0.5, pak 69C03198 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
10.
*May 29 22:05:14.674: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending broad/multicast, proto=89
*May 29 22:05:14.674: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending full packet, proto=89
10.71.0.17
Numeric display [n]:
*May 29 22:05:16.930: IP: s=10.2.0.5 (GigabitEthernet0/1.1200), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:16.930: IP: s=10.2.0.5, d=224.0.0.5, pak 70CB1560 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:17.666: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending broad/multicast, proto=89
*May 29 22:05:17.666: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending full packet, proto=89

Resolve AS number in (G)lobal table, (V)RF or(N)one [G]:
Timeout in seconds [3]:
Probe count [3]:
Minimum Time to Live [1]:
Maximum Time to Live [30]: 4
Port Number [33434]:
Loose, Strict, Record, Timestamp, Verbose[none]:
*May 29 22:05:21.638: IP: s=10.1.0.5 (GigabitEthernet0/1.1100), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:21.638: IP: s=10.1.0.5, d=224.0.0.5, pak 69C8DA5C consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE

Type escape sequence to abort.
Tracing the route to
*May 29 22:05:23.046: IP: s=10.1.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1100), len 67, sending broad/multicast
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: IP: s=10.1.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1100), len 67, sending full packet
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: IP: s=10.2.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1200), len 67, sending broad/multicast
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: IP: s=10.2.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1200), len 67, sending full packet
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: IP: s=10.255.254.253 (local), d=255.255.255.255 (Loopback1100), len 67, sending broad/multicast
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: IP: s=10.255.254.253 (local), d=255.255.255.255 (Loopback1100), len 67, sending full packet
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: IP: s=10.255.255.253 (local), d=255.255.255.255 (Loopback1200), len 67, sending broad/multicast
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: IP: s=10.255.255.253 (local), d=255.255.255.255 (Loopback1200), len 67, sending full packet
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: IP: s=10.255.254.253 (Loopback1100), d=255.255.255.255, len 67, input feature
*May 29 22:05:23.046: UDP src=54247, dst=53, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:23.046: FIBipv4-packet-proc: route packet from Loopback1100 src 10.255.254.253 dst 255.255.255.255
*May 29 22:05:23.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:23.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:23.046: IP: s=10.255.254.253 (Loopback1100), d=255.255.255.255, len 67, unroutable
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: FIBipv4-packet-proc: route packet from Loopback1100 src 10.255.254.253 dst 255.255.255.255
*May 29 22:05:23.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:23.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:23.046: IP: s=10.255.255.253 (Loopback1200), d=255.255.255.255, len 67, input feature
*May 29 22:05:23.046: UDP src=54247, dst=53, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:23.046: FIBipv4-packet-proc: route packet from Loopback1200 src 10.255.255.253 dst 255.255.255.255
*May 29 22:05:23.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:23.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:23.046: IP: s=10.255.255.253 (Loopback1200), d=255.255.255.255, len 67, unroutable
*May 29 22:05:23.046: UDP src=54247, dst=53
*May 29 22:05:23.046: FIBipv4-packet-proc: route packet from Loopback1200 src 10.255.255.253 dst 255.255.255.255
*May 29 22:05:23.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:23.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:23.934: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending broad/multicast, proto=89
*May 29 22:05:23.934: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending full packet, proto=89
*May 29 22:05:26.046: IP: s=10.1.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1100), len 67, sending broad/multicast
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: IP: s=10.1.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1100), len 67, sending full packet
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: IP: s=10.2.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1200), len 67, sending broad/multicast
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: IP: s=10.2.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1200), len 67, sending full packet
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: IP: s=10.255.254.253 (local), d=255.255.255.255 (Loopback1100), len 67, sending broad/multicast
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: IP: s=10.255.254.253 (local), d=255.255.255.255 (Loopback1100), len 67, sending full packet
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: IP: s=10.255.255.253 (local), d=255.255.255.255 (Loopback1200), len 67, sending broad/multicast
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: IP: s=10.255.255.253 (local), d=255.255.255.255 (Loopback1200), len 67, sending full packet
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: IP: s=10.255.254.253 (Loopback1100), d=255.255.255.255, len 67, input feature
*May 29 22:05:26.046: UDP src=54247, dst=53, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:26.046: FIBipv4-packet-proc: route packet from Loopback1100 src 10.255.254.253 dst 255.255.255.255
*May 29 22:05:26.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:26.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:26.046: IP: s=10.255.254.253 (Loopback1100), d=255.255.255.255, len 67, unroutable
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: FIBipv4-packet-proc: route packet from Loopback1100 src 10.255.254.253 dst 255.255.255.255
*May 29 22:05:26.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:26.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:26.046: IP: s=10.255.255.253 (Loopback1200), d=255.255.255.255, len 67, input feature
*May 29 22:05:26.046: UDP src=54247, dst=53, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:26.046: FIBipv4-packet-proc: route packet from Loopback1200 src 10.255.255.253 dst 255.255.255.255
*May 29 22:05:26.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:26.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:26.046: IP: s=10.255.255.253 (Loopback1200), d=255.255.255.255, len 67, unroutable
*May 29 22:05:26.046: UDP src=54247, dst=53
*May 29 22:05:26.046: FIBipv4-packet-proc: route packet from Loopback1200 src 10.255.255.253 dst 255.255.255.255
*May 29 22:05:26.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:26.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:26.670: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending broad/multicast, proto=89
*May 29 22:05:26.670: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending full packet, proto=89
*May 29 22:05:26.758: IP: s=10.2.0.5 (GigabitEthernet0/1.1200), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:26.758: IP: s=10.2.0.5, d=224.0.0.5, pak 700A3908 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:29.046: IP: s=10.1.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1100), len 67, sending broad/multicast
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: IP: s=10.1.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1100), len 67, sending full packet
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: IP: s=10.2.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1200), len 67, sending broad/multicast
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: IP: s=10.2.0.6 (local), d=255.255.255.255 (GigabitEthernet0/1.1200), len 67, sending full packet
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: IP: s=10.255.254.253 (local), d=255.255.255.255 (Loopback1100), len 67, sending broad/multicast
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: IP: s=10.255.254.253 (local), d=255.255.255.255 (Loopback1100), len 67, sending full packet
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: IP: s=10.255.255.253 (local), d=255.255.255.255 (Loopback1200), len 67, sending broad/multicast
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: IP: s=10.255.255.253 (local), d=255.255.255.255 (Loopback1200), len 67, sending full packet
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: IP: s=10.255.254.253 (Loopback1100), d=255.255.255.255, len 67, input feature
*May 29 22:05:29.046: UDP src=54247, dst=53, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:29.046: FIBipv4-packet-proc: route packet from Loopback1100 src 10.255.254.25310.2.0.5
VRF info: (vrf in name/id, vrf out name/ dst 255.255.255.255
*May 29 22:05:29.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:29.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:29.046: IP: s=10.255.254.253 (Loopback1100), d=255.255.255.255, len 67, unroutable
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: FIBipv4-packet-proc: route packet from Loopback1100 src 10.255.254.253 dst 255.255.255.255
*May 29 22:05:29.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:29.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:29.046: IP: s=10.255.255.253 (Loopback1200), d=255.255.255.255, len 67, input feature
*May 29 22:05:29.046: UDP src=54247, dst=53, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:29.046: FIBipv4-packet-proc: route packet from Loopback1200 src 10.255.255.253 dst 255.255.255.255
*May 29 22:05:29.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:29.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:29.046: IP: s=10.255.255.253 (Loopback1200), d=255.255.255.255, len 67, unroutable
*May 29 22:05:29.046: UDP src=54247, dst=53
*May 29 22:05:29.046: FIBipv4-packet-proc: route packet from Loopback1200 src 10.255.255.253 dst 255.255.255.255
*May 29 22:05:29.046: FIBfwd-proc: Default:255.255.255.255/32 receive entry
*May 29 22:05:29.046: FIBipv4-packet-proc: packet routing failed
*May 29 22:05:31.594: IP: s=10.1.0.5 (GigabitEthernet0/1.1100), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:31.594: IP: s=10.1.0.5, d=224.0.0.5, pak 6932AA50 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSEid)
1
*May 29 22:05:33.166: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending broad/multicast, proto=89
*May 29 22:05:33.166: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending full packet, proto=89
*May 29 22:05:34.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:34.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:34.898: FIBfwd-proc: depth 0 first_idx 1 paths 2 long 0(0)
*May 29 22:05:34.898: FIBfwd-proc: try path 1 (of 2) v4-anh-10.2.0.5-Gi0/1.1200 first short ext 0(-1)
*May 29 22:05:34.898: FIBfwd-proc: v4-anh-10.2.0.5-Gi0/1.1200 valid
*May 29 22:05:34.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:34.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1200 10.2.0.5(3)
*May 29 22:05:34.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:34.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:34.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:34.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending
*May 29 22:05:34.898: UDP src=49170, dst=33434
*May 29 22:05:34.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending full packet
*May 29 22:05:34.898: UDP src=49170, dst=33434
*May 29 22:05:35.946: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending broad/multicast, proto=89
*May 29 22:05:35.946: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending full packet, proto=89
*May 29 22:05:36.286: IP: s=10.2.0.5 (GigabitEthernet0/1.1200), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:36.286: IP: s=10.2.0.5, d=224.0.0.5, pak 6932AF0C consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE *
*May 29 22:05:37.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:37.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:37.898: FIBfwd-proc: depth 0 first_idx 0 paths 2 long 0(0)
*May 29 22:05:37.898: FIBfwd-proc: try path 0 (of 2) v4-anh-10.1.0.5-Gi0/1.1100 first short ext 0(-1)
*May 29 22:05:37.898: FIBfwd-proc: v4-anh-10.1.0.5-Gi0/1.1100 valid
*May 29 22:05:37.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:37.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1100 10.1.0.5(3)
*May 29 22:05:37.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:37.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:37.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:37.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending
*May 29 22:05:37.898: UDP src=49171, dst=33435
*May 29 22:05:37.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending full packet
*May 29 22:05:37.898: UDP src=49171, dst=33435 *
*May 29 22:05:40.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:40.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:40.898: FIBfwd-proc: depth 0 first_idx 1 paths 2 long 0(0)
*May 29 22:05:40.898: FIBfwd-proc: try path 1 (of 2) v4-anh-10.2.0.5-Gi0/1.1200 first short ext 0(-1)
*May 29 22:05:40.898: FIBfwd-proc: v4-anh-10.2.0.5-Gi0/1.1200 valid
*May 29 22:05:40.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:40.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1200 10.2.0.5(3)
*May 29 22:05:40.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:40.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:40.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:40.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending
*May 29 22:05:40.898: UDP src=49172, dst=33436
*May 29 22:05:40.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending full packet
*May 29 22:05:40.898: UDP src=49172, dst=33436
*May 29 22:05:41.566: IP: s=10.1.0.5 (GigabitEthernet0/1.1100), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:41.566: IP: s=10.1.0.5, d=224.0.0.5, pak 69903B9C consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:42.398: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending broad/multicast, proto=89
*May 29 22:05:42.398: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending full packet, proto=89 *
2
*May 29 22:05:43.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:43.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:43.898: FIBfwd-proc: depth 0 first_idx 0 paths 2 long 0(0)
*May 29 22:05:43.898: FIBfwd-proc: try path 0 (of 2) v4-anh-10.1.0.5-Gi0/1.1100 first short ext 0(-1)
*May 29 22:05:43.898: FIBfwd-proc: v4-anh-10.1.0.5-Gi0/1.1100 valid
*May 29 22:05:43.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:43.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1100 10.1.0.5(3)
*May 29 22:05:43.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:43.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:43.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:43.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending
*May 29 22:05:43.898: UDP src=49173, dst=33437
*May 29 22:05:43.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending full packet
*May 29 22:05:43.898: UDP src=49173, dst=33437 *
*May 29 22:05:45.830: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending broad/multicast, proto=89
*May 29 22:05:45.830: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending full packet, proto=89
*May 29 22:05:46.230: IP: s=10.2.0.5 (GigabitEthernet0/1.1200), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:46.230: IP: s=10.2.0.5, d=224.0.0.5, pak 6932CB74 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:46.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:46.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:46.898: FIBfwd-proc: depth 0 first_idx 1 paths 2 long 0(0)
*May 29 22:05:46.898: FIBfwd-proc: try path 1 (of 2) v4-anh-10.2.0.5-Gi0/1.1200 first short ext 0(-1)
*May 29 22:05:46.898: FIBfwd-proc: v4-anh-10.2.0.5-Gi0/1.1200 valid
*May 29 22:05:46.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:46.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1200 10.2.0.5(3)
*May 29 22:05:46.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:46.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:46.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:46.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending
*May 29 22:05:46.898: UDP src=49174, dst=33438
*May 29 22:05:46.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending full packet
*May 29 22:05:46.898: UDP src=49174, dst=33438 *
*May 29 22:05:49.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:49.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:49.898: FIBfwd-proc: depth 0 first_idx 0 paths 2 long 0(0)
*May 29 22:05:49.898: FIBfwd-proc: try path 0 (of 2) v4-anh-10.1.0.5-Gi0/1.1100 first short ext 0(-1)
*May 29 22:05:49.898: FIBfwd-proc: v4-anh-10.1.0.5-Gi0/1.1100 valid
*May 29 22:05:49.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:49.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1100 10.1.0.5(3)
*May 29 22:05:49.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:49.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:49.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:49.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending
*May 29 22:05:49.898: UDP src=49175, dst=33439
*May 29 22:05:49.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending full packet
*May 29 22:05:49.898: UDP src=49175, dst=33439 *
3
*May 29 22:05:51.390: IP: s=10.1.0.5 (GigabitEthernet0/1.1100), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:51.390: IP: s=10.1.0.5, d=224.0.0.5, pak 69903224 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:52.318: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending broad/multicast, proto=89
*May 29 22:05:52.318: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending full packet, proto=89
*May 29 22:05:52.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:52.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:52.898: FIBfwd-proc: depth 0 first_idx 1 paths 2 long 0(0)
*May 29 22:05:52.898: FIBfwd-proc: try path 1 (of 2) v4-anh-10.2.0.5-Gi0/1.1200 first short ext 0(-1)
*May 29 22:05:52.898: FIBfwd-proc: v4-anh-10.2.0.5-Gi0/1.1200 valid
*May 29 22:05:52.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:52.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1200 10.2.0.5(3)
*May 29 22:05:52.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:52.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:52.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:52.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending
*May 29 22:05:52.898: UDP src=49176, dst=33440
*May 29 22:05:52.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending full packet
*May 29 22:05:52.898: UDP src=49176, dst=33440 *
*May 29 22:05:55.482: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending broad/multicast, proto=89
*May 29 22:05:55.482: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending full packet, proto=89
*May 29 22:05:55.722: IP: s=10.2.0.5 (GigabitEthernet0/1.1200), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:05:55.722: IP: s=10.2.0.5, d=224.0.0.5, pak 70CB10A4 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:05:55.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:55.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:55.898: FIBfwd-proc: depth 0 first_idx 0 paths 2 long 0(0)
*May 29 22:05:55.898: FIBfwd-proc: try path 0 (of 2) v4-anh-10.1.0.5-Gi0/1.1100 first short ext 0(-1)
*May 29 22:05:55.898: FIBfwd-proc: v4-anh-10.1.0.5-Gi0/1.1100 valid
*May 29 22:05:55.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:55.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1100 10.1.0.5(3)
*May 29 22:05:55.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:55.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:55.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:55.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending
*May 29 22:05:55.898: UDP src=49177, dst=33441
*May 29 22:05:55.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending full packet
*May 29 22:05:55.898: UDP src=49177, dst=33441 *
*May 29 22:05:58.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:05:58.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:05:58.898: FIBfwd-proc: depth 0 first_idx 1 paths 2 long 0(0)
*May 29 22:05:58.898: FIBfwd-proc: try path 1 (of 2) v4-anh-10.2.0.5-Gi0/1.1200 first short ext 0(-1)
*May 29 22:05:58.898: FIBfwd-proc: v4-anh-10.2.0.5-Gi0/1.1200 valid
*May 29 22:05:58.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:05:58.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1200 10.2.0.5(3)
*May 29 22:05:58.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:05:58.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:05:58.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:05:58.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending
*May 29 22:05:58.898: UDP src=49178, dst=33442
*May 29 22:05:58.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending full packet
*May 29 22:05:58.898: UDP src=49178, dst=33442 *
4
*May 29 22:06:01.042: IP: s=10.1.0.5 (GigabitEthernet0/1.1100), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:06:01.042: IP: s=10.1.0.5, d=224.0.0.5, pak 69C03198 consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:06:01.322: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending broad/multicast, proto=89
*May 29 22:06:01.322: IP: s=10.2.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1200), len 80, sending full packet, proto=89
*May 29 22:06:01.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:06:01.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:06:01.898: FIBfwd-proc: depth 0 first_idx 0 paths 2 long 0(0)
*May 29 22:06:01.898: FIBfwd-proc: try path 0 (of 2) v4-anh-10.1.0.5-Gi0/1.1100 first short ext 0(-1)
*May 29 22:06:01.898: FIBfwd-proc: v4-anh-10.1.0.5-Gi0/1.1100 valid
*May 29 22:06:01.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:06:01.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1100 10.1.0.5(3)
*May 29 22:06:01.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:06:01.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:06:01.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:06:01.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending
*May 29 22:06:01.898: UDP src=49179, dst=33443
*May 29 22:06:01.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending full packet
*May 29 22:06:01.898: UDP src=49179, dst=33443 *
*May 29 22:06:04.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:06:04.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:06:04.898: FIBfwd-proc: depth 0 first_idx 1 paths 2 long 0(0)
*May 29 22:06:04.898: FIBfwd-proc: try path 1 (of 2) v4-anh-10.2.0.5-Gi0/1.1200 first short ext 0(-1)
*May 29 22:06:04.898: FIBfwd-proc: v4-anh-10.2.0.5-Gi0/1.1200 valid
*May 29 22:06:04.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:06:04.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1200 10.2.0.5(3)
*May 29 22:06:04.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:06:04.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:06:04.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1200 nh 10.2.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:06:04.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending
*May 29 22:06:04.898: UDP src=49180, dst=33444
*May 29 22:06:04.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1200), len 28, sending full packet
*May 29 22:06:04.898: UDP src=49180, dst=33444
*May 29 22:06:05.302: IP: s=10.2.0.5 (GigabitEthernet0/1.1200), d=224.0.0.5, len 80, rcvd 0, proto=89
*May 29 22:06:05.302: IP: s=10.2.0.5, d=224.0.0.5, pak 69C8DA5C consumed in input feature , packet consumed, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*May 29 22:06:05.362: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending broad/multicast, proto=89
*May 29 22:06:05.362: IP: s=10.1.0.6 (local), d=224.0.0.5 (GigabitEthernet0/1.1100), len 80, sending full packet, proto=89 *
*May 29 22:06:07.898: FIBipv4-packet-proc: route packet from (local) src 10.71.0.17 dst 10.2.0.5
*May 29 22:06:07.898: FIBfwd-proc: Servers:0.0.0.0/0 process level forwarding
*May 29 22:06:07.898: FIBfwd-proc: depth 0 first_idx 0 paths 2 long 0(0)
*May 29 22:06:07.898: FIBfwd-proc: try path 0 (of 2) v4-anh-10.1.0.5-Gi0/1.1100 first short ext 0(-1)
*May 29 22:06:07.898: FIBfwd-proc: v4-anh-10.1.0.5-Gi0/1.1100 valid
*May 29 22:06:07.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 deag 0 chg_if 0 via fib 0 path type attached nexthop
*May 29 22:06:07.898: FIBfwd-proc: packet routed to GigabitEthernet0/1.1100 10.1.0.5(3)
*May 29 22:06:07.898: FIBipv4-packet-proc: packet routing succeeded
*May 29 22:06:07.898: FIBfwd-proc: ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 ttlexp 0
*May 29 22:06:07.898: FIBfwd-proc: sending link IP ip_pak_table 3 ip_nh_table 65535 if GigabitEthernet0/1.1100 nh 10.1.0.5 uhp 1 deag 0 chgif 0 ttlexp 0 rec 0
*May 29 22:06:07.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending
*May 29 22:06:07.898: UDP src=49181, dst=33445
*May 29 22:06:07.898: IP: s=10.71.0.17 (local), d=10.2.0.5 (GigabitEthernet0/1.1100), len 28, sending full packet
*May 29 22:06:07.898: UDP src=49181, dst=33445 *

Here's what I found doing a traceroute (now I feel like of stupid for not trying it through the external router)

External Router
External_Router#traceroute
Protocol [ip]:
Target IP address: 10.71.0.17
Source address: 10.2.0.5
Numeric display [n]:
Timeout in seconds [3]:
Probe count [3]:
Minimum Time to Live [1]:
Maximum Time to Live [30]: 5
Port Number [33434]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Type escape sequence to abort.
Tracing the route to 10.71.0.17
VRF info: (vrf in name/id, vrf out name/id)
1 10.1.0.6 0 msec
10.2.0.6 0 msec
10.1.0.6 0 msec
2 * * *
3 * * *
4 * * *
5 * * *

Internal Router

Internal_Router#traceroute vrf Servers
Protocol [ip]:
Target IP address: 10.2.0.5
Source address: 10.71.0.17
Numeric display [n]:
Resolve AS number in (G)lobal table, (V)RF or(N)one [G]:
Timeout in seconds [3]:
Probe count [3]:
Minimum Time to Live [1]:
Maximum Time to Live [30]: 5
Port Number [33434]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Type escape sequence to abort.
Tracing the route to 10.2.0.5
VRF info: (vrf in name/id, vrf out name/id)
1 * * *
2 * * *
3 * * *
4 * * *
5 * * *

 

It seems only Servers has a loop

External_Router#traceroute
Protocol [ip]:
Target IP address: 10.25.0.1
Source address: 10.1.0.2
Numeric display [n]:
Timeout in seconds [3]:
Probe count [3]:
Minimum Time to Live [1]:
Maximum Time to Live [30]: 5
Port Number [33434]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Type escape sequence to abort.
Tracing the route to 10.25.0.1
VRF info: (vrf in name/id, vrf out name/id)
1 10.1.0.6 0 msec 0 msec 0 msec
2 * * *
3 * * *
4 * * *
5 * * *


External_Router#traceroute
Protocol [ip]:
Target IP address: 10.49.0.33
Source address: 10.2.0.5
Numeric display [n]:
Timeout in seconds [3]:
Probe count [3]:
Minimum Time to Live [1]:
Maximum Time to Live [30]: 5
Port Number [33434]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Type escape sequence to abort.
Tracing the route to 10.49.0.33
VRF info: (vrf in name/id, vrf out name/id)
1 10.2.0.6 0 msec 0 msec 0 msec
2 * * *
3 * * *
4 * * *
5 * * *

Hi 

When you did the debug, did you configured the acl? Because i see some traffic for protocol 89 that's ospf and normally we shouldn't see it. 

Can you please do again the debug and put the output into a text file? It will be better to read it through my mobile device. 

Can you do a show ip ospf neighbor and show ip route?

It looks like you have a routing loop.

Thanks 

PS: Please don't forget to rate and mark as correct answer if this answered your question


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Francesco,

I've attached the debugging in notepad for you. I also did the route/ospf from both sides. 

Hi

Just a quick question before I review all informations. Why on your external router you've 4 OSPF peering? You should have only 2 like your internal router:

External_Router#show ip ospf neigh

Neighbor ID     Pri   State           Dead Time   Address         Interface
10.255.255.253    1   FULL/DR         00:00:37    10.2.0.6        GigabitEthernet0/0.1200
10.255.255.255    1   FULL/DR         00:00:31    10.2.0.1        GigabitEthernet0/1.1200
10.255.254.253    1   FULL/DR         00:00:32    10.1.0.6        GigabitEthernet0/0.1100
10.255.254.255    1   FULL/DR         00:00:31    10.1.0.1        GigabitEthernet0/1.1100

Thanks


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

The packet is leaving the vrf Servers but we don't see it coming back. You should see something like s=10.2.0.5, d=10.71.0.17 in your debug output but nothing is there.

Can you run the command sh ip cef 10.71.0.17 internal on your external router?

Thanks


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Francesco,

There's four in the external router because it is learning a route from an ASA as well. That's where it is learning the route about 10.1.0.1 and 10.2.0.1. 

Francesco,

External_Router#sh ip cef 10.71.0.17
10.71.0.16/28
nexthop 10.1.0.6 GigabitEthernet0/0.1100
nexthop 10.2.0.6 GigabitEthernet0/0.1200

It's weird. 

I'm reviewing the case logs but i don't see the debug ip icmp of your external router when you initiate a point from your internal router. Can you do this trace? 

And after that, instead of debug ip icmp, can you run debug ip packets with same acl as before? 

Your routing seems OK. While you send us these news logs in a text file I'll review previous logs to make sure i didn't missed something. 

Stupid question, when you faced that issues did you reboot your routers right away? 

If you can, are you able to setup a Wireshark capture on your internal router for the interface facing your external router? 

Because on previous debug we saw that the packet was leaving the vrf Servers but no incoming packets seen in this capture. I want to make sure your external router is sending back the reply. 

Thanks


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Francesco,

I have never really used wireshark... something I wanted to learn more about in later uses. If you would be able to walk me through it (if not too much trouble) I'd gladly be able to get you that. 

After I boot the lab--the next morning--I restarted the lab again after finding out the configurations aren't working for some reason. After that didn't work, that is when I started trying to troubleshoot it. 

Give me a moment to turn on my lab and I'll post the debug for you. 

Review Cisco Networking for a $25 gift card