01-06-2013 02:38 PM - edited 03-07-2019 10:56 AM
I can ping from Durham's PC to Sommer's PC just fine.
I can ping the Inernet from Server Switch (4.2.2.2) just fine
But I cannot ping the Interent from Office Switch or Durham's PC. What am I doing worng?
OFFICE SWITCH
version 12.2
!
ip subnet-zero
ip routing
no ip domain-lookup
ip domain-name mtd.home
!
interface FastEthernet0/21
description Switch - Server_Switch 192.168.100.101 port fa0/1, Access Point - South_AP 192.168.100.105 port Ethernet 0, Servers
switchport trunk encapsulation dot1q
switchport trunk native vlan 100
switchport trunk allowed vlan 69,100,115,125,200
switchport mode trunk
spanning-tree portfast
!
interface FastEthernet0/24
description Workstation - Sixcore 192.168.69.150
switchport access vlan 69
switchport mode access
switchport nonegotiate
switchport port-security violation protect
switchport port-security mac-address sticky
spanning-tree portfast
!
!
interface Vlan69
ip address 192.168.69.2 255.255.255.0
ip helper-address 192.168.69.1
no ip route-cache cef
no ip route-cache
!
!
router eigrp 1577
no auto-summary
network 192.168.10.0 0.0.0.3
network 192.168.69.0
network 192.168.70.0 0.0.0.3
network 192.168.100.102 0.0.0.0
network 192.168.100.0
network 192.168.200.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
ip route 10.115.0.0 255.255.255.0 192.168.100.101
ip http server
!
end
SERVER SWITCH
Current configuration : 9278 bytes
!
! Last configuration change at 16:28:07 Eastern Sun Jan 6 2013 by mdurham
! NVRAM config last updated at 17:23:11 Eastern Wed Jan 2 2013 by mdurham
!
version 12.2
!
ip subnet-zero
ip routing
no ip domain-lookup
ip domain-name mtd.home
!
interface FastEthernet0/1
description BLUE - Switch - Office_Switch 192.168.100.102 port fa0/21
switchport trunk encapsulation dot1q
switchport trunk native vlan 100
switchport trunk allowed vlan 1,69,100,115,125,200
switchport mode trunk
spanning-tree portfast
!
interface FastEthernet0/7
no switchport
ip address 10.0.0.254 255.255.255.0
spanning-tree portfast
!
interface Vlan69
description - User Vlan
ip address 192.168.69.1 255.255.255.0
ip helper-address 172.16.2.2
no ip route-cache cef
no ip route-cache
!
!
router eigrp 1577
no auto-summary
network 10.0.0.0 0.0.0.255
network 172.16.2.0 0.0.0.3
network 192.168.50.0 0.0.0.7
network 192.168.69.0
network 192.168.100.0
network 192.168.125.0 0.0.0.7
network 192.168.200.0
!
ip default-gateway 192.168.100.102
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.1
ip route 10.115.0.0 255.255.255.0 10.115.0.1
ip http server
!
end
Any thoughts??
Michael
01-06-2013 10:41 PM
No problem mate,
Is it too late out there?
Where do you have this 192.168.69.1 assigned? Is it on Office switch or Server switch? Initially you had it on Server switch and i have asked you to move this to Office switch? Did you do so?
Regards
Najaf
01-06-2013 10:44 PM
No I didnt. I missed that. I 'll do it now.
01-06-2013 10:47 PM
No problem.
Reconfigure it and provide the trace output from PC.
Regards
Najaf
01-06-2013 11:00 PM
Still not go. Here is a tracert
Tracing route to 4.2.2.2 over a maximum of 30 hops
1 1 ms 1 ms 1 ms 192.168.69.1
2 <1 ms 1 ms 3 ms 10.0.0.254
3 * * * Request timed out.
4 * * * Request timed out.
5 * * ^C
On the server switch I did a no ip on vlan 69
Here is a traceroute from the Office switch:
Office_Switch#traceroute 4.2.2.2
Type escape sequence to abort.
Tracing the route to 4.2.2.2
1 10.0.0.254 4 msec 0 msec 4 msec
2 10.0.0.1 8 msec 4 msec 8 msec
3 192.168.0.1 8 msec 8 msec 8 msec
4 192.168.43.1 8 msec 12 msec 8 msec
5 66.174.39.17 52 msec 56 msec 48 msec
6 *
69.83.36.33 144 msec 36 msec
7 * * *
8 69.83.33.13 56 msec 56 msec 36 msec
9 4.59.90.21 84 msec * 56 msec
10 * * *
11 * * *
12 4.69.150.77 96 msec 60 msec 68 msec
13 4.2.2.2 72 msec 60 msec 52 msec
Office_Switch#traceroute 4.2.2.2
Type escape sequence to abort.
Tracing the route to 4.2.2.2
1 10.0.0.254 4 msec 0 msec 4 msec
2 10.0.0.1 8 msec 4 msec 8 msec
3 192.168.0.1 8 msec 8 msec 8 msec
4 192.168.43.1 8 msec 12 msec 8 msec
5 66.174.39.17 52 msec 56 msec 48 msec
6 *
69.83.36.33 144 msec 36 msec
7 * * *
8 69.83.33.13 56 msec 56 msec 36 msec
9 4.59.90.21 84 msec * 56 msec
10 * * *
11 * * *
12 4.69.150.77 96 msec 60 msec 68 msec
13 4.2.2.2 72 msec 60 msec 52 msec
01-06-2013 11:07 PM
Hi Michael,
Please don't remove the ip address on vlan 69 on the Server switch. Please configure it as below
interface Vlan69
ip address 192.168.69.2 255.255.255.0
After that try pinging 10.0.0.1 and check if you are able to reach till your internet gateway. After assigning ip address to vlan 69 on Server switch please provide below output.
From Durham's Pc.
1) Ping to 10.0.0.1
2) Trace to 10.0.0.1
3) ping 4.2.2.2
4) Trace to 4.2.2.2
Regards
Najaf
01-06-2013 11:06 PM
With great help from you, its never too late. I can sleep when I die.
01-06-2013 11:24 PM
Server switch now has IP 192.168.69.2 255.255.255.0 on Vlan 69 ... sitll no go.
C:\Users\Michael T. Durahm>ping 4.2.2.2
Pinging 4.2.2.2 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 4.2.2.2:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\Users\Michael T. Durahm>ping 10.0.0.1
Pinging 10.0.0.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 10.0.0.0:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\Users\Michael T. Durahm>tracert 4.2.2.2
Tracing route to 4.2.2.2 over a maximum of 30 hops
1 <1 ms 1 ms 1 ms 192.168.69.1
2 <1 ms 3 ms 1 ms 10.0.0.254
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * ^C
C:\Users\Michael T. Durahm>tracert 10.0.0.1
Tracing route to 10.0.0.1 over a maximum of 30 hops
1 <1 ms 1 ms 1 ms 192.168.69.1
2 * * * Request timed out.
3 * * * Request timed out.
01-06-2013 11:41 PM
Hi,
This conclude that you internet gateway does not know about 192.168.69.x netowrk and hence it drops the packet.
But i think there is a work around to make the internet work on the Durahm's PC.
Assign an ip address that belongs to 10.0.0.x (may be 10.0.0.125 and default gateway as 10.0.0.253 network and configure the switch port to where this PC is connected to vlan 900 (hope you are using vlan 900 for 10.0.0.x netowrk)
Let me know how it goes.
Regards
Najaf
01-06-2013 11:54 PM
That is exactly what I am doing to be able to communicate with you. Its one reason why it talks me so long to try your suggestions.
Where in the world are you locakted/? I am in Lake City Florida, USA. Its about 65 miles west of Jacksonville Florida. and its 3:45AM.
I am going to get access to the Wireless Bridge tomorrow and see if I can make some changes there. Otherwise, I am going to set up a PC and use Windows Interent Connection Sharring between the wireless bridge and my 3550 router.
When I use my Internet connection, I am doing just that. Phone -> PC (ICS) -> 3550 switch. On the PC I have to enter routes back to each network I have if I want them to have Internet access. It seems Vista does a better job of bridging. GO FIGURE???
If that works then I am moving on to phase two, betting all PC's to use BOTH Intertnet connections at the same time. Wish me luck with that one. Once I figure all that out, I will give my neighbor a 3550 switch amd have hime get rid of his CradlePoint router and I will have the Wireless bridge connect diecly to the 3550 instead of going through the Netgear as it now does. If worse comes to worse, we can drop a cat 5 or fibor between the houses. NOW THAT's A PLAN!!!
Feel free to check back in about 12 hours (got to get some sleep and take the dog to the vet in the morning). I'll post updates.
I can't thank you enough for the effort you have provided to me tonight. I am so impressed with your staying with it so much for so long. Have a great day/evening! I lookforward to working with you again!!!!!
Michael
01-06-2013 11:58 PM
No problem mate..
It would be interesting to know if the PC works with 10.0.0.x ip address once you time to look at this next time.
By the by I'm from India and i think i started it around 6am indian time.
Have a good sleep and give some rest to your brians to come up with new ideas :-)
Good Night!!
Regards
Najaf
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide