cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1235
Views
0
Helpful
4
Replies
Beginner

RSPAN not working........!

Friends,

My configuration is like,

Rspan.jpg

I had configured SPAN on L2 for fa0/2 and wireshark in pc captured packets without any drop. When I try to configure RSPAN on this network, wireshark is not capturing any packets. The configuration on each devices are,

PC:

IP: 172.28.75.20/24

Gateway: 172.28.75.257

Router:

interface fa0/0

ip address 172.28.75.254 255.255.255.0

L-3: (all ports are in vlan 1)

vtp mode transparent

vlan 100

  remote-span

monitor session 1 source interface fa1/2

monitor session 1 destination remote vlan 100

L-2: (all ports are in vlan 1)

vtp mode transparent

vlan 100

  remote-span

interface vlan 1

  ip address 172.28.75.1 255.255.255.0

monitor session 1 source remote vlan 100

monitor session 1 destination interface fastethernet fa 0/1

---------------------------------------------------

I've done all these configuration and trying to ping from L-3 to router fastethernet interface.

However, error comes and ping command is not supporting now..!! Wireshark is not capturing anything special.

Please help.

Thanks.

Ameen Ahmed.

4 REPLIES 4
Highlighted
Advocate

RSPAN not working........!

Highlighted
Beginner

RSPAN not working........!

hi.. i'm so lazy to read the entire article.. i knw the basics of rspan and i've done the necessary configurations.. still not working.. someone who know rspan very well can advice me pls..

Highlighted

Re: RSPAN not working........!

Hi,

  Please make sure that the link connecting between L2 and L3 is trunk and vlan 100 permitted.

Toshi

Highlighted
Beginner

RSPAN not working........!

Hi,

The link is trunk and all the vlans are allowed.. Still problem.. :-(

Thanks..

CreatePlease to create content
Content for Community-Ad