cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

157
Views
0
Helpful
0
Replies
Beginner

SPT Packet Tracer help

Hello everyone
 
I am have some trouble getting a college practice assessment to work, i have the fly right now so maybe my brain is scrambled.
I have missed something or done something stupid so please feel free to point that out
If anyone could help i would be very thankful
 
The exercise requires to produce 8 subnets and then configure the following
 
1. Configure switch 1 to have highest priority for SPT mode PVST. Configure the other switches as appropriate
2. Configures interfaces between switches and end devices to be trunks or access links.
3. Configure required sub interfaces on the router for the vlans
4. Configure IP addressing and default gateways
5. Ping testing
 
So I've done the required subnetting part of the exercise and done configuring of the topology
 
I can ping between the switched, but not from the PC>switch/servers/router and vice versa.
 
This is the info i have with the 192.20.0.0/27 subnet mask 225.255.255.224
 
VLAN 99 - Subnet 0
SW1 - 192.20.0.1
SW2 - 192.20.0.2
SW3 - 192.20.0.3
ROUTER SUBINTERFACE - 192.20.0.5
DEFAULT GATEWAY - 192.20.0.10
VLAN 10  - Subnet 2
PC10 - 192.20.0.66
SERVER 10 - 192.20.0.94
ROUTER SUBINTERFACE - 192.20.0.65
DEFAULT GATEWAY - 192.20.0.67
VLAN 11 -  - Subnet 4
PC11 - 192.20.0.130
SERVER 11 - 192.20.0.158
ROUTER SUBINTERFACE - 192.20.0.129
DEFAULT GATEWAY - 192.20.0.131
VLAN 12 -  - Subnet 8
PC12 - 192.20.1.2
SERVER 12 - 192.20.1.30
ROUTER SUBINTERFACE - 192.20.1.1
DEFAULT GATEWAY - 192.20.1.3

 

Configuration i have used
ENABLE ACCESS MODE PORTS  - SWITCH 3
S3(config)#interface range f0/6, f0/11, f0/18
S3(config-if-range)#switchport mode access
S3(config-if-range)#no shutdown
CREATE VLANS
S1(config)# vlan 10
S1(config-vlan)# vlan 11
S1(config-vlan)# vlan 12
S1(config-vlan)# vlan 99
S2(config)# vlan 10
S2(config-vlan)# vlan 11
S2(config-vlan)# vlan 12
S2(config-vlan)# vlan 99
S3(config)# vlan 10
S3(config-vlan)# vlan 11
S3(config-vlan)# vlan 12
S3(config-vlan)# vlan 99
ASSIGN VLAN TO SWITCH PORTS
S3(config)# interface f0/6
S3(config-if)# switchport access vlan 12
S3(config)# interface f0/11
S3(config-if)# switchport access vlan 11
S3(config)# interface f0/18
S3(config-if)# switchport access vlan 10

CONFIGURE TRUNK LINKS & NATIVE VLAN
S1(config)#interface range f0/1-4
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 99
S2(config)# interface range f0/1-4
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 99
S3(config)# interface range f0/1-4
S3(config-if-range)#switchport mode trunk
S3(config-if-range)#switchport trunk native vlan 99

CONFIGURE STP MODE
S1(config)# spanning-tree mode pvst
S2(config)# spanning-tree mode pvst
S3(config)# spanning-tree mode pvst
S2(config)#spanning-tree vlan 99 priority 4096
S1(config)#spanning-tree vlan 10 priority 4096
S1(config)#spanning-tree vlan 11 priority 4096
S1(config)#spanning-tree vlan 12 priority 4096
S1(config)#exit

ROUTER SUBINTERFACES
Router(config)#interface g0/0.10
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip add 192.20.0.65 255.255.255.224
Router(config)#interface g0/0.11
Router(config-subif)#encapsulation dot1q 11
Router(config-subif)#ip add 192.20.0.65 255.255.255.224
Router(config)#interface g0/0.12
Router(config-subif)#encapsulation dot1q 12
Router(config-subif)#ip add 192.20.0.129 255.255.255.224
Router(config)#interface g0/0.99
Router(config-subif)#encapsulation dot1q 99
Router(config-subif)#ip add 192.20.1.1 255.255.255.224
int g0/0
no shutdown
exit
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards