cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
941
Views
0
Helpful
2
Replies

Switch port poe Issues

I have a cisco 2960-x series switch (ver. 15.2 (2)E4) that has three ports giving off "Power Controller reports power Tstart error detected" errors. All three ports had poe phones connected to them that stopped powering up after the errors started happening on the switch. I verified that there was enough wattage available on the switch, which there was, so I am unsure why those ports are having issues.

Has anyone seen this before and/or have any thoughts for a fix?

Thanks!

Everyone's tags (1)
2 REPLIES 2
Highlighted
Enthusiast

Hi;

Hi;

There is a bug reported against the behavior you mentioned, but it's not applicable to the OS you are running. Just for testing purpose please fallow the workaround mentioned against the reported bug. 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCsw18530/?referring_site=bugquickviewclick 

In case you don't see the link:

Workaround:
Longer cable (>50ft) seems to fix the issue in most cases.

Solution
This issue is fixed in 12.2(55)SE3, 12.2(58)SE1 and later releases. The following interface configuration commands have to be applied to resolve the issue,

Switch(config)# int x/y
Switch(config-if)# power inline port 2x-mode
Switch(config-if)# shut
Switch(config-if)# no shut

In case above mentioned workaround not work then better to open TAC case it's seems to be hardware failure and get RMA.

Thanks & Best regards;

Highlighted

Have you replaced any cables

Have you replaced any cables or run cable diagnostics on the switch?

CreatePlease to create content
Content for Community-Ad