cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
579
Views
0
Helpful
3
Replies
IamDaMayor
Beginner

Switch ports issue

On one of our Cisco 9300 switches some of the ports have stopped working. The show as not connected despite the fact they are. On three of these ports TDS is constantly running since yesterday.

 

The devices connected to interfaces Gi1/0/13 and Gi1/0/15 lost network connectivity. They still have PoE but no data. The interfaces status on the switch is "notconnect".

 

We have tested the cables and there were no issues. We have also tried connecting different devices (using new patch cables) directly into the port but that didn't make a difference. When checking the interfaces we have noticed that on three of them we get "notconnect: TDR running". Upon checking the logs we could not identify any event that could have caused this issue.

 

At this point there are 4 ports impacted by this (Gi1/0/13, Gi1/0/14, Gi1/0/15, Gi1/0/16).

 

 

3 REPLIES 3
luis_cordova
VIP Advisor

@IamDaMayor ,

 

There is a bug with a similar symptom:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvf18711/?rfs=iqvred


It could be a bug, so I recommend you report it and contact the TAC.

 

Regards

Yes its a bug , i ran the show tech through the CLI TAC analyzer for hardware issues , its clean , thats known issue carried over in the IOS-XE software
Leo Laohoo
VIP Community Legend

Raise a TAC Case and get ready to upgrade the firmware of the switch.