cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
591
Views
0
Helpful
3
Replies
Brendon Bell
Beginner

UC520 - Port config

I would like to hang a HP wireless access point off port fa0/1/8 and deliver PoE to it.

The A/P is to be assigned 192.168.100.252.

Currently fa0/0 has the ip address 192.168.100.251/24.

Ports fa0/1/0 to fa0/1/7 are in voice vlan 100.

Appropriate section of the config below:

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip virtual-reassembly

!

interface FastEthernet0/0

description $FW_OUTSIDE$

ip address 192.168.100.251 255.255.255.0

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

crypto map IPSEC-TRAFFIC

!

interface Integrated-Service-Engine0/0

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/1

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/2

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/3

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/4

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/5

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/6

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/7

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/8

switchport mode trunk

macro description HP-access-point

!

interface Vlan1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Vlan100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

Thanks,

Brendon.

3 REPLIES 3
paolo bevilacqua
Hall of Fame Master

Only phones uses voice vlan. AP and anything will be in default vlan 1.

daviddiggins
Beginner

where do you find the physical port on the uc520 correlating to fa0/1/8?  I see 8 ports, 0 - 7.

 

Thanks.

 

I found it.  It's the expansion port to the right of the WAN port.

Thanks.

Dave