cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
613
Views
2
Helpful
7
Replies

Unable to factory reset cisco 9300L switch to default settings.

New2Cisco
Level 1
Level 1

Hello All,

We are unable to reset our switch to the factory settings.  Its a new switch out off the box that we configured (attempted to configure) and hosed it up.  The factory default password isn't working user ID cisco and PW using the system SN.  We tried removing the power, holding the mode button and restoring power with no luck.  It does boot to the "switch:" prompt but nothing after this point.  Could you please advise how we can resolve this issue?

Thanks,

Patric

2 Accepted Solutions

Accepted Solutions

M02@rt37
VIP
VIP

Hello @New2Cisco 

You sure you follow this ?

Power cycle the switch. Immediatly press and hold the Mode button. Hold the button till the Status LED will go amber. Then on the console you should be in Boot Loader...

In that forum, Mode button does not function like this, so try also:

1.Reboot your C9300

2.Do not touch that Mode button now

3.Pay close attention to the console during boot. When the line "Last reset cause: SoftwareReload" appears, press the Mode button 3 times.  

 

Best regards
.ı|ı.ı|ı. If This Helps, Please Rate .ı|ı.ı|ı.

View solution in original post

@New2Cisco 

you ave the Rommon prompt switch:

Add the following variables to ignore the startup configuration :
switch: SWITCH_IGNORE_STARTUP_CFG=1

Boot the switch.
switch: boot

Once the switch has booted, copy the saved config back into the run config :
Switch# copy start runn

Next set your password. Remove the variables we set in Boot loader :
switch# no system ignore startupconfig switch all

Save your new configuration:
switch# copy runn start

Best regards
.ı|ı.ı|ı. If This Helps, Please Rate .ı|ı.ı|ı.

View solution in original post

7 Replies 7

M02@rt37
VIP
VIP

Hello @New2Cisco 

You sure you follow this ?

Power cycle the switch. Immediatly press and hold the Mode button. Hold the button till the Status LED will go amber. Then on the console you should be in Boot Loader...

In that forum, Mode button does not function like this, so try also:

1.Reboot your C9300

2.Do not touch that Mode button now

3.Pay close attention to the console during boot. When the line "Last reset cause: SoftwareReload" appears, press the Mode button 3 times.  

 

Best regards
.ı|ı.ı|ı. If This Helps, Please Rate .ı|ı.ı|ı.

Hello thanks for the reply.  Yes the steps I performed.  Removed power from the switch, press and hold the mode button and re-apply power.  The switch boots but after a minute the green light flashes.  It never turns amber.  
 As for the second option I did attempt that as well but I believe I missed the mark.  Again I will try your suggestion again and update you.

I will try again in the morning.  Thanks again for the reply.  


@New2Cisco wrote:
Removed power from the switch, press and hold the mode button and re-apply power.

That's not going to work.  

Please read & understand the response from M02@rt37.


M02@rt37 wrote:

2.Do not touch that Mode button now

3.Pay close attention to the console during boot. When the line "Last reset cause: SoftwareReload" appears, press the Mode button 3 times.  

 

Hello Leo, I am attempting to follow as suggested.  "Pay close attention to the console during boot. When the line "Last reset cause: SoftwareReload" appears, press the Mode button 3 times."

 When doing so I get the following as shown in the attachment.

@New2Cisco 

you ave the Rommon prompt switch:

Add the following variables to ignore the startup configuration :
switch: SWITCH_IGNORE_STARTUP_CFG=1

Boot the switch.
switch: boot

Once the switch has booted, copy the saved config back into the run config :
Switch# copy start runn

Next set your password. Remove the variables we set in Boot loader :
switch# no system ignore startupconfig switch all

Save your new configuration:
switch# copy runn start

Best regards
.ı|ı.ı|ı. If This Helps, Please Rate .ı|ı.ı|ı.

Yes, sir this has resolved our issue.  Thank you so much for your fast reply.  As stated, I'm new to Cisco.  Your help is/was greatly appreciated.  @M02@rt37 again I am thankful for your help.  @Leo Laohoo thank you for the additional push making sure I'm following the instructions give.   

Happy for you @New2Cisco 

You're so welcome.

Best regards
.ı|ı.ı|ı. If This Helps, Please Rate .ı|ı.ı|ı.
Review Cisco Networking for a $25 gift card