01-10-2014 02:38 PM - edited 03-07-2019 05:29 PM
I'm attempting to test out a Verizon 4G backup solution for my companies branch offices, but I'm having an issue getting traffic to internet. The topology is:
Laptop to Cisco 3750
Cisco 3750 to Cisco 2811 (via 802.1q trunk)
Cisco 2811 to Sierra Wireless appliance (connected to Verizon)
From the router CLI, I am able to ping out to several Google.com IP addresses (8.8.8.8, 74.125.25.103, etc.). Unfortunately, whether I connect the laptop through the 3750 switch, or directly to the 2811, I cannot ping out to those same addresses. Here are the configs...
Cisco 3750
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
logging buffered 60000 debugging
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101,201
switchport mode trunk
!
interface FastEthernet1/0/2
description test pc
switchport access vlan 101
switchport mode access
!
!
!
!
interface Vlan1
shutdown
!
interface Vlan101
description Data
!
interface Vlan201
description Voice
!
ip classless
ip http server
!
!
line con 0
logging synchronous
line vty 0 4
login
line vty 5 15
login
!
end
Cisco 2811
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 60000 debugging
!
no aaa new-model
!
resource policy
!
memory-size iomem 15
no network-clock-participate wic 0
no network-clock-participate aim 0
ip subnet-zero
!
!
ip cef
!
!
no ip domain lookup
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
controller T1 0/0/0
framing esf
linecode b8zs
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
no keepalive
!
interface FastEthernet0/0.101
encapsulation dot1Q 101
ip address 10.101.1.251 255.255.255.0
ip nat inside
ip virtual-reassembly
no snmp trap link-status
!
interface FastEthernet0/0.201
encapsulation dot1Q 201
ip address 10.101.3.1 255.255.255.0
shutdown
no snmp trap link-status
!
interface FastEthernet0/1
description Sierra Wireless to Verizon 4G
ip address 166.154.89.160 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Async0/1/0
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
!
no ip http server
no ip http secure-server
ip nat source list 10 interface FastEthernet0/1 overload
!
access-list 10 permit 10.101.1.0 0.0.0.255
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
logging synchronous
line aux 0
line 0/1/0
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end
Solved! Go to Solution.
01-10-2014 03:08 PM
Hi,
no ip nat source list 10 interface FastEthernet0/1 overload
ip nat inside source list 10 interface FastEthernet0/1 overload
no ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip route 0.0.0.0 0.0.0.0 x.x.x.x where x.x.x.x is Verizon next-hop IP
Regards
Alain
Don't forget to rate helpful posts.
01-10-2014 03:08 PM
Hi,
no ip nat source list 10 interface FastEthernet0/1 overload
ip nat inside source list 10 interface FastEthernet0/1 overload
no ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip route 0.0.0.0 0.0.0.0 x.x.x.x where x.x.x.x is Verizon next-hop IP
Regards
Alain
Don't forget to rate helpful posts.
01-10-2014 03:27 PM
Hello
What I can se at present( very limited on my mobile) anyway
On your router:
1) Your subinterface 201 is shutdown
2) your nat statement is incorrect
Try:
Ip nat Inside source list 10 interface FastEthernet0/1 overload
ip route 0.0.0.0 0.0.0.0 fa0/1 (next hop ip)
On 3750
Conf t
Vlan 101 , 201
exit
res
Paul
Sent from Cisco Technical Support Android App
01-10-2014 03:32 PM
Hello
Apologies just noticed cadet alain beat me to it!
Res
Paul
Sent from Cisco Technical Support Android App
01-10-2014 03:52 PM
Thanks Alain! That did the trick.
I appreciate the responses. Cheers
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide