cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
725
Views
5
Helpful
5
Replies
kamal el assaad
Beginner

Upload Catalyst images to Industrial Switches

hello,

 

can i upload catalyst images to an industrial switch. if yes, how can it can be done.

 

best regards,

2 ACCEPTED SOLUTIONS

Accepted Solutions
marce1000
VIP Advisor

 

 - Go to cisco.com -> Downloads , enter your device type, then you will find the correct image (type) for your device,.

 M.

View solution in original post

To expand a bit on what Marc has noted, generally to have download capability, you often need an active support contract for the device.  (An exception to this, is for updates to address some major security flaw.  Then, if you contact Cisco, they often will allow you to download a version that fixes that flaw.  However, you might have to "prove" you're the "original" purchaser of the device.)

Further, depending on the device, you may see "different" feature set images.  On older devices, you (legally) need to insure you only upgrade to a feature set image you're licensed for.  (Newer devices, often now have a built-in licensing feature, and for those, you often just load a "universal" image.)

Lastly, there is often many releases to chose from.  So another consideration is which one to use.  Generally, you'll may want to use the oldest release "train" that supports the features you need, using the latest release in that train.  (This often helps insure that release's stability.)  Sometimes/often Cisco will "tag" recommended versions, again for stability.

View solution in original post

5 REPLIES 5
marce1000
VIP Advisor

 

 - Go to cisco.com -> Downloads , enter your device type, then you will find the correct image (type) for your device,.

 M.

View solution in original post

To expand a bit on what Marc has noted, generally to have download capability, you often need an active support contract for the device.  (An exception to this, is for updates to address some major security flaw.  Then, if you contact Cisco, they often will allow you to download a version that fixes that flaw.  However, you might have to "prove" you're the "original" purchaser of the device.)

Further, depending on the device, you may see "different" feature set images.  On older devices, you (legally) need to insure you only upgrade to a feature set image you're licensed for.  (Newer devices, often now have a built-in licensing feature, and for those, you often just load a "universal" image.)

Lastly, there is often many releases to chose from.  So another consideration is which one to use.  Generally, you'll may want to use the oldest release "train" that supports the features you need, using the latest release in that train.  (This often helps insure that release's stability.)  Sometimes/often Cisco will "tag" recommended versions, again for stability.

View solution in original post

Giuseppe Larosa
Hall of Fame Master

Hello @kamal el assaad ,

generally speaking you cannot run a Catalyst image over an  IE series switch only the newer IE switch models IE3300, IE 3400 support IOS XE.

So depending on the IE Switch you have the safe move may be to stay with current IOS image or to upgrade to an appropriate IE IOS image.

 

Hope to help

Giuseppe

 

Hello,
Thanks for your reply, the industrial switch is IE 5000 or IE 4000